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1.0 Introduction
This reference guide is for application engineers who build and configure the MMX Fire Alarm 
Control Panel. It covers MMX firmware and software version 12.
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2.0 Working with the Fire Alarm Control 
Panel and the Configurator
This chapter covers the most important things you need to know about the Fire Alarm Control 
Panel and the Configurator.

The Fire Alarm Control Panel network (also called the Fire Alarm Control Panel, the FACP, or 
the panel) is the system of networked panels that controls the fire detection and prevention 
system.

The MGC Fire Detection and Mass Notification Configurator (the Configurator) is the software 
application that lets you configure and manage the jobs that control the Fire Alarm Control 
Panel network. A job is a set of configuration data that uniquely describes and controls a set of 
Fire Alarm Control Panel hardware. The application icon is called MGC Configurator V12.

This chapter includes:

• Connecting the Configurator to the Fire Alarm Control Panel

• Sending a Job to the Fire Alarm Control Panel

• Getting the Active Job from the Fire Alarm Control Panel

• Exporting a Job

• Managing Jobs

• Changing the Active Job

• Deleting a Job

• Getting Configuration Information

• Getting Information about the CodeMeter Key

• Restarting the Fire Alarm Control Panel

• Watchdog Jumpers

2.1 Connecting the Configurator to the Fire Alarm Control Panel

You need the following items in order to connect the Configurator to the Fire Alarm Control 
Panel:

• Windows computer with a serial or USB port

• Serial cable or USB to serial cable

• UIMA cable

• Registered CodeMeter key

• MGC Fire Detection and Mass Notification Configurator (the Configurator) version 11 or 
higher

To connect the Configurator to the Fire Alarm Control Panel you must:

• Insert the CodeMeter key.

• Connect the computer and start the Configurator.

Follow the instructions below to complete these steps.
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2.1.1 Inserting the CodeMeter Key

The CodeMeter key is a USB flash drive that controls access to the Fire Alarm Control Panel.

• Insert your CodeMeter key into the computer.

The CodeMeter icon in the Windows system tray (the lower right-hand corner of the 
screen) turns blue.

Figure 1    Connected CodeMeter key

If the CodeMeter key is not connected, the icon is grey.

Figure 2    Disconnected CodeMeter key

2.1.2 Connecting the Computer

To connect the computer to the Fire Alarm Control Panel

1. Connect the RS-232 cable or the USB cable to the UIMA cable.

2. Connect the 10-pin head of the UIMA cable to the last CPU in the CPU chain that starts 
from the main board.

3. Connect the other end of the RS-232 cable or the USB cable to the computer.

4. Start the Configurator.

The Configurator prompts you for your PIN.

5. Type your four digit PIN.

Figure 3    Security Key Logon

If you are using an RS-232 cable with a serial port to connect the FACP and the 
computer, then follow these steps:

a. In the Configurator, click File > User Preferences.

b. In the Serial Port pulldown menu, select the port that the RS-232 uses to connect to 
the computer.

c. Click OK.

6. Click Panel > Connect.

You are now connected to the Fire Alarm Control Panel.
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2.2 Sending a Job to the Fire Alarm Control Panel

To send a job

1. Click Job > Open Job and open the job that you want to send.

2. In the Configurator, click Panel > Connect.

3. Click Panel > Send Job.

4. Select the nodes that you want to send the job to.

Figure 4    Send Job

A window appears warning you that the job you are about to overwrite on the panel is not 
backed up on the local database. This message only applies if you are sending the same 
version of a job that is already on the panel.

Figure 5    The job you are about to overwrite on the panel is not backed up on 
the local database

5. Click Yes.

A window appears asking if you want to make this job the active job.

Figure 6    The job has been successfully stored



19

Working with the Fire Alarm Control Panel and the Configurator

6. Click Yes if you want to make this job the active job.

A window appears saying that the job was successfully downloaded to the FACP.

Figure 7    Job successfully downloaded

7. Click OK.

8. The panel restarts.

2.3 Getting the Active Job from the Fire Alarm Control Panel

To get the current active job from the Fire Alarm Control Panel

1. In the Configurator, click Panel > Connect.

2. Click Panel > Get Job.

If a window appears saying that the job is already in the database:

a. Click Yes to save it as a new version.

Figure 8    Job Already in Database

A window appears asking for the new version information.

Figure 9    New Job Version Information

b. Type a comment in the Comments box, and then click OK.
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A window appears saying that the job was successfully uploaded from the FACP.

Figure 10    Job successfully uploaded

3. Click OK.

2.4 Exporting a Job

You can export jobs from the Configurator, and send them to other technicians or use them in 
other applications. The job file contains all the job information, including CPUs, devices, and 
correlations. You can export jobs in a number of formats. The two most commonly used 
formats are:

• Database files (*.mdb). This format is used by other technicians. If you export a job in 
this format, another technician can import it into the Configurator on another computer.

• OpenGN Phase II (*.xml). This format is used by OpenGN.

2.4.1 Exporting a job as a database file or an XML file

To export the job as a database file or an XML file

1. In the Configurator, click Job > Export Job.

The Export current job to a file window appears.

The Configurator gives the job a name of the form Jobnn-w, where nn is the job 
number, and w is the version number. You can change this name.

2. Choose a location to save the file, and type a name for the file.

• To export the job as a database file:

• Select Database files (*.mdb) in the Save as type pulldown menu.

• To export the job as an XML file for OpenGN:

• Select OpenGN Phase II (*.xml) in the Save as type pulldown menu.

3. Click Save.

4. If the Select Firmware Version window appears, make sure that the numbers in the first 
two fields match the firmware version of the FACP that is running the job that you are 
exporting. Then click OK.

2.5 Managing Jobs

You can manage the jobs on the panel and see which job is active and what has changed.

To manage jobs on the panel

• In the Configurator, click Panel > Manage Jobs.
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The Manage Jobs Configuration on Panel window appears.

Figure 11    Manage Jobs

The FACP can hold three jobs in its memory. This window shows the jobs that are currently on 
the panel, and it shows the active job in orange. This window also shows any changes that 
have been made.

•  A green check mark indicates items that are the same.

•  A red arrow indicates items that were removed.

•  A blue arrow indicates items that were added.

In Figure 11, Version 1 had an annunciator at address 34. This annunciator was removed in 
version 2.

2.6 Changing the Active Job

The FACP can hold three jobs in its memory. One of these jobs is the active job. The FACP 
can have only one active job at a time. You can make one of the other jobs the active job using 
the Configurator or using the switches on the FACP.

2.6.1 Changing the Active Job using the Fire Alarm Control Panel

To change the active job using the Fire Alarm Control Panel

On the main display of any node (transponder unit) or on an annunciator for any node in the 
system:

1. Press the MENU button, and then press the arrow buttons to scroll down to Choose 
Config.

2. Press ENTER.

3. If the system asks for your passcode, enter it, and then press ENTER.

4. Press the arrow buttons to scroll through the available configurations, and then press the 
ENTER button to choose the configuration you want.

Note: This procedure changes the configuration for all the nodes that are currently 
connected to the system.i
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5. Press ENTER to confirm.

The system changes the active job.

2.6.2 Changing the Active Job using the Configurator

You can change the active job using the Configurator.

To change the active job using the Configurator

1. In the Configurator, click Panel > Manage Jobs.

The Manage Jobs Configuration window appears.

2. Right-click the job you want to make active, and then click Activate Job.

3. Click Yes to confirm.

The system changes the active job.

4. Click OK to close the Manage Jobs Configuration window.

2.7 Deleting a Job

The FACP can hold three jobs in its memory. If there are already three jobs on the FACP and 
you want to send a new job, you must delete one of the old jobs.

To delete a job

1. In the Configurator, click Panel > Manage Jobs.

The Manage Jobs Configuration window appears.

2. Select the checkbox of the job that you want to delete.

3. Click Delete Selected.

4. Click Yes to confirm.

The system deletes the job.

2.8 Getting Configuration Information

If you experience difficulty, it is helpful to have information about how the Fire Alarm Control 
Panel is configured. You can get this information from the Configurator and from the Fire 
Alarm Control Panel itself.

Note: This procedure changes the configuration for all the nodes that are currently 
connected to the system.

Note: You cannot delete the active job. You must make another job active first.

i

i
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2.8.1 Getting Configuration Information from the Configurator

To get configuration information from the Configurator

1. In the Configurator, click Panel > Connect.

2. Click Panel > Panel Information.

The Panel Information window appears.

Figure 12    Panel Information

3. Click Advanced.

The Advanced Panel Information window appears.

Job Name The name of the job that is currently active on the FACP.

Version The version number of the job that is currently active on the FACP.

Date The date and time when the job was sent to the FACP.

ESD The ESD (Electronic Systems Distributor) number of the organization 
that sent the job. Each organization has a unique ESD number, so 
that one organization cannot modify systems that another 
organization has configured.

Technician The number of the technician who sent the job.

Config The version of the Configurator that sent the job to the FACP.

Last changed The date and time the FACP was last changed.

Panel Time The date and time on the FACP.
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Figure 13    Advanced Panel Information

2.8.2 Getting Configuration Information from the Fire Alarm Control Panel

You can get configuration information from the FACP itself, including the number of the ESD 
and technician that configured the FACP.

To get configuration information from the FACP

1. On the main display of any node or on an annunciator for any node in the system, press 
the MENU button.

2. Use the arrow buttons to scroll to Config Info, and then press ENTER.

The display shows the ESDNo (ESD number) and TechNo (technician number).

3. Press the down arrow button to see the Build Time (the date and time when the firmware 
on the CPU was built).

4. Press the down arrow button to see the IP information for this node (the IP address, the 
subnet mask, and the default gateway).

2.9 Getting Information about the CodeMeter Key

To get information about the CodeMeter Key

1. Insert the CodeMeter key into the computer.

2. In the Configurator, click Panel, and then click Security Key Info.

Node The number assigned to each node.

CPU The number for each CPU on the node.

Type The type of CPU, for example a Main CPU, LCD Annuciator, Loop 
Controller, or Audio Controller.

Version The version of the firmware on the CPU.

Language The language that the display uses for messages and menus.

Status The status should be Online.

Config Version 
GUID A number that uniquely identifies the active job on the FACP.
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The Security Key Information window appears.

Figure 14    Security Key Information window

2.10 Restarting the Fire Alarm Control Panel

There are two ways to restart the Fire Alarm Control Panel.

• A network restart reboots all the CPUs on the network.

• A hard restart (also called a factory default) reboots the CPUs, and also makes the 
currently active job inactive.

Assigned to ESD The ESD (Electronic Systems Distributor) number assigned to the 
key. Each organization has a unique ESD number, so that one 
organization cannot modify systems that another organization has 
configured.

Training The level of training that your organization has completed. The level 
of training determines what you can do with MMX.

• Base Systems: You can use the key with a single-node system.

• Multi-node Systems: You can use the key with multi-node 
systems.

• Audio Systems: You can use the key with systems that have an 
audio component.

ESD Expiry Date The date when your key expires. If your key has expired or is about to 
expire, contact Secutron technical support at 1-905-695-3545.

Technician The number assigned to the technician. Each technician in your 
organization has a unique number.

Paid for Licenses 
Unit Count

The number of Web Services licenses and BACnet Services licenses 
that you have. You can use one Web Services license and one 
BACnet Services license with each job.
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2.10.1 Performing a Network Restart of the Fire Alarm Control Panel

You must perform a network restart:

• After you upgrade the firmware.

• As the first step of troubleshooting. If a network restart does not solve the problem, you 
can perform a hard restart. See section 2.10.3 on page 26.

To perform a network restart of the system

1. On the main display of any node or on an annunciator for any node in the system, press 
the MENU button.

2. Scroll down to Network Restart, and press ENTER.

3. Press ENTER to confirm.

The system restarts.

2.10.2 Performing a Network Restart of a Single CPU

To perform a network restart of a single CPU

• Short (close) the reset jumper with a screwdriver for a second.

Every CPU has a reset jumper. Reset jumpers are labeled as follows:

• MMX-2000N: JW2

• ANC-5000 Audio Network Controller Board: JW4

• RAXN-LCD Network Remote Annunciator Panel: JW1

• ALCN-792M Quad Loop Adder Module: JW1

2.10.3 Performing a Hard Restart of the Fire Alarm Control System 

The next troubleshooting step to try after a network restart is a hard restart. A hard restart 
makes the currently active job inactive.

To perform a hard restart

1. Determine which components in your system have CPUs.

The following components have CPUs:

• Main panels, for instance MMX-2000N series panels

• Audio controllers, for instance ANC-5000

• Remote annunciators, for instance RAXN-LCD

• Loop adders, for instance ALCN-792M Quad Loop Adder

Note: Performing a hard restart inactivates the active job.!
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See Figures 15 and 16 for pictures of a CPU.

Figure 15    MMX-2003-12NDS board showing the CPU

Figure 16    Close-up of a CPU

2. Set DIP switch 8 to ON (the up position) on all the components that have CPUs.

3. On the main display of any node or on an annunciator for any node in the system, press 
the MENU button.

4. Scroll down to Network Restart, and press ENTER.

5. Press ENTER to confirm.

After the FACP restarts, it should display Configuration data wiped.

6. Set DIP switch 8 back to OFF (the down position) on all the components that have 
CPUs.

2.11 Watchdog Jumpers

The watchdog jumper controls the watchdog timer, which restarts the CPU if there is a 
malfunction. Every CPU has a watchdog jumper. For proper operation of the CPU, the 

Attention: Remember to set DIP switch 8 back to OFF after a hard restart.

CPU

!
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watchdog jumper must be closed. If you are experiencing problems, for example if the system 
does not restart properly, make sure that the watchdog jumper is closed.

Watchdog jumpers are labeled as follows:

• MMX-2000N series panels: JW4

• ANC-5000 Audio Network Controller Board: JW5

• RAXN-LCD Network Remote Annunciator Panel: JW2

• ALCN-792M Quad Loop Adder Module: JW2
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To upgrade the firmware on a Fire Alarm Control Panel, you need the following items:

• Windows computer with a serial or USB port

• Serial cable or USB to serial cable

• UIMA cable

• Registered CodeMeter key

• The latest version of the MGC Fire Detection and Mass Notification Configurator (the 
Configurator)

• A copy of the latest firmware

3.1 Upgrading Firmware

To upgrade the firmware on a system

1. Insert your CodeMeter key into the computer.

2. Connect the RS-232 cable or the USB cable to the UIMA cable.

3. Connect the 10-pin head of the UIMA cable to the last CPU in the CPU chain that starts 
from the main board.

4. Connect the other end of the RS-232 cable or the USB cable to the computer.

5. Start the Configurator.

The Configurator prompts you for your PIN.

6. Type your four digit PIN.

Figure 17    Security Key Logon

Attention: This process erases all the information on the panel. Get the jobs from 
the panel and back up your configurations before continuing.

Note: To upgrade the firmware on the FACP, you must use the same ESD number as 
the organization that configured the panel, unless it is a new blank panel.

!

i
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7. In the Configurator, click Panel > Connect.

8. Click Panel > Upgrade Firmware.

9. Navigate to the location where the firmware file is stored, and then click Open.

The Upgrade Firmware on Panel window appears.

Figure 18    Upgrade firmware on panel

• If you want to upgrade the firmware on all the CPUs, click Upgrade.

• If you want to upgrade the firmware on only some of the CPUs, select Selected 
CPUs Only, and then hold down the Ctrl key and select the CPUs you want to 
upgrade. Then click Upgrade.

A window appears warning you that this procedure will erase the configuration on the 
panel.

Figure 19    Firmware upgrade warning

10. Click Yes to continue with the upgrade.

The Configurator uploads the firmware to the CPUs. This process can take up to 10 
minutes for each type of CPU. For example, if the system has one main board and two 
annunciators, it has two types of CPU, and the process will take approximately 20 
minutes.

When the upgrade is complete, the Panel firmware upgraded successfully window
appears.

Figure 20    Panel firmware upgraded successfully
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11. Click OK.

After you have upgraded the firmware, you must restart the system.

12. Follow the instructions in section 2.10.1 on page 26.

13. After the system has restarted, get the advanced panel information to confirm that the 
system has the latest firmware. See section 2.8 on page 22.
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4.1 MMX System Limits

Unless otherwise noted, these limits apply to software and firmware version 12.

Table 1  MMX System Limits

Device Maximum number

1 Nodes 63

2 CPUs 12 per node: 1 on the main board + 4 local per node (quad loop adders) 
+ 7 remote per node (annunciators)

128 CPUs in total per system

Note: The audio controllers do not count towards the node limit, but they 
do count towards the system limit.

Note: The Configurator treats LED annunciators as having CPUs.

3 Remote Annunciators 4 LCD annunciators per node or 4 LED annunciators per node

A maximum of 7 annunciators in total per node (for example, 3 LCD 
annunciators and 4 LED annunciators)

50 annunciators per system

4 Quad Loop Adders 4 per node

5 Built-in Conventional 
Loops

2 per node

128 per system

6 Addressable Loops 17 per node (4 quad loop adders with 4 loops each + 1 built-in loop) 

7 Addressable Sensors 159 per loop

8 Addressable Input/
Output Modules 159 per loop

9 Audio Controllers 1 per node

10 Amplifiers 2 adder bins per node 

18 60-Watt amplifiers per node 

or 

36 30-Watt amplifiers per node 

or 

72 15-Watt amplifiers per node 

11 Zone Switches 250 per system

12 Page Select Switches 504 per system

13 Telephone Select 
Switches 504 per system
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4.2 Frames

The frame is a measure of display capacity. The LCD annunciators and the main displays 
provide frames, and the display boards (display adders) consume frames. The total number of 
frames used by all the display boards connected to an annunciator must not exceed the 
number of frames provided by that annunciator.

For example, the main display has 12 available frames, and the FDX-008 smoke control fan 
damper module uses 1 frame. You can connect 12 FDX-008s to a main display if you connect 
no other display boards. The RAX-1048 programmable zone/trouble LED uses 3 frames, so 
you can connect 4 RAX-1048s to a main display. Or you can connect a combination of both, 
for instance 2 RAX-1048s (6 frames) and 6 FDX-008s (6 frames).

14 Inputs correlated to 
Remote Zones 1800 per CPU

15 Remote Output Zones 1800 per CPU

16 UDACTs 1 per system

17 Custom Audio Clips 96 per system

18 Entries in one audio 
message (audio clips 
and repeat loops 
together)

32 per system

19 Custom Digital 
Messages 96 per system

20 Custom Intervals 60 per system

21 Custom Timers 30 per system

22 Output Circuits 318 per CPU

23 Input Zones 400 per CPU

24 Proving Correlations 100 per system

25 Manual Controls 200 per system

26 Units in an Equation 999 per CPU

27 Equations 220 per system

28 Node groups 127

Table 1  MMX System Limits (Continued)

Device Maximum number
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Table 2 lists the number of frames used and provided by each device.

Table 2  Frame Count

Name Description Name in the 
Configurator

Frames Used Frames Available

DSPL-420 Narrow Main 
Display (4 lines by 
20 characters)

Main Display 2 12

DSPL-2440 Narrow Graphic 
Display Main Display 2 12

RAXN-LCD Remote Shared 
Display 
Annunciator

LCD Annunciator 1 39 (13 on each 
header)

RAXN-LCDG Remote Shared 
Graphical Display 
Annunciator (24 
lines)

LCD Annunciator 1 39 (13 on each 
header)

RAM-1016(TZ)(DS) Remote
Annunciator with 16 
bi-coloured LEDs

LED Annunciator 2 N/A

RAM-1032(TZ)(DS) Remote
Annunciator with 32 
trouble LEDs

LED Annunciator 2
You can add up to 4 
RAX-1048(TZ)s to 
this device

IPS-2424(DS) Zone Bypass, 
Adder Annunciator 
(48 Display Points)

24 Sw Adder 2 N/A

RAX-1048(TZ)(DS) Adder Annunciator 
with 48 bi-coloured 
LEDs (DS model 
has 48 bi-coloured 
LEDs and 32 
trouble LEDs)

48 LED Adder 3 N/A

FDX-008(KI) Smoke Control Fan 
Damper Module HOA Sw Adder 1 N/A

AGD-048 Adder Graphic 
Module with 48 
supervised outputs

Graphic Adder 1 N/A

MGD-32 Master Graphic 
Driver Module with 
32 supervised 
outputs

N/A 0 N/A

QAZT-5302(DS) Addressable 
Telephone Selector 
Panel

Telephone/Page 
Selector 2 N/A

QMP-5101N(V) Network Paging 
Control Unit Master Paging 1 N/A
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QMT-5302N(V) Network Telephone 
Control Unit Master Telephone 1 N/A

Table 2  Frame Count (Continued)

Name Description Name in the 
Configurator

Frames Used Frames Available
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Advanced logic uses logical operators such as AND, OR, and NOT, and inputs such as zones 
and detectors. To use advanced logic, you create a zone and add an equation in the Advanced 
Logic Editor. When the result of the equation is true, the associated output activates.

Chapters 8, 9 and 10 cover specific applications of advanced logic.

This chapter has 4 sections:

• An overview of the Advanced Logic Editor.

• Examples of how to use the AND, OR, NOT, ANY, and EQU operators.

• An example of how to use advanced logic with the MMX Mass Notification System (see 
chapter 14).

• A more complex example of advanced logic.

5.1 Overview of the Advanced Logic Editor

To open the Advanced Logic Editor

1. Select any zone or output.

2. Click the Advanced Logic tab in the correlations pane.

3. Click the Edit button.

The Advanced Logic Editor window appears.

Figure 21    Advanced Logic Editor

Attention: Do not apply an equation directly to an output. Create a zone instead. 
Applying an equation directly to an output bypasses all of the regular 
input to output correlation processing.!
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5.1.1 Inputs List

The Inputs list is a list of all inputs that you can use in equations. The inputs are:

• Local input circuits

• Local input zones

• Remote input zones

• Custom Intervals

• Custom Timers

• Switches

As per UL 864 and UL 2572, the use of Custom Timers which would delay the operation of 
Input Zones or Outputs is not permissible.

The columns in the Inputs list are ID, Node, Type, and Tag.

• ID: This column displays IDs for all inputs. IDs aid in identifying the input. IDs have the 
following structure:

Node Number-CPU Number-Loop Number-Circuit Type-Circuit Number

Node Number – The two-digit number assigned to the node.

CPU Number – The two-digit number assigned to the node’s CPU.

Loop Number – The two-digit number assigned to the loop the device is on, if 
applicable.

Circuit Type – The two-letter code that identifies the type of circuit. This is used to 
distinguish between an input circuit, zone, interval, timer, and status. The circuit type 
uses the following abbreviations:

IT – Interval

ST – System status

SW – Switch

TM – Timer

ZS – Zone switch

NS – Node status

IZ – Input zone

IN – Input circuit

Circuit Number – The three-digit number assigned to each status, switch, timer, 
interval, zone or input.

A double asterisk (**) appears if there is no applicable value for certain components, 
such as a Loop Number for a system status.

• Node: This column displays the node number of each input device or zone. Global 
inputs, such as system statuses, control switches, timers, and intervals, have no node 
number.

• Type: This column identifies the type of input. Inputs can be intervals, system statuses, 
switches, timers, zone switches, node statuses, input zones, and input circuits.

• Tag: This column displays a description of each input.
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5.1.2 Device Status

The Device Status menu applies a status (also called a mask) to an input. If you apply a 
status to an input, then the equation becomes true when the input has that status.

The statuses are:

:A – Alarm

:B – Bypass

:F – Fault

:L – Level (used with 4-20 mA input modules)

For example:

• The equation 07-02-01-IZ-001:B is true only when this zone is bypassed.

• The equation 01-00-02-IN-001:A is true only when this input device is in alarm.

If you do not apply a Device Status to an input, any change in the input’s status results in the 
equation becoming true. For example, the equation 01-00-02-IN-002 (a single input device 
with no Device Status) is true whenever this input device changes status.

To apply a Device Status

1. Click a Device Status in the pulldown menu.

2. Double-click the input in the Inputs list.

The input and the Device Status appear in the Equation box.

5.1.3 Operators

Operators are the operations that you apply to the inputs in the equation. The operators are:

AND Syntax: input AND input

An equation with AND is true only if both inputs are true. For example, the 
equation 01-00-02-IN-001:A AND 01-00-02-IN-002:A is true only if both input
01-00-02-IN-001 and input 01-00-02-IN-002 are in alarm.

This equation can turn on a relay if a smoke detector in the lobby is in alarm, but 
not if the smoke detector in the elevator machine room is detecting smoke.

OR Syntax: input OR input

An equation with OR is true if either input is true. For example, the equation 01-
00-02-IN-001:A OR 01-00-02-IN-002:A is true if either input 01-00-02-IN-001 or 
input 01-00-02-IN-002 is in alarm.

NOT Syntax: NOT input

An equation with NOT is true only if the following input is not true.

For example, the equation NOT 01-00-02-IN-001:A is true only if input 01-00-
02-IN-001 is not in alarm.

The equation 01-00-L2-SM-001:A AND NOT 01-00-L2-SM-002:A is true if the 
first input (01-00-L2-SM-001) is in alarm, and the second input (01-00-L2-SM-
002) is not in alarm.
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5.1.4 Using brackets

You can use brackets ( ) to group parts of the equation together. The system treats the part of 
the equation in brackets as one unit.

For example, consider this equation:

**-**-**-ZS-000 AND **-**-**-ZS-001 OR **-**-**-ZS-002

This equation is true:

• If both **-**-**-ZS-000 and **-**-**-ZS-001 are pressed.

• If both **-**-**-ZS-000 and **-**-**-ZS-002 are pressed.

• If **-**-**-ZS-002 is pressed by itself.

In contrast, the following equation groups the last 2 inputs in brackets:

**-**-**-ZS-000 AND (**-**-**-ZS-001 OR **-**-**-ZS-002)

ANY Syntax: ANY n OF (input 1, input 2, ... input x) where n is a positive integer

An equation with ANY is true if any one of the following inputs are true.

For example, the equation ANY 1 OF (01-00-02-IN-003:A, 01-00-02-IN-004:A) 
is true if any one of the inputs (01-00-02-IN-003 or 01-00-02-IN-004) is in alarm.

The following equation is true only if three of the 10 alarms are active.

ANY 3 OF (01-00-L2-SM-001:A , 01-00-L2-SM-002:A , 01-00-L2-SM-003:A , 
01-00-L2-SM-004:A , 01-00-L2-SM-005:A , 01-00-L2-SM-006:A , 01-00-L2-
SM-007:A , 01-00-L2-SM-008:A , 01-00-L2-SM-009:A , 01-00-L2-SM-010:A , 
01-00-L2-SM-011:A)

This equation can be used to release halon in a semiconductor clean room only 
if three of the 10 verified alarms in the area are active.

EQU Syntax: input EQU Sys Def

EQU is an equal sign. An equation with EQU is true if the status of the input is 
equal to the system defined value.

For example, the equation 01-00-02-IN-003:L EQU ALARM_LEVEL1 is true if 
the level of the input (01-00-02-IN-003) equals alarm level 1.

As per UL 864 and UL 2572 only usage of an input's immediate TRUE or 
FALSE value (without the application of a mask and a test for equality) is 
permissible. That is, no combination of Device Status, the operator EQU or Sys 
Def should be used.

Sys Def Sys Def is a system defined value. Commonly used system defined values are:

ALARM_LEVEL1 - alarm level 1

ALARM_LEVEL2 - alarm level 2

ALARM_LEVEL3 - alarm level 3

TIMER_EXPIRED - the specified timer has expired. See chapter 8.

TIMER_RUNNING - the specified timer is running. See chapter 8.
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This equation is true if **-**-**-ZS-000 and either **-**-**-ZS-001 or **-**-**-ZS-002 are 
pressed. The last 2 inputs are grouped, so one of them must be active at the same time that 
the first input is active.

The equation is not true if **-**-**-ZS-002 is pressed by itself, because it is part of a group.

5.1.5 Equation Box

You can type equations in the Equation Box. However, to avoid mistakes, follow the steps 
below to add operators and inputs.

To add an input to the equation

• Select the input in the Inputs list, and then click the > button above the list.

• Or double-click the input in the Inputs list.

The input appears in the Equation Box.

To add an operator to the equation

• Click one of the operator buttons above the Equation Box, for instance AND or NOT.

The operator appears in the equation.

To add a system defined value

• Click a value in the pulldown menu, and then click the Sys Def button.

The value appears in the equation.

5.1.6 Description Box

Use the Description box to add a short description to the equation. The description is required.

5.1.7 Comment Box

Use the comment box to add comments on the equation. Comments are optional, but they are 
important for quickly explaining the function of an equation. This allows for easier 
troubleshooting and quicker review of the equation later.

5.2 Example of Advanced Logic with AND

This example shows how to create an advanced logic equation with the AND operator. You 
must:

• Create a zone.

• Correlate the zone with an input using advanced logic.

• Correlate the zone with the output.

Follow the instructions below to complete these steps.
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5.2.1 Creating a zone

To create a zone

1. Select Input Zones (under Base I/O) in the job tree on the left side of the Configurator 
window.

2. Click the Insert menu, and then click Add Zone.

The Add Zone window appears.

3. In the Process As pulldown menu, click Mon (monitor zone). Click Add to add the zone, 
and then click Close.

4. Double-click in the Tag column, and then type a name for the zone, for instance, 
Monitor Zone 1. Press the Enter key.

Tagging the zone helps you identify it when you create the equation.

5.2.2 Correlating the zone with an input using advanced logic

To correlate the zone with an input

1. Create two input devices, and then tag the devices appropriately. The tags help identify 
the devices when you create the equation.

2. Click Monitor Zone 1.

3. Click the Advanced Logic tab at the bottom, and then click Edit.

The Advanced Logic Editor appears.

4. Click :A (alarm) in the Device Status menu.

5. Select the first input device, and then click the > button to move the device to the 
Equation box.

6. Click the AND button.

7. Select the second input device, and then click the > button to move the device to the 
Equation box.

The equation should look like this:

06-03-11-IN-101:A AND 06-03-11-IN-102:A

8. Type a description in the Description box, and then type a comment in the Comments
box.

9. Click OK to close the Advanced Logic Editor.

5.2.3 Correlating the zone with an output

To correlate the zone with an output

1. Right-click the zone, then click Add Correlations.

2. Add an output, and then click Close.

Monitor Zone 1 will become active when both devices become active. When Monitor 
Zone 1 becomes active, its output correlations will also become active.
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5.3 Example of Advanced Logic with OR

This example shows how to create an advanced logic equation with the OR operator. This is 
almost the same as the previous example. The only difference is the equation itself.

To create an equation with OR

1. Create a monitor zone, and then tag this zone Monitor Zone 2.

2. Create two input devices, and then tag the devices appropriately. The tags help identify 
the devices when you create the equation.

3. Click Monitor Zone 2.

4. Click the Advanced Logic tab at the bottom, and then click Edit.

The Advanced Logic Editor appears.

5. Click :A (alarm) in the Device Status menu.

6. Select the first input device, and then click the > button to move the device to the 
Equation box.

7. Click the OR button.

8. Select the second input device, and then click the > button to move the device to the 
Equation box.

The equation should look like this:

06-03-11-IN-101:A OR 06-03-11-IN-102:A

9. Type a description in the Description box, and then type a comment in the Comments
box.

10. Click OK to close the Advanced Logic Editor.

11. Right-click the zone, then click Add Correlations.

12. Add an output, and then click Close.

Monitor Zone 2 will become active when either device becomes active. When Monitor 
Zone 2 becomes active, its output correlations will also become active.

5.4 Example of Advanced Logic with NOT

This example shows how to create an advanced logic equation with the NOT operator. The 
equation will be true when Input 1 is in alarm and Input 2 is not in alarm.

To create an equation with NOT

1. Create a monitor zone, and then tag this zone Monitor Zone 3.

2. Create two input devices, and then tag the devices Input 1 and Input 2.

3. Select Monitor Zone 3.

4. Click the Advanced Logic tab at the bottom, and then click Edit.

The Advanced Logic Editor appears.

5. Click :A (alarm) in the Device Status menu.

6. Select Input 1, and then click the > button to move the device to the Equation box.

7. Click the AND button.
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8. Click the NOT button.

9. Click :A (alarm) in the Device Status menu.

10. Select Input 2, and then click the > button to move the device to the Equation box.

The equation should look like this:

06-03-11-IN-101:A AND NOT 06-03-11-IN-102:A

11. Type a description in the Description box, and then type a comment in the Comments
box.

12. Click OK to close the Advanced Logic Editor.

13. Right-click the zone, then click Add Correlations.

14. Add an output, and then click Close.

Monitor Zone 3 will become active when Input 1 is in alarm and Input 2 is not in alarm.

5.5 Example of Advanced Logic with ANY

This example shows how to create an advanced logic equation with the ANY operator. The 
equation will be true when any 2 of the 3 devices go into alarm.

To create an equation with ANY

1. Create three input devices, and then tag the devices appropriately. The tags help identify 
the devices when you create the equation.

2. Create a monitor zone, and then tag this zone Monitor Zone 4.

3. Click Monitor Zone 4.

4. Click the Advanced Logic tab at the bottom, and then click Edit.

The Advanced Logic Editor appears.

5. Click the ANY button.

6. Change the 1 in the equation to 2, so that it is ANY 2 OF.

7. Type ( (an open bracket) in the Equation box.

8. Click :A (alarm) in the Device Status menu.

9. Select the first input device, and then click the > button to move the device to the 
Equation box.

10. Type , (a comma).

11. Select the second input device, and then click the > button to move the device to the 
Equation box. Then type , (a comma).

12. Select the third input device, and then click the > button to move the device to the 
Equation box.

13. Type ) (a close bracket).

The equation should look like this:

ANY 2 OF ( 01-00-02-IN-001:A, 01-00-02-IN-002:A, 01-00-02-IN-003:A )
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14. Type a description in the Description box, and then type a comment in the Comments
box.

15. Click OK to close the Advanced Logic Editor.

16. Right-click the zone, then click Add Correlations.

17. Add an output, and then click Close.

Monitor Zone 4 will become active when any 2 of the 3 devices go into alarm.

5.6 Example of Advanced Logic with EQU

This example shows how to create an advanced logic equation with the EQU operator and the 
Sys Def values. The equation will be true when a 4-20 mA input input module’s PW4 value is 
equal to ALARM_LEVEL3.

To create an equation with EQU

1. Create a monitor zone, and then tag this zone Monitor Zone 5.

2. Create a non-verified alarm input and select sensitivity levels in the columns Sens, Sens
Lvl 2, and Sens Lvl 3.

3. Click Monitor Zone 5.

4. Click the Advanced Logic tab at the bottom, and then click Edit.

The Advanced Logic Editor appears.

5. Click :L (level) in the Device Status menu.

6. Select the input device, and then click the > button to move the device to the Equation 
box.

7. Click the EQU button.

8. Click ALARM_LEVEL3 in the pulldown menu, and then click the Sys Def button.

ALARM_LEVEL3 appears in the Equation box.

The equation should look like this:

01-00-02-IN-101:L EQU ALARM_LEVEL3

9. Type a description in the Description box, and then type a comment in the Comments
box.

10. Click OK to close the Advanced Logic Editor.

11. Right-click the zone, then click Add Correlations.

12. Add an output, and then click Close.

Monitor Zone 5 will become active when the device’s PW4 value is equal to 
ALARM_LEVEL3.

5.7 Using a Dummy Input

You can associate an equation with a dummy input and then reference that input in several 
equations.

In this example, zone 3 is true if smoke detectors 5, 6 and 7 are active. Zone 3 is then re-used 
in the equations for 4 different relays. The simplifies the relays' equations, which would 
otherwise all have to include the equation in zone 3.
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The equation in zone 3 looks like this:
01-00-L0-SM-005:A AND 01-00-L0-SM-006:A AND 01-00-L0-SM-007:A

This equation is common to relays 1, 2, 3, and 4.

Relay 1:
01-00-**-IZ-003:A AND NOT 01-00-L0-SM-008:A

Relay 2:
01-00-**-IZ-003:A AND NOT 01-00-L0-SM-009:A

Relay 3:
01-00-**-IZ-003:A AND NOT 01-00-L0-SM-010:A

Relay 4:
01-00-**-IZ-003:A AND NOT 01-00-L0-SM-011:A

5.8 Example of Advanced Logic with Mass Notification

The following example shows how to use advanced logic to create a virtual zone for a typical 
configuration with fire and Mass Notification (see chapter 14).

5.8.1 The Mass Notification System

Governing bodies such as UL/ULC require that the Mass Notification System (MNS) and the 
fire control system be grouped separately in the software. The input and output devices for fire 
and MNS must be in different zones and these zones must be in different groups. Since an 
input zone cannot activate outputs in a different group, the MNS input zones will not activate 
fire output signals and fire input zones will not activate MNS output signals.

However, sometimes inputs from one group require the use of hardware present in a different 
group. For example, the fire group may have inputs that require the use of amplifiers in the 
MNS panel. You can use advanced logic to make inputs activate outputs that are in a different 
group. The following procedure demonstrates how to do this.

To activate outputs across groups, you must:

• Create two nodes in different groups.

• Assign switches to each group.

• Assign zones to each node.

• Create a virtual zone that is local to one node, but is correlated with the zone on the 
other node.

Follow the instructions below to complete these steps.

5.8.2 Assigning the nodes to the groups

The first step is to create two nodes, and to put them in different groups.
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To assign the nodes to the groups

1. Create two nodes, and tag them Fire Panel and MNS Panel.

2. Select the Fire Panel node.

3. In the right pane, scroll down to the Node Grouping section, and then click Add to 
create a group.

4. Type the name Fire Group, and then click OK.

5. Click the >> button to move the Fire Group to the Group Membership box.

6. Select the MNS Panel node.

7. In the right pane, scroll down to the Node Grouping section, and then click Add to 
create a group.

8. Type the name MNS Group, and then click OK.

9. Click the >> button to move the MNS Group to the Group Membership box.

Figure 22    Node Grouping for the MNS Panel

5.8.3 Assigning switches to the groups

You must assign Common Control switches such as Signal Silence and System Reset to the 
appropriate group. By default, these switches are set to Global, which ignores any grouping.

To assign switches to the groups

1. Select Base Control/Annun in the Main Display of the Fire Panel node.

2. For each switch, double-click in the Node Group column, and then click Fire Group in 
the pulldown menu.

3. Repeat step 2 for any switches on annunciators connected to the Fire Panel node.

4. Select Base Control/Annun in the Main Display of the MNS Panel node.

5. For each switch, double-click in the Node Group column, and then click MNS Group in 
the pulldown menu.

6. Repeat step 5 for any switches on annunciators connected to the MNS Panel node.

5.8.4 Assigning zones to the nodes

You must create a zone for each node, and correlate each zone with its respective inputs.
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To assign zones to the nodes

1. Select Input Zones under the Fire Panel node.

2. Create a zone, and then tag it Fire Input Zone.

3. Correlate this zone to the fire input devices and the fire output signals.

4. Select Input Zones under the MNS Panel node.

5. Create a zone, and then tag it MNS Input Zone.

6. Correlate this zone to the MNS input devices and the MNS output signals.

5.8.5 Using advanced logic to communicate between groups

You use advanced logic to tell the fire inputs to activate the output signals or play digitized 
messages in the MNS group.

To use advanced logic to communicate between groups

1. Select Input Zones under the MNS Panel node.

2. Create a monitor zone, and then tag it Virtual Zone.

3. Click the Advanced Logic tab at the bottom, and then click Edit.

The Advanced Logic Editor appears.

4. Click :A (alarm) in the Device Status menu.

5. Select the Fire Input Zone, and then click the > button to move the zone to the Equation 
box.

The equation should look like this:

01-00-**-IZ-001:A

6. Type a description in the Description box, and then type a comment in the Comments
box.

7. Click OK to close the Advanced Logic Editor.

8. Correlate the Virtual Zone with output signals and digitized messages that are in the 
MNS group.

You have successfully created a virtual zone that communicates across groups.

The virtual zone is local to the MNS Panel, but you have correlated it with the Fire Input Zone
using advanced logic. The Fire Input Zone can now activate outputs on the MNS Panel.

5.9 Complex Advanced Logic Example

5.9.1 Objective

This example shows how to create an advanced logic equation using a combination of 
operators. The advanced logic equation is part of a virtual input zone. It references inputs that 
are in a different group from the equation's virtual zone. This virtual zone is correlated with an 
output in its group that becomes active when the equation becomes true.

The complete equation will look like this:
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(01-00-02-IN-001:A AND 01-00-02-IN-002:A) OR ANY 1 OF (01-00-02-IN-003:A, 
01-00-02-IN-004:A) OR (01-00-02-IN-103:L EQU ALARM_LEVEL1 AND NOT 
01-00-02-IN-103:L EQU ALARM_LEVEL2)

01-00-02-IN-001 - Example Input 1 (detector)

01-00-02-IN-002 - Example Input 2 (detector)

01-00-02-IN-003 - Example Input 2 (detector)

01-00-02-IN-004 - Example Input 5 (detector)

01-00-02-IN-103 - Example Input 4 (4-20 mA input module)

The equation is true when Example Input 1 and Example Input 2 are in alarm, or either 
Example Input 3 or Example Input 5 are in alarm, or Example Input 4 is equal to 
ALARM_LEVEL1 and not equal to ALARM_LEVEL2.

5.9.2 Creating a zone and inputs

To create a zone and inputs

1. Create an alarm input zone in the same group as the outputs that you want to activate. 
Tag the zone Virtual Alarm Zone 1.

2. Create 5 input devices and tag them Example Input 1 to 5. Example Inputs 1, 2, 3 and 5 
are detectors and Example Input 4 is a 4-20 mA input module.

5.9.3 Adding an equation to the zone

To add the equation

3. Select Virtual Alarm Zone 1, and then click the Advanced Logic tab. 

4. Click the Edit button.

The Advanced Logic Editor appears.

5. Type ( (an open bracket).

6. Select :A (alarm) in the Device Status menu, and then select the device tagged 
Example Input 1.

7. Click the > button.

Example Input 1 appears in the Equation box.

8. Click the AND button.

9. Select :A (alarm) in the Device Status menu, and then select the device tagged 
Example Input 2.

10. Click the > button.

Example Input 2 appears in the Equation box.

11. Type ) (a close bracket).

The equation so far looks like this:

(01-00-02-IN-001:A AND 01-00-02-IN-002:A)
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12. Click the OR button.

13. Type ( (an open bracket).

14. Click the ANY button.

15. Select :A (alarm) in the Device Status menu, and then select the device tagged 
Example Input 3.

16. Click the > button.

Example Input 3 appears in the Equation box.

17. Type , (a comma).

18. Select :A (alarm) in the Device Status menu, and then select the device tagged 
Example Input 5.

19. Click the > button.

Example Input 5 appears in the Equation box.

20. Type ) (a close bracket).

The equation so far looks like this:

(01-00-02-IN-001:A AND 01-00-02-IN-002:A) OR ANY 1 OF (01-00-02-IN-003:A, 
01-00-02-IN-004:A)

21. Click the OR button, and then type ( (an open bracket).

22. Select :L (level) in the Device Status menu, and then select the device tagged Example
Input 4.

23. Click the > button.

Example Input 4 appears in the Equation box.

24. Click the EQU button, click ALARM_LEVEL1 in the pulldown menu, and then click the 
Sys Def button.

25. Click the AND button, and then click the NOT button.

26. Select :L (level) in the Device Status menu.

27. Select the device tagged Example Input 4, and then click the > button.

Example Input 4 appears in the Equation box.

28. Click the EQU button, then click ALARM_LEVEL2, and then click the Sys Def button.

29. Type ) (a close bracket).

The equation should look like this:

(01-00-02-IN-001:A AND 01-00-02-IN-002:A) OR ANY 1 OF (01-00-02-IN-003:A, 
01-00-02-IN-004:A) OR (01-00-02-IN-103:L EQU ALARM_LEVEL1 AND NOT 
01-00-02-IN-103:L EQU ALARM_LEVEL2)

01-00-02-IN-001 - Example Input 1 (detector)

01-00-02-IN-002 - Example Input 2 (detector)

01-00-02-IN-003 - Example Input 2 (detector)

01-00-02-IN-004 - Example Input 5 (detector)

01-00-02-IN-103 - Example Input 4 (4-20 mA input module)

The equation is true when Example Input 1 and Example Input 2 are in alarm, or either 
Example Input 3 or Example Input 5 are in alarm, or Example Input 4 is equal to 
ALARM_LEVEL1 and not equal to ALARM_LEVEL2.
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30. Type a comment in the comment box, and then click OK.

31. Click OK to close the Advanced Logic Editor.

5.9.4 Correlating the zone with an output

To correlate the zone with an output

1. Right-click an output in the same group as Virtual Alarm Zone 1, and then click Add
Correlations.

2. Select Virtual Alarm Zone 1 and click Add.

This output activates every time the virtual zone activates. The virtual zone activates 
whenever the equation becomes true.
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The goal of UUKL is prevent smoke from entering other floors (or zones) by pressurizing them 
to evacuate the smoke from the smoked zone.

This chapter describes how to create an interval for testing UUKL devices.

6.1 Configuring a UUKL Smoke Control Test Interval

1. Create an interval for your testing time and cycle. Figure 23 shows an interval called 
UUKL Test from 11:09 am to 11:12 am every Tuesday. See section 8.2 on page 64 for 
more information.

Figure 23    Interval for UUKL testing

2. Select the input zone for the UUKL devices.

3. Click the Advanced Logic tab at the bottom, and then click Edit.

The Advanced Logic Editor appears.

4. In the Advanced Logic Editor, select the interval that you just created, and then click the 
> button to move the interval to the Equation box.

The equation should look like this:

**-**-**-IT-010

Attention: You should be familiar with advanced logic before following the 
instructions in this chapter. See chapter 5 on page 36.!
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Figure 24    Advanced logic equation for UUKL test interval

5. Click OK.
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The walk test allows an operator to test the system or part of the system. While the system is 
in walk test mode, devices can be tested without causing a real alarm situation.

There are two kinds of walk test:

• One man walk test: used on single node systems and can be done by one person

• Assisted walk test: used on single node or multinode systems and requires two people

7.1 One Man Walk Test

The one man walk test is for single node systems where one operator can conduct the walk 
test in a short time. The entire system switches to walk test mode for the duration of the test.

To start a one man walk test

1. Enter walk test mode from the command menu.

Figure 25    Enter walk test

2. Select the one man walk test option.

Figure 26    Walk test menu

3. Select the walk test type (audible or silent).

Figure 27    Select audible or silent

- Command Menu -

2 Bypass

3 Walktest

4 Day/night mode

- Walktest -

1 One Man

2 Walktest report

- Walktest -

1 Audible Test

2 Silent Test
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4. Press the UP or DOWN button to change the walk test termination timeout.

The valid range is from 1 hour to 12 hours, and the default value is 6 hours.

Figure 28    Walk test termination timeout

5. Select 1 to start the walk test.

Figure 29    Start walk test

6. Test the devices.

When a device is tested, signals and relays activate and the audio plays the walk test 
trouble or alarm signal (if the walk test is an audible test).

To stop the walk test

• Press the CANCEL button on the panel.

7.1.1 Results

During the walk test, the system displays the number of alarm and trouble events since the 
walk test started, the number of duplicate trouble and alarm events, and the number of 
expected events remaining for walk test completion.

Figure 30    Walk test results

• A - Number of devices that reported alarm events from the moment the walk test 
started.

• T - Number of devices that reported trouble events from the moment the walk test 
started.

• D - Number of duplicate events recorded from the moment the walk test started. The 
duplicate event counter is separate for alarm events and for trouble events.

• R - Number of remaining events until the walk test is completed. The remaining event 
counter is separate for alarm events and for trouble events.

- Walktest -

Timeout  6 hours

- Walktest -

1 Start

2 Resume

OneMan

A:nnnn D:nnnn R:nnnn

T:nnnn D:nnnn R:nnnn
Press CANCEL to end
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To browse the devices in the walk test list

• Press the UP and DOWN buttons.

The display indicates if the device is already tested (A:nnn for the total number of alarm 
events and T:nnn for the total number of trouble events reported on the device).

Figure 31    Walk test device information

To view the device information for the last selected device

• Press the INFO button.

The operator can observe if the results are expected.

The first row indicates if the last event was an alarm (A) or non-alarm (T) event. The 
bottom 3 rows show the device information.

Figure 32    Walk test device information

7.2 Assisted Walk Test

The assisted walk test is for large systems where the walk test is activated only for a specific 
area at a time. Multinode systems have the assisted walk test option only; they do not have a 
one man walk test option.

In order to use the assisted walk test, the system must have walk test areas configured (see 
section 7.4 on page 60).

At least two operators are required to complete a walk test session. One operator (the 
assistant) should observe the panel and guide the walk test process. The second operator (the 
tester) should go to the device currently in test to generate the required conditions for the test.

The assistant and tester should use cell phones or walkie-talkies to be in direct communication 
with each other.

In the case of an alarm on a device outside the walk test area, the system automatically ends 
the walk test and enters a verification process to allow the assistant to either acknowledge the 
event or proceed with the regular operation of the system.

Nnn Lnn Adrnnnnnnnn

A:nnn T:nnn

Tag 1
Tag 2

Nnn Lnn Adrnnnnnnnn

A:nnn T:nnn

Tag 1
Tag 2
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To start an assisted walk test

1. Enter walk test mode from the command menu.

Figure 33    Enter walk test

2. Select 1 for assisted walk test.

Figure 34    Select assisted walk test

3. Select the walk test area.

Walk test areas are configurable. See section 7.4 on page 60.

Figure 35    Walk test areas

4. Test the devices.

7.2.1 Results

During the walk test, the system displays the number of alarm and trouble events since the 
walk test started, the number of duplicate trouble and alarm events, the number of expected 
events remaining for walk test completion, and the location (node, CPU, loop, address) of the 
last device generating the event.

Figure 36    Walk test results

• A - Number of devices that reported alarm events from the moment the walk test 
started.

• T - Number of devices that reported trouble events from the moment the walk test 
started.

- Command Menu -

2 Bypass

3 Walktest

4 Day/night mode

- Walktest -

1 Assisted

2 Walktest report

- Walktest -

1st Floor

2nd Floor

Walktest  1st Floor

A:nnnn D:nnnn R:nnnn

T:nnnn D:nnnn R:nnnn
Press CANCEL to end
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• D - Number of duplicate events recorded from the moment the walk test started. The 
duplicate event counter is separate for alarm events and for trouble events.

• R - Number of remaining events until the walk test is completed. The remaining event 
counter is separate for alarm events and for trouble events.

To browse the devices in the walk test list

• Press the UP and DOWN buttons.

The display indicates if device is already tested (A:nnn for the total number of alarm 
events and T:nnn for the total number of trouble events reported on the device).

Figure 37    Walk test device information

The assistant should guide the tester on one of the following actions:

• Select a device to be tested using the UP and DOWN buttons.

• Once an alarm or trouble is triggered by the tester, the assistant can view the count 
change in real-time for the device.

• Press the INFO or MENU button to switch to the main walk test display screen.

To view the device information for the last selected device

• Press the INFO button.

The assistant can observe if the results are expected and instruct the tester accordingly.

The first row indicates if the last event was an alarm (A) or non-alarm (T) event. The 
bottom 3 rows show the device information.

Figure 38    Walk test device information

If any alarm event from outside the test area activates, the system ends the walk test and 
enters alarm mode.

7.3 Walk Test Report

The results of the last walk test are saved and can be printed or displayed.

Nnn Lnn Adrnnnnnnnn

A:nnn T:nnn

Tag 1
Tag 2

Nnn Lnn Adrnnnnnnnn

A:nnn T:nnn

Tag 1
Tag 2
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To view the results of the last walk test

1. Enter walk test mode from the command menu.

Figure 39    Enter walk test

2. Select 2 for walk test report.

Figure 40    Walk test menu

3. Select 1 for a printed report and 2 for a report on the display.

Figure 41    Walk test report options

The general information appears.

Figure 42    Walk test report

4. Use the UP and DOWN buttons to show individual devices in the walk test area. UP 
selects the next device from the list and DOWN selects the previous device in the list.

Figure 43    Walk test device information

- Command Menu -

2 Bypass

3 Walktest

4 Day/night mode

- Walktest -

1 One Man

2 Walktest report

- Walktest -

1 Printer

2 Screen

Walktest  1st Floor

A:nnnn D:nnnn R:nnnn

T:nnnn D:nnnn R:nnnn
Press CANCEL to end

Nnn Lnn Adrnnnnnnnn

A:nnn T:nnn

Tag 1
Tag 2
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5. Press the INFO button to switch the display to the general information for the walk test 
list.

Figure 44 shows an example of the printed walk test results.

Figure 44    Printed walk test report

----------------     - Walktest -      - Jun 11,2015 15:22:07 ---------------
------------------------- Job Name:         walktest ------------------------
------------------------------ Job version: 1.0 -----------------------------
------------------ Firmware version: 12.0.1 (Node 17, CPU 0) ----------------
Walktest    test
A:   4 D:   1 R:   6
T:   1 D:   1 R:   9
========================================
Adr:   1 A:  0 T:  0
Nd:17 CPU: 1 L: 3
coptir on addr 1    on qla
========================================
Adr: 101 A:  0 T:  0
Nd:17 CPU: 0 L: 2
Input 101           first node
========================================
Adr: 103 A:  0 T:  0
Nd:17 CPU: 0 L: 2
Input 103           first node
========================================
Adr: 101 A:  0 T:  0
Nd:17 CPU: 1 L: 3
virtual coptir 101  on qla
========================================
Adr: 104 A:  1 T:  0
Nd:17 CPU: 0 L: 2
Input 104           first node
========================================
Adr: 106 A:  1 T:  0
Nd:17 CPU: 0 L: 2
input 106           first node
========================================
Adr: 107 A:  2 T:  0
Nd:17 CPU: 0 L: 2
input 107           first node
========================================
Adr:  94 A:  1 T:  2
Nd:17 CPU: 1 L: 3
ion on addr 94      on qla
========================================
Adr: 111 A:  0 T:  0
Nd:17 CPU: 1 L: 4
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7.4 Configuring Walk Test Areas

Walk test areas are areas containing devices to be tested. Walk test areas let you test devices 
in one area while leaving the other areas active. You create walk test areas in the 
Configurator. In order to use the assisted walk test, the system must have walk test areas 
configured.

To create a walk test area

1. In the Configurator, select Walk Test Areas in the Job Tree.

2. Right-click in the Details pane and select Add WalkTest Area.

Figure 45    Add WalkTest Area

3. Enter a name for the walk test area, for instance 1st Floor, and then click Add.

The walk test area appears in the Details pane.

Figure 46    New walk test area
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4. Right-click the walk test area, and then select Add Input Devices.

Figure 47    Add Input Devices

The Select items to add window appears.

Figure 48    Select items to add

5. Select the input devices that you want to add to this walk test area, and then click Add.

6. Click Close.

7. Repeat these steps for each walk test area.
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8.0 Custom Timers and Intervals
This chapter describes how to create custom timers and intervals with the Configurator. 
Timers and intervals let you control when and for how long a certain operation takes place.

For example, you can use a timer to delay a vent fan until the damper has had time to open, or 
to delay the activation of compressors so that they do not all activate at once and overload the 
system.

You can use an interval to change the language of announcements at certain times of day, or 
to turn on a dedicated air handling system once a week for testing.

All timers are initially un-assigned. To enable a timer, edit the Enable column to make it Y.

8.1 Custom Timers

You can create a timer to activate an output a certain amount of time after an input activates. 
You do this with the Custom Timers section of the Configurator, and with advanced logic.

To make a custom timer you must:

• Create the timer.

• Correlate the timer with an input using advanced logic.

• Create a zone and correlate it with the timer using advanced logic.

• Correlate the zone with the output.

Follow the instructions below to complete these steps.

8.1.1 Creating a custom timer

To create a custom timer

1. Select Custom Timers in the job tree on the left side of the Configurator window.

The list of custom timers appears on the right.

2. In the row for the next unassigned timer, double-click in the Enable column, and then 
click Y in the pulldown menu.

3. Double-click in the Duration column, and then type the duration of the timer in seconds.

4. Double-click in the Tag column, and then type a name for the timer.

5. Press Enter.

The Configurator gives each timer a number starting from 16.

Note: As per UL 864 and UL 2572 only a setting of un-assigned is permissible.i
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8.1.2 Correlating the timer with an input

To correlate the timer with an input

1. Select the timer that you just created.

2. Click Edit in the Advanced Logic window at the bottom of the Configurator window.

The Advanced Logic Editor appears.

3. Double-click an input from the Inputs list on the left.

The input appears in the Equation window.

4. Type a description for the timer in the Description field.

5. Click OK.

The timer will start when the input activates.

8.1.3 Correlating a zone with the timer

To correlate a zone with the timer

1. Select Input Zones (under Base I/O) in the job tree on the left side of the Configurator 
window.

2. Click the Insert menu, and then click Add Zone.

The Add Zone window appears.

3. Click Add to add the zone, and then click Close.

4. Double-click in the Tag column, and then type a name for the zone. Press the Enter key.

5. Select the zone that you just created.

6. Click the Advanced Logic tab at the bottom, and then click Edit.

The Advanced Logic Editor appears.

7. Double-click the timer you created from the Inputs list on the left.

You can identify the timer by the Tag that you gave it. The ID for the timer is something 
like **-**-**-TM-016, where TM means “timer” and 016 is the number of the timer. The 
Configurator gives each timer a number starting from 16.

The timer you created appears in the Equation box.

8. Click the EQU button.

The EQU operator appears in the Equation box.

9. Click the pulldown menu, click TIMER_EXPIRED, and then click the Sys_Def button.

This equation should look something like this:

**-**-**-TM-016 EQU TIMER_EXPIRED

When timer 16 expires, the equation becomes true and the zone activates.

If you want the zone to activate while the timer is running:

• Click TIMER_RUNNING instead of TIMER_EXPIRED. The zone will remain active 
while the timer is running. When the timer expires, the zone will become inactive.

10. Type a description in the Description box, and then type a comment in the Comments
box.

11. Click OK to close the Advanced Logic Editor.
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8.1.4 Correlating the zone with an output

To correlate the zone with an output

1. Right-click the zone, then click Add Correlations.

2. Add an output, and then click Close.

You have successfully created a timer. The input you specified in section 8.1.2 starts the timer. 
The zone you created in section 8.1.3 becomes active when the equation becomes true (when 
the timer expires). The output you specified in section 8.1.4 activates when the zone becomes 
active.

8.2 Custom Intervals

An interval is a period of time during the day. Intervals have a start time, an end time, and an 
optional day of the week. If the day of the week is not specified, then the interval applies every 
day.

Follow the instructions below to make an equation that tells a zone to become active when the 
current time is not within a certain interval.

To create a custom interval

1. Create a trouble zone, and then tag this zone Trouble Zone 1.

2. Select Custom Intervals in the job tree.

3. Click the Insert menu, and then click Add Interval.

The interval appears in the right pane. Intervals are numbered starting from 10.

4. Double-click in each column and select a value in the pulldown menus. You must give 
the interval the following values. Define the end time first, then the start time.

5. Select Trouble Zone 1.

6. Click the Advanced Logic tab at the bottom, and then click Edit.

The Advanced Logic Editor appears.

7. Click the NOT button.

8. Select the interval you created, and then click the > button to move the interval to the 
Equation box.

The equation should look like this:

NOT **-**-**-IT-010

Start Hour The hour that the interval starts, on the 24 hour clock.

Start Minutes The minute that the interval starts.

End Hour The hour that the interval ends, on the 24 hour clock.

End Minutes The minute that the interval ends.

DoW Day of the week. This is optional. If you leave it blank, then the 
interval applies every day.

Tag A descriptive name for the interval.
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9. Type a description in the Description box, and then type a comment in the Comments
box.

10. Click OK to close the Advanced Logic Editor.

11. Right-click the zone, then click Add Correlations.

12. Add an output, and then click Close.

Trouble Zone 1 will become active when the current time is not within the interval.

If you want the zone to become active when the current time is within the interval, omit 
NOT from the equation.
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“Latching” and “non-latching” refer to the behavior of an input. When a non-latching input 
initiates an alarm, the alarm stays active until the input goes back to normal status. In contrast, 
when a latching input initiates an alarm, the alarm stays active until the system is reset.

With advanced logic, you can latch normally non-latching zones such as monitor, trouble, and 
non-latching supervisory zones. A latched zone maintains outputs or timers even if the original 
input is no longer active.

For example, you can use zone latching to delay a strobe for a period of time after a page has 
occurred. The page active status is the input that initially activates the zone. This zone is 
correlated to the output strobes that become active when the zone becomes active. You make 
the zone into a latching zone with advanced logic, so that the zone remains active even after 
the page active status has become inactive.

9.1 Zone Latching Sequence

The order of events in a zone latching sequence is as follows:

1. A switch or input becomes active.

2. This activates the latching zone, which activates the output.

3. The zone remains active until the system is reset, so that the output also remains active.

The equation for the latching zone must have more than one input, separated by OR. One of 
the inputs must be the latching zone itself.

For example, the following equation for the zone 01-00-**-IZ-011 tells the zone to become 
active either by the input 01-00-00-IN-007, or by itself. As a result, the zone initiates itself.

01-00-00-IN-007:A OR 01-00-**-IZ-011

01-00-00-IN-007 – Initiating device
01-00-**-IZ-011 – Zone

When the initiating device becomes active, the latching zone becomes active, because the 
advanced logic equation is true. If the initiating device becomes inactive or is restored, the 
latching zone remains active, because the equation is still true. Therefore, the zone is latched. 
In order to unlatch the zone, you must reset the system. This is similar to a normally latching 
zone such as an alarm zone.

Note: The zone is referenced in its own advanced logic equation. This allows the zone 
to latch itself.i
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9.2 Creating a Zone Latching Sequence

To create a zone latching sequence

1. Create an initiating device. This can be a monitor zone, input circuit, or a status such as 
All Call.

2. Create a non-latching zone such as a monitor zone. This will become a latching zone.

3. Select this zone, and click the Advanced Logic tab.

4. Create an equation that will activate the zone by the initiating zone, input, or status OR 
by the zone itself.

For example, this equation is in the monitor zone 01-00-**-IZ-011:

**-**-**-SW-017 OR 01-00-**-IZ-01

**-**-**-SW-017 – All Call common switch
01-00-**-IZ-011 – monitor zone

The zone 01-00-**-IZ-011 will become active when the All Call switch becomes active. If 
the All Call becomes inactive, the zone will remain active until the system is reset.

9.3 Creating a Latching Zone with a Timer

You can set the zone to unlatch when a timer expires. For example, this equation is for the 
zone 01-00-**-IZ-011:

01-00-00-IN-007:A OR (01-00-**-IZ-011 AND NOT **-**-**-TM-021 EQU TIMER_EXPIRED)

01-00-00-IN-007 – Initiating device
01-00-**-IZ-011 – Zone
**-**-**-TM-021 - Timer 21

The sequence of events is as follows:

1. The initiating device 01-00-00-IN-007 goes into alarm.

2. The equation is now true, and the zone 01-00-**-IZ-011 becomes active.

3. Another initiating device starts Timer 21.

4. The initiating device 01-00-00-IN-007 goes back to normal status, but the equation is still 
true because Timer 21 is not expired, so the zone remains active.

5. When Timer 21 expires, the equation is no longer true, and the zone becomes inactive.
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Relay pulsing refers to a configuration where a relay turns on (closes) and then turns off 
(opens) after a single switch press. An example of relay pulsing is the activation of a pre-
recorded digital message with the first switch press, and then the deactivation of the message 
with the second switch press, simulating a maintained switch.

10.1 Relay Pulsing Sequence

The order of events in an example relay pulsing sequence is as follows:

1. A switch or input becomes active.

2. This activates the monitor zone Input Switch.

3. This activates the zone Latch A, which will remain latched until Latch B Timer starts 
(see chapter 9).

4. Latch A activates Latch A Timer, which is linked to the output relay by advanced logic.

5. Latch A Timer activates the output relay while Latch A Timer is running. The timer is 
usually set for a short period of time, such as 3 seconds, in order to simulate a pulse. 
This is the first pulse.

6. Latch A Timer expires, which deactivates the output relay.

7. The switch is pressed again, or the input becomes inactive.

8. This activates the zone Latch B, which will remain latched until the switch is pressed 
again or the input becomes active.

9. Latch B starts Latch B Timer, which is linked to the output relay by advanced logic.

10. Latch B Timer activates the output relay while it is running. The timer is usually set for a 
short period of time, such as 3 seconds, in order to simulate a pulse. This is the second 
pulse.

11. Latch B Timer expires, which deactivates the output relay.

10.2 Creating a Relay Pulsing Sequence

Follow this procedure to create the relay pulsing sequence described above.

To create a relay pulsing sequence

1. Create a monitor input zone. Tag the zone Input Switch.

2. Select the zone Input Switch, click the Advanced Logic tab, and then click Edit.

3. In the Advanced Logic Editor, create an equation that contains only the input or switch 
that will start the pulse.

4. Create two timers. Specify a time in seconds, for example 3 seconds. Tag them Latch A 
Timer and Latch B Timer.

5. Create another monitor input zone. Tag this zone Latch A.

6. Select the zone Latch A, click the Advanced Logic tab, and then click Edit.

7. Create the following equation:

01-00-**-IZ-007 OR (01-00-**-IZ-011 AND NOT **-**-**-TM-021 EQU 
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TIMER_EXPIRED)

01-00-**-IZ-007 – Input Switch zone
01-00-**-IZ-011 – Latch A zone
**-**-**-TM-021 – Latch B Timer

Latch B Timer is included in the equation so that Latch A will unlatch (become inactive) during 
the second pulse (when Latch B Timer starts).

8. Create another monitor input zone. Tag this zone Latch B.

9. Select the zone, click the Advanced Logic tab, and then click Edit.

10. Create the following equation:

**-**-**-TM-020 EQU TIMER_EXPIRED AND (NOT 01-00-**-IZ-007 OR 
01-00-**-IZ-012)

**-**-**-TM-020 – Latch A Timer
01-00-**-IZ-007 – Input Switch zone
01-00-**-IZ-012 – Latch B zone

This equation becomes true when the switch is pressed for the second time or the input 
becomes inactive. Latch B will remain latched until the switch becomes active or the input 
becomes active.

11. Select Latch A Timer in the Custom Timers section on the left side of the Configurator 
window.

12. Click Edit under Advanced Logic.

13. Add the Latch A zone to the equation.

When the Latch A zone becomes active, this timer will start.

14. Select Latch B Timer.

15. Click Edit under Advanced Logic.

16. Add the Latch B zone to the equation.

When the Latch B zone becomes active, this timer will start.

17. Select the output relay, click the Advanced Logic tab, and then click Edit.

18. Create an equation that will be true if either Latch A Timer or Latch B Timer is running:

**-**-**-TM-020 EQU TIMER_RUNNING OR **-**-**-TM-021 EQU TIMER_RUNNING

**-**-**-TM-020 – Latch A Timer
**-**-**-TM-021 – Latch B Timer

You have successfully created a relay pulsing sequence.

Attention: We recommend that you do not apply an equation directly to an output, 
except in special cases.!
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10.3 Relay Pulsing with Multiple Switches

If you want to use multiple switches, you can add an equation to the monitor zone to reduce 
interference between switches. Refer to the example below:

01-00-00-IN-008 AND NOT ANY 1 OF ( 01-00-**-IZ-008 , 01-00-**-IZ-009 , 
01-00-**-IZ-010 )

01-00-00-IN-008 – Input circuit 1
01-00-**-IZ-008 – Input Switch 2
01-00-**-IZ-009 – Input Switch 3
01-00-**-IZ-010 – Input Switch 4

This equation is optional. However, it will reduce interference between switches. For example, 
if the first switch is pressed, and then Input Switch 2 is pressed, issues could arise if both 
switches are turning digital messages on or off. This is because the first message would be 
overridden.
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The MMX Fire Alarm Control System contains two major types of nodes: Fire Nodes and Mass 
Notification Nodes. The entire system is modular and any number of combinations are 
possible when building a system.

The Fire Nodes use the MMX-BBX-1024R, the MMX-BBX-1072A(R)DS, the BB-5008, and the 
BB-5014 model backboxes.

The Mass Notification Node uses the MMX-BBX-FXMNS model backbox.

The system can also include Audio-Signaling Enclosure Cabinets that can connect to either 
node and use the MMX-BBX-MSNXP backbox. Local Operating Consoles use the MMX-LOC 
backbox and are used with Mass Notification Nodes.

11.1 Hardware Nomenclature

For a chassis:

• The number indicates the number of modules that the chassis holds. For instance, the 
MMX-2003-12NDS can accommodate 3 modules, and the MMX-2017-12NDS can 
accommodate 17 modules.

• The number after the dash indicates the output of the transformer. For example, the 
transformer on the MMX-2003-12NDS has an output of 12 A.

• The N suffix indicates that the device is part of a networked fire panel.

For an annunciator:

• The number represents the number of LEDs the device has. For example, The RAM-
1016 has 16 LEDs, and the RAX-1048 has 48 LEDs.

• The TZ suffix indicates that the device has trouble LEDs.

• The DS suffix indicates that the device has a newer kind of switch (a dome switch).

For a backbox:

• For backboxes with the BB prefix, the number indicates the number of annunciators that 
the backbox holds. For example, the MMX-BB-1008 holds 8 annunciators.

• The DS suffix indicates that the backbox has a window that accommodates DS displays 
(with dome switches).

• B or R indicates whether the door is black or red. If there is no letter, then the door is 
white or the same colour as the cabinet.

Note: The information in this chapter is for reference only and is subject to change 
without notice. For complete details refer to the respective manual.

Note: Leave at least ¼ inch (6.35 mm) between the door and any metal parts inside the 
cabinet or chassis.

i

i
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11.2 Chassis

Table 3  Chassis

Name Description Mounts in Number of 
Additional 
Displays or 
Adder Modules

Notes

MMX-2003-12NDS

12 Amp 
Compact 
Main Chassis

MMX-BBX-
1024DS(R)

FNC-2000 
Network
Controller
Module and 2 
adder modules 
over the main 
board plus 2 
annunciator or 
programmable 
modules

Slot 3 is reserved for MR-
2300-PR (Polarity Reversal/
City Tie Module) or UDACT-
300A (Dialer) if required

FNC-2000 (Fire Network 
Controller Module) goes in 
slot 2

FOM-2000-SP (Fiber Optic 
Network Module) is mounted 
over FNC-2000

MMX-2003-12NXTDS

12 Amp 
Compact 
Main Chassis 
Extended 
Enclosure

MMX-BBX-1024R

NC-2000 
Network
Controller
Module and 2 
adder modules 
over the main 
board plus 6 
adder boards 
and 2 
annunciator or 
programmable 
modules

MMX-2009-12NDS

12 Amp 
Large Main 
Chassis

BB-5008 and 
BB-5014 
(occupies 4 
display positions)

FNC-2000 
Network
Controller
Module and 2 
adder modules 
over the main 
board plus 6 
adder boards 
and 3 
annunciator or 
programmable 
modules

Slot 3 is reserved for MR-
2300-PR or UDACT-300A if 
required

FNC-2000 goes in slot 2

FOM-2000-SP is mounted 
over FNC-2000
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11.3 Display Modules

Each of these Display Modules occupies one display position and mount to the display cutouts 
on the following chassis:

• MMX-2003-12NDS Compact main chassis

• MMX-2003-12NXTDS Mid-size main chassis

• MMX-2017-12NDS Mid-size main chassis

• MMX-2009-12NDS Large main chassis

• ECX-0012 Expander chassis for MMX-2009-12NDS

These modules can also be mounted in the standard BB-5000 cutouts (with brackets), as well 
as the MMX-BB-1000 enclosures (requires RAXN-LCD as a driver).

MMX-2017-12NDS

12 Amp Mid-
size Main 
Chassis

MMX-BBX-
1072A(R)DS

FNC-2000 
Network
Controller 
Module and 2 
adder modules 
over the main 
board plus 14 
adder boards 
and 3 
annunciator or 
programmable 
module

Slot 3 is reserved for MR-
2300-PR or UDACT-300A if 
required

FNC-2000 goes in slot 2

FOM-2000-SP is mounted 
over FNC-2000

MMX-2000MNS

Main 
Network 
Board

MMX-BBX-
FXMNS 9 adder modules

ECX-0012

Expander 
Chassis for 
MMX-2009-
12N

BB-5008 and 
BB-5014 
(occupies 2 
display positions)

2 displays

12 adder 
modules

12 adder modules or any 2 of 
the following 3 options:

• 6 adder modules

• 1 main board and 3 adder 
modules

• 1 ANC-5000 and 1 TNC-
5000

Table 3  Chassis (Continued)

Name Description Mounts in Number of 
Additional 
Displays or 
Adder Modules

Notes
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11.3.1 Main Displays

11.3.2 Programmable Modules

Programmable modules are also called display adders, display boards, or display modules. 
They can be installed on the door of any unit that has display module slots.

Table 4  Main Displays

Name Description Mounts in

DSPL-420

Narrow Main Display (4 
lines by 20 characters)

MMX-BBX-1072A(R)DS

BB-5008(R)

BB-5014(R)

MMX-BBX-FXMNS

MMX-2003-12NDS

MMX-2009-12NDS

MMX-2017-12NDS

ECX-0012

MMX-2000MNS

DSPL-2440

Narrow Graphic Display

MMX-BBX-1072A(R)DS

BB-5008(R)

BB-5014

MMX-BBX-FXMNS

MMX-2003-12NDS

MMX-2009-12NDS

MMX-2017-12NDS

ECX-0012

MMX-2000MNS

Table 5  Display Boards

Name Description Mounts in

IPS-2424DS

Zone Bypass, Adder 
Annunciator (48 Display 
Points)

MMX-2003-12NDS

MMX-2003-12NXTDS

MMX-2017-12NDS

MMX-2009-12NDS

ECX-0012

BB-5008(R)

BB-5014

MMX-BB-1000 series

MMX-BBX-FXMNS
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11.3.3 Remote Annunciators

Remote annunciators are also called display modules or display adders.

FDX-008/KI

Smoke Control Fan 
Damper Module, 8 
zones

MMX-2003-12NDS

MMX-2003-12NXTDS

MMX-2017-12NDS

MMX-2009-12NDS

ECX-0012

BB-5008(R)

BB-5014

MMX-BB-1000 series

MMX-BBX-FXMNS

Table 6  Remote Annunciators

Name Description Mounts in

RAM-1016TZDS

Remote Annunciator with 16 bi-
coloured LEDs and 16 trouble 
LEDs

MMX-BB-1000 series

RAM-1032TZDS

Remote Annunciator with 16 Bi-
coloured LEDs and 32 trouble 
LEDs

MMX-2003-12NDS

MMX-2003-12NXTDS

MMX-2017-12NDS

MMX-2009-12NDS

ECX-0012

BB-5008(R)

BB-5014

MMX-BB-1000 series

Table 5  Display Boards (Continued)

Name Description Mounts in
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RAX-1048TZDS

Adder Annunciator with 48 bi-
coloured LEDs and 32 trouble 
LEDs

MMX-2003-12NDS

MMX-2003-12NXTDS

MMX-2017-12NDS

MMX-2009-12NDS

ECX-0012

BB-5008(R)

BB-5014

MMX-BB-1000 series

MMX-BBX-FXMNS

RAXN-LCD

Remote Shared Display 
Annunciator

MMX-BB-1000 series

BB-5008(R)

BB-5014

MMX-BBX-FXMNS

MMX-LOC

ECX-0012

RAXN-LCDG

Remote Shared Graphical 
Display Annunciator (24-line 
display)

MMX-BB-1000 series

BB-5008(R)

BB-5014

ECX-0012

MMX-BBX-FXMNS

RAM-216

Annunciator with 16 bi-coloured 
LEDs

Mounts to a 4 gang electrical 
box.

RAM-208

Annunciator with 8 bi-coloured 
LEDs

Mounts to a 4 gang electrical 
box.

Table 6  Remote Annunciators (Continued)

Name Description Mounts in
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11.4 Paging and Fire Fighter Telephone Modules

These modules can be installed on the door or inside any node with paging module slots. The 
specific number and combination of paging and fire fighter telephone modules varies 
depending on the application and requirements of the job.

These devices are also called audio controllers or audio modules. They are the same size as 
display boards, but they contain a telephone or microphone. They can be installed on the door 
or inside any unit that has paging module slots.

RTI-1

Remote Trouble Indicator (single 
LED and trouble buzzer)

Mounts to a single gang 
electrical box.

MGD-32 Master Graphic Driver Module 
with 32 supervised outputs

BB-5008

BB-5014

AGD-048 Adder Graphic Module with 48 
supervised outputs

BB-5008

BB-5014

Table 7  Paging and Fire Fighter Telephone Modules

Name Description Mounts in

QMP-5101N

Network Paging Control Unit

BB-5008

BB-5014

MMX-LOC

MMX-BB-1000 series

QMP-5101NV

Network Paging Control Unit 
(Vertical Mount) MMX-BBX-FXMNS

Table 6  Remote Annunciators (Continued)

Name Description Mounts in
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11.5 Adder Modules

These modules can be installed inside any node with adder module slots. The specific number 
and combination of adder modules varies depending on the application and requirements of 
the job.

11.5.1 Network Controller Modules

QMT-5302N

Network Telephone Control Unit

BB-5008

BB-5014

MMX-BB-1000 series

QMT-5302NV

Network Telephone Control Unit 
(Vertical Mount) MMX-BBX-FXMNS

QAZT-5302DS

Addressable Telephone Selector 
Panel

BB-5008

BB-5014

MMX-BB-1000 series

Table 8  Network Controller Modules

Name Description Mounts in Notes

FNC-2000

Fire Network 
Controller Module

MMX-2003-12NDS

MMX-2003-
12NXTDS

MMX-2009-12NDS

MMX-2017-12NDS

ECX-0012

MMX-2000MNS

1 per node

Table 7  Paging and Fire Fighter Telephone Modules (Continued)

Name Description Mounts in
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11.5.2 Adder Modules

Adder modules are circuit boards that provided added functionality. They can be installed 
inside any unit that has adder module slots.

Each of these adder modules occupy one module slot and mount inside the following chassis 
unless otherwise specified:

• MMX-2003-12NDS Compact main chassis

• MMX-2003-12NXTDS Mid-size main chassis

• MMX-2009-12NDS Large main chassis

• MMX-2017-12NDS Mid-size main chassis

• ECX-0012 Expander chassis for MMX-2009-12NDS

FOM-2000-SP

Fibre Optic Network 
Adder Module

MMX-2003-12NDS

MMX-2009-12NDS

MMX-2017-12NDS

ECX-0012

MMX-2000MNS

1 per node

ANC-5000

Audio Network 
Controller Module

QMB-5000N

BB-5008 and BB-
5014, positions 4 - 9

MMX-2009-12NDS

1 per node

TNC-5000

Telephone Network 
Controller Module

QMB-5000N

BB-5008 and BB-
5014, positions 4 - 9

MMX-2009-12NDS

1 per node

Table 9  Controller Cards

Name Description Mounts in Notes

ALCN-792M

Quad Loop Controller 
Module

MMX-2003-12NDS 

MMX-2003-
12NXTDS

MMX-2009-12NDS

MMX-2017-12NDS

ECX-0012

MMX-2000MNS

7 per node

ALCN-792D Quad Loop Adder 
Daughter Board

Mounts on top of 
ALCN-792M 7 per node

Table 8  Network Controller Modules (Continued)

Name Description Mounts in Notes
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DM-1008A

8 Initiating Circuit 
Module

MMX-2003-12NDS 

MMX-2003-
12NXTDS

MMX-2009-12NDS

MMX-2017-12NDS

ECX-0012

MMX-2000MNS

8 per built-in loop

16 per node

SGM-1004A

4 Notification 
Appliance Circuit 
Module

MMX-2003-12NDS 

MMX-2003-
12NXTDS

MMX-2009-12NDS

MMX-2017-12NDS

ECX-0012

MMX-2000MNS

8 per built-in loop

16 per node

RM-1008A

8 Relay Circuit 
Module

MMX-2003-12NDS 

MMX-2003-
12NXTDS

MMX-2009-12NDS

MMX-2017-12NDS

ECX-0012

MMX-2000MNS

8 per built-in loop

16 per node

UDACT-300A

Digital Alarm 
Communicator 
Module

MMX-2003-12NDS 

MMX-2003-
12NXTDS

MMX-2009-12NDS

MMX-2017-12NDS

ECX-0012

MMX-2000MNS

1 per system

MR-2300-PR

Polarity Reversal/City 
Tie Module

MMX-2003-12NDS 

MMX-2003-
12NXTDS

MMX-2009-12NDS

MMX-2017-12NDS

ECX-0012

MMX-2000MNS

1 per node

Table 9  Controller Cards (Continued)

Name Description Mounts in Notes
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11.6 Booster Power Supplies

11.7 Backboxes

Backboxes, also called enclosures, are large steel cabinets that hold chassis, displays, and 
adder modules.

11.7.1 MMX-BBX-1024R Fire Node Backbox

The MMX-BBX-1024R is the smallest backbox available. It holds the MMX-2003-12NDS 
Compact Main Chassis along with batteries for emergency operation. The MMX-2003-12NDS 
Compact Main Chassis contains the main display, mother board, adder modules and the 
transformer. It fits directly into the MMX-BBX-1024R backbox. The outer dimensions of the 
MMX-BBX-1024R fit within 26.3” X 14.8” X 4.6”.

Figure 49    MMX-2003-12NDS mounts in the MMX-BBX-1024DS enclosure

Table 10  Booster Power Supplies

Name Description Mounts in

INX-10AC

Addressable Booster Power 
Supply

BB-5014

MMX-BBX-FXMNS

BB-5008(R)

Main Board

Exterior View Interior View

Slot is reserved for PR-300A. 
If none is required, this slot
can be used to mount any of
the adder modules. 

Supports 3 
Adder Modules.

123
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11.7.2 MMX-BBX-1072A(R)DS Fire Node Backbox

The MMX-BBX-1072A(R)DS backbox is larger than the MMX-BBX-1024R. It contains the 
MMX-2017-12NDS Mid-Size Main Chassis along with the batteries for emergency operation. 
The MMX-2017-12NDS Mid-Size Main Chassis contains the main display, mother board, 
adder modules and the transformer. It fits directly into the MMX-BBX-1072A(R)DS backbox. 
The outer dimensions of the MMX-BBX-1072A(R)DS fit within 33.9” X 26.4” X 6.5”.

Figure 50    MMX-2017-12NDS mounts in the MMX-BBX-1072A(R)DS Backbox

Table 11  MMX-BBX-1024R

Name Description Holds Dimensions

MMX-BBX-1024DS(R)

Black backbox, white or 
red door

MMX-2003-12NDS

17 Ah battery pack
26.3” H x 14.8” W x 
4.6” D

Cutout to mount
display module

Cutout to mount
display module

Cutout to mount
display module

Slot is reserved for PR-300A.  If none is required, this slot
can be used to mount any of the adder modules.

.seludoM reddA 71 stroppuS.seludoM yalpsiD 3 stroppuS
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Main Board
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11.7.3 BB-5008 Fire Node Backbox

The BB-5008 backbox is larger than the MMX-BBX-1072A(R)DS. It can use the MMX-2009-
12NDS Large Main Chassis combined with ECX-0012 Expander Chassis for additional display 
modules and the CCH-5008/CCH-5014 Custom Mounting Kits for paging and fire fighter 
telephone modules. The MMX-2009-12NDS Large Main Chassis can be substituted for two 
ECX-0012 Expander Chassis with the main display being replaced by the DSPL-420 Narrow 
Main Display module. The outer dimensions of the BB-5008 fit within 38.0” X 32.5” X 7.5”.

Figure 51    MMX-2009-12NDS mounts and occupies 4 display positions in BB-
5008 or BB-5014

Table 12  BBX-1072A(R)DS

Name Description Holds Dimensions

MMX-BBX-
1072A(R)DS

Black backbox, white or 
red door

MMX-2017-12NDS

DSPL-420

DSPL-2440

24 Ah battery pack

33.9” H x 26.4” W x 
6.5” D

Cutout to mount
display module

Cutout to mount
display module

Exterior View Interior View
Slot is reserved for PR-300A.  If none is required, this slot
can be used to mount any of the adder modules.

Supports 2 Display Modules. Supports 9 Adder Modules.

4
23 1

56

789

Main Board
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Figure 52    EXC-0012 mounts and occupies 2 display positions in BB-5008 or BB-
5014

Table 13  BB-5008 Backbox

Name Description Holds Number of 
Displays and 
Remote 
Annunciators

Dimensions

BB-5008(B/R)

Lobby Control 
Backbox (black 
backbox, black or 
red door)

1 MMX-2009-
12NDS or 2 ECX-
0012s

DSPL-420

DSPL-2440

RAXN-LCD

RAXN-LCDG

QMT-5302N

QMP-5101N

QAZT-5302DS

INX-10AC

24 Ah battery 
pack

8 (the MMX-2009-
12NDS uses 4, 
the ECX-0012 
uses 2)

38.0” H x 32.5” W 
x 7.5” D

Supports 2 Display Modules. Supports 12 Adder Modules.

Cutout to mount 
display module

Cutout to mount 
display module

Exterior View Interior View
123456

789101112

The backplate can support 12 Adder Modules or any 2 
of the following 3 options: 6 Adder Modules, 1 Main Board 
and 3 Adder Modules, 1 Telephone Network Card 
and 1 Audio Network Card
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11.7.4 BB-5014 Fire Node Backbox

The BB-5014 backbox is the largest available backbox. It can use the MMX-2009-12NDS 
Large Main Chassis combined with ECX-0012 Expander Chassis for additional display 
modules and the CCH-5008/CCH-5014 Custom Mounting Kits for paging and fire fighter 
telephone modules. The MMX-2009-12NDS Large Main Chassis can be substituted for two 
ECX-0012 Expander Chassis with the main display being replaced by the DSPL-420 Narrow 
Main Display module. The outer dimensions of the BB-5014 fit within 61.5” X 32.5” X 7.5”

Figure 53    MMX-2009-12NDS mounts and occupies 4 display positions in BB-
5008 or BB-5014

Table 14  BB-5014 Backbox

Name Description Holds Number of 
Displays and 
Remote 
Annunciators

Dimensions

BB-5014(B/R)

Lobby Control 
Backbox (black 
backbox, black or 
red door)

1 MMX-2009-
12NDS

2 ECX-0012s

DSPL-420

DSPL-2440

INX-10AC

RAXN-LCD

RAXN-LCDG

QMT-5302N

QMP-5101N

QAZT-5302DS

24 Ah battery 
pack

14 (the MMX-
2009-12NDS uses 
4, the ECX-0012 
uses 2)

61.5” H x 32.5” W 
x 7.5” D

Cutout to mount
display module

Cutout to mount
display module

Exterior View Interior View
Slot is reserved for PR-300A.  If none is required, this slot
can be used to mount any of the adder modules.

Supports 2 Display Modules. Supports 9 Adder Modules.

4
2 13

56

789

Main Board
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11.7.5 ECX-0012 Expander chassis for MMX-2009-12NDS

The backplate can support 12 adder modules or any 2 of the following 3 options: 

• 6 adder modules

• 1 main board and 3 adder modules

• 1 telephone network module and 1 audio network module.

Figure 54    ECX-0012 mounts and occupies 2 display positions in BB-5008 or BB-
5014

11.7.6 Mounting of paging and firefighter telephone modules in the BB-5008 or 
BB-5014

The paging and firefighter telephone modules mount in the MMX-BB-1000 or BB-5000 series 
enclosures. These modules require brackets for mounting. The brackets are attached to the 
backplates of the enclosures. The MMX-2017-12NDS mid-size main chassis does not have 
provisions for these brackets since adder modules are mounted to the backplate. In order to 
mount the paging and firefighter telephone modules, order the CCH-5008 or CCH-5014 
custom mounting kits which will provide the proper deadfront as well as the brackets on the 
backplate. These modules can also be mounted in the MMX-BB-1000 enclosures.

Figure 55    Mounting of Paging and Fire Fighter Telephone Modules in the BB-
5008

.seludoM reddA 21 stroppuS.seludoM yalpsiD 2 stroppuS

Cutout to mount 
display module

Cutout to mount 
display module

weiV roiretnIweiV roiretxE
123456

789101112

Exterior View Interior View
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11.7.7 BB-5008 and BB-5014 sample layouts

The modular nature of a fire node allows for many different configurations and combinations of 
modules depending on the requirements of the job. The figures below show sample layouts for 
the BB-5008 and BB-5014, but many other layouts are possible.

Figure 56    BB-5008 Sample Layout

Exterior View Interior View

Cutout to mount
any display module

BB-5008 Sample Layout

Cutout to mount
any display module

Cutout to mount
any display module

Cutout to mount
any display module

Cutout to mount
any display or
paging module

Cutout to mount
any display or
paging module



88

Hardware Layouts

Figure 57    BB-5014 Sample Layout

11.7.8 Backboxes for the RAXN-LCD and RAXN-LCDG

Table 15  Backboxes for the RAXN-LCD(G)

Name Number of 
annunciators and 
audio modules it 
holds

Dimensions Horizontal 
distance 
between 
mounting 
screws

Vertical 
distance 
between 
mounting 
screws

MMX-BB-1001 1 9”H x 12.75”W x 1.2”D 9.95” 7.50”

MMX-BB-1002 2 18”H x 12.75”W x 1.2”D 9.95” 16.5”

MMX-BB-1003 3 26.4”H x 12.75”W x 1.2”D 9.95” 24.90”

MMX-BB-1008 8 33”H x 22.5”W x 1.25”D 20.9” 35.2”

MMX-BB-1012 12 45”H x 22.5”W x 1.25”D 20.9” 52.0”

Exterior View

Cutout to mount 
any display or 
paging module 

Interior View
BB-5014 Sample Layout

Cutout to mount 
any display or 
paging module 

Cutout to mount 
any display or 
paging module 

Cutout to mount 
any display or 
paging module 

Cutout to mount 
any display or 
paging module 

Cutout to mount 
any display or 
paging module 

Cutout to mount 
any display 

module 

Cutout to mount 
any display 

module 

Cutout to mount 
any display 

module 

Cutout to mount 
any display 

module 

Cutout to mount 
any display 

module 

Cutout to mount 
any display 

module 
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11.8 MMX-BBX-FXMNS Mass Notification Node Backbox

The MMX-BBX-FXMNS backbox is used for the mass notification node. It can hold 2 paging 
modules, 9 adder modules and 7 display modules as shown in Figure 58. It also supports the 
addition of 4 audio amplifiers along with audio and telephone networking modules. The outer 
dimensions of the MMX-BBX-FXMNS fit within 63.5” X 22.5” X 9.5”.

Figure 58    MMX-BBX-FXMNS Sample Layout

Cutout to mount 
any display 

module 

Cutout to mount 
any display 

module 

Cutout to mount 
any display 

module 

Cutout to mount 
any display 

module 

Cutout to mount 
any display 

module 

Cutout to mount 
any display 

module 

Cutout to mount 
any display 

module 

Exterior View Interior View

Audio and Telephone 
Network Cards and 

Main Board and 9 
Adder Modules

Transformer

Batteries
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11.9 BBX-MNSXP Multi-Purpose Backbox

This backbox can provide additional audio amplification for speakers and strobes. It can hold 
up to 7 amplifier boards and 3 INX-10AC Intelligent NAC Expander/Power Supplies. The outer 
dimensions are 62.75” X 27.5” X 9”.

Figure 59    Audio System Installation into BBX-MNSXP with CH-993B Internal 
Chassis

Note: Leave bottom of box conduit free for batteries.

QBC-5000N

QMB-5000B

QPS-5000N

INX-10AC
(RB-MD-950)

BATTERIES

Rail for mounting 
up to 9 Addressable 
Modules

10 AWG Tinned Copper 
Ground Strap

i
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Figure 60    NAC Expander Installation into BBX-MNSXP with CH-994B Internal 
Chassis

11.10 MMX-LOC Local Operating Console

These operating consoles are intended for use in mass notification. They can mount 3 
modules on the deadfront door. These modules are usually a RAXN-LCD annunciator and a 
QMP-5101N paging microphone in conjunction with either a QAZT-5302DS selector panel or a 
FDS-008 switch module and IM-10 input module combination. The paging microphone is for 
broadcasting announcements, while pre-recorded digital messages can be played using the 
selector panel or the switch/input module combination. The figure below shows the setup with 
the switch/input module combination.

Batteries

INX-10AC

IM-10A and/or
CR-6A and/or CZ-6A 
(up to 6 total )
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Note that the deadfront and door can be installed such that they open either to the left or to the 
right as required. The outer dimensions of the MMX-LOC fit within 25.0” X 15.0” X 7.0”.

Figure 61    MMX-LOC

IM-10
Input Module

RAXN-LCD
LCD Network
Annunciator

QMP-5101N
Network Paging
Microphone

FDS-008
Fan/Damper 

Switching Module
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11.10.1 Audio Cabinets

Table 16  Audio Cabinets

Name Description Holds Dimensions

MMX-QBB-
5001(R)

Expansion Audio 
Cabinet

1 QMB-5000B (space 
for 1 ANC-5000, 1 
TNC-5000, and 7 
amplifier boards)

1 QPS-5000N power 
supply

1 QBC-5000N battery 
charger

24.25” H x 41” W x 8” D

MMX-BBX-FXMNS

Integrated Fire and 
Audio Backbox

1 MMX-2000MNS

2 paging modules 
(QMT-5302NV, QMP-
5101NV)

9 adder modules

7 displays

QMB-5000N (space 
for 1 ANC-5000, 1 
TNC-5000, and 4 
amplifier boards)

1 PS-2040 power 
supply

See section 11.8 
on page 89

63.5” H x 22.5” W x 9.5” D

MMX-LOC

Local Operating 
Console

3 modules: RAXN-
LCD, QMP-5101N, 
and either QAZT-
5302DS or FDS-008

See section 11.10 
on page 91

25.0” H x 15.0” W x 7.0” D
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11.10.2 Amplifier Bins

An amplifier bin, also called a card cage, holds amplifier boards and the ANC-5000 Audio 
Controller board. It is mounted inside an audio cabinet.

You need an ANC-5000 Audio Controller only in the first bin.

11.10.3 Amplifiers
• Maximum number of bins per node: 3

• Maximum number of amplifiers per node:

• 18 60-Watt amplifiers per node 

or 

• 36 30-Watt amplifiers per node 

or 

• 72 15-Watt amplifiers per node 

You have 2 options for arranging the amplifiers in each bin:

Table 17  Amplifier Bins

Name Description Amplifier Modules Notes

QMB-5000N 4 amplifier bin 4 amplifier boards + 
1 ANC-5000 1 per node

QMB-5000B 7 amplifier bin 7 amplifier boards + 
1 ANC-5000 2 per node

Bin 0 Bin 1 Bin 2

Option 1 4 amplifiers 7 amplifiers 7 amplifiers

Option 2 7 amplifiers 7 amplifiers 4 amplifiers

Table 18  Amplifier Cards

Name Description Mounts in

QAA-5230-70/25 Two 30 W speaker outputs, 70 V 
or 25 V

MMX-QBB-5001

MMX-BBX-FXMNS

QAA-5230S-70/25 Two 30 W split into four 15 W 
speaker outputs, 70 V or 25 V

MMX-QBB-5001

MMX-BBX-FXMNS

QAA-5415-70 Four 15 W speaker outputs, 
70 V

MMX-QBB-5001

MMX-BBX-FXMNS

QAA-5415-25 Four 15 W speaker outputs, 
25 V

MMX-QBB-5001

MMX-BBX-FXMNS
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QAA-5160-70/25 One 60 W speaker output, 70 V 
or 25 V

MMX-QBB-5001

MMX-BBX-FXMNS

Table 18  Amplifier Cards (Continued)

Name Description Mounts in



96

12.0 Cables
12.1 Maximum Recommended Cable Lengths

There is a physical limit on the length of the cable between 2 transponder units. Table 19 lists 
the maximum recommended lengths per segment for various brands of fire alarm cable.

Exceeding these limits per segment can result in signal distortion or signal loss, which can 
affect the network as a whole.

When planning an installation or performing an onsite inspection, take the maximum length 
per cable segment into account. Refer to Table 19 for recommended lengths per cable 
segment. If the cable you are using is not listed in Table 19, refer to section 12.1.1 on page 97 
to calculate the maximum recommended length for a cable segment based on brand of cable.

If you are experiencing signal loss or degradation, contact Secutron Technical Support for 
assistance:

1-905-695-3545
Email techsupport@mircom.com

Attention: Do not mix gauges and brands of cables on a network. Use the same 
cable gauge and brand throughout the network.

Table 19  Maximum Recommended Cable Lengths

Manufacturer Model Type Recommended 
maximum length per 
cable segment (point-to-
point)

Metres Feet

Belden 5320UJ 18 AWG, 2 conductors, 
twisted, non-shielded 820 2690

Belden 5320UM 18 AWG, 2 conductors, 
twisted, non-shielded 625 2060

Belden 6320UJ 18 AWG, 2 conductors, 
twisted, non-shielded 410 1345

Belden 9572 16 AWG, 2 conductors, 
twisted, non-shielded 380 1250

Belden 9575 16 AWG, 2 conductors, 
twisted, shielded 185 610

Draka Lifeline FAS-2C/18NS 18 AWG, 2 conductors, 
twisted, non-shielded 750 2460

Draka Lifeline FAS-2C/18OS 18 AWG, 2 conductors, 
twisted, shielded 410 1345

!
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12.1.1 How to Calculate the Maximum Recommended Length

For cables not in Table 19, you can determine the maximum length of cable between 
transponders using the cable’s mutual capacitance, which is provided by the cable 
manufacturer.

Capacitance

Capacitance is the ability of a system to store an electric charge when a potential difference 
exists between its conductors. Capacitance is measured in farads (F). A system that is 
charged with 1 coulomb of energy and that has a potential difference of 1 volt between its 
conductors has a capacitance of 1 farad.

Draka Lifeline FAS-2C/16NS 16 AWG, 2 conductors, 
twisted, non-shielded 625 2050

Draka Lifeline FAS-2C/16OS 16 AWG, 2 conductors, 
twisted, shielded 360 1180

Electro Cables 7241802BFT4 18 AWG, 2 conductors, 
twisted, shielded 190 620

Electro Cables 7241803BFT4 18 AWG, 3 conductors, 
twisted, shielded 195 640

Honeywell Genesis 
Series 4106 18 AWG, 2 conductors, 

non-shielded 535 1750

Honeywell Genesis 
Series 4602 18 AWG, 2 conductors, 

shielded 160 515

Pentair Pyrotenax 2/18-215T 18 AWG, 2 conductors, 
twisted, non-shielded 225 745

Provo Ltd. PP5052-21 18 AWG, 2 conductors, 
twisted, non-shielded 600 1970

Provo Ltd. PP5883-21 18 AWG, 2 conductors, 
twisted, shielded 180 590

West Penn Wire 980 18 AWG, 2 conductors, 
twisted, non-shielded 460 1520

West Penn Wire 990 16 AWG, 2 conductors, 
twisted, son-shielded 460 1520

West Penn Wire 975 18 AWG, 2 conductors, 
twisted, shielded 265 875

West Penn Wire 991 16 AWG, 2 conductors, 
twisted, shielded 230 760

Table 19  Maximum Recommended Cable Lengths (Continued)

Manufacturer Model Type Recommended 
maximum length per 
cable segment (point-to-
point)

Metres Feet
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A cable, like any electrically charged object, has capacitance. The capacitance between the 
conductors of a cable is called mutual capacitance.

A cable’s mutual capacitance depends on many factors, including the length of the cable, the 
distance between the conductors, and the type of dielectric (the insulation between the 
conductors). Different brands of cables can have different capacitances, even if their gauge 
and length are the same.

A capacitance higher than 35 nF can lead to signal distortion

If the capacitance of the cable is too high, signal distortion results at high frequencies, 
including the frequencies used for communication between transponders. A cable with a 
capacitance higher than 35 nF (nanofarads) can lead to signal distortion. Secutron has looked 
at different brands of cables and calculated the length of each cable at 35 nF. This is the 
maximum recommended length for each brand of cable. Table 19 lists these lengths.

Using capacitance to determine maximum recommended length

The manufacturer’s specifications for a cable usually lists the capacitance for a certain length. 
From this information you can calculate the length of cable that has a capacitance of 35 nF.

For example, consider a cable that has a capacitance of 47 pF/ft (picofarads per foot). That is, 
1 foot of this cable has a capacitance of 47 pF. You can calculate the length at which this cable 
has a capacitance of 35 nF.

To calculate the maximum recommended length of a cable

1. Convert the capacitance to nanofarads. 1 pF equals 0.001 nF.

For example, 47 pF equal 0.047 nF.

2. Create an equation where one side is the known capacitance per foot, and the other side 
is 35 nF per x feet.

3. Solve for x.

The capacitance of this cable is 35 nF per 744.68 feet. Therefore, the maximum 
recommended point-to-point length for this cable is 744.68 feet.

If you know the nanofarads per foot, you can divide 35 by this number to get the 
maximum recommended length in feet.

12.2 Fiber Optic Cables

MMX supports two kinds of fiber optic cables:

• 50/125 μm

• 62.5/125 μm

0.047
1

------------- 35
x

------=

0.047( ) x( ) 35( ) 1( )=

0.047( ) x( )
0.047

-------------------------- 35( ) 1( )
0.047

-------------------=

x 744.68=
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The numbers represent the diameter of the core/cladding in micrometers (microns).

12.3 Typical Optical Power Budget

• 50/125 μm: 9.6 dB

• 62.5/125 μm: 15 dB

12.3.1 Connecting Fiber Optic Cables

The FOM-2000-SP Fiber Optics Network Module has 4 connections: RX2, RX1, TX2, and 
TX1. R stands for Receive and T stands for Transmit.

• Wire the Fiber Optics Network Module from the TX connection to the RX connection, 
and from 1 to 2:

• Connect a cable from TX1 of node 1 to RX2 of node 2, and a cable from RX1 of node 
1 to TX2 of node 2.

• Connect a cable from TX1 of node 2 to RX2 of node 3, and a cable from RX1 of node 
2 to TX2 of node 3.

See Figure 62.
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Figure 62    Wiring the FOM-2000-SP Fiber Optics Network Module

12.4 Ground Fault Reporting

The MMX system reports ground faults as required by UL, ULC, and FM. Secutron has 
enhanced ground fault reporting to aid the technician in identifying which lead of a pair of wires 
is in contact with the ground. To this end, the ground fault report on the panel includes 
information about polarity (positive or negative).

• SLC (signaling line circuits) wires and IDC (input detection circuits) wires: The 
positive ground fault or negative ground fault report on the panel points the technician to 
the fault directly.

TX 1RX 1

RX 1

RX 1

RX 1

TX1

TX1

TX 1RX 2TX 2

TX 2

RX 2

RX 2

RX 2

RX 2

TX 2 RX 2

RX 2

TX 2

TX 2

TX 2

TX 2

RX 1

TX 1

TX 1

TX 1

RX 1

RX 1

FOM-2000-SP
 Lobby Panel

FOM-2000-SP

FOM-2000-SP

FOM-2000-SP

FOM-2000-SP

FOM-2000-SP

FOM-2000-SP

STYLE 7 WIRING

NODE 1

NODE 2 LAST 
NODE 63

NODE 3 NODE 6

NODE  4 NODE 5

Maximum Attenuation:

6.5dB or 2000m for 62.5/125
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• NAC circuits: The polarity of the ground fault is reversed in the panel report because in 
normal supervisory condition, the NAC circuits are driven in the opposite polarity.

• Annunciator and network connections that use electrical industry standard RS-
485 connections: The panel reports a ground fault on either lead of these connections 
as negative. This is a result of the low voltage circuitry used for such signaling. Neither 
the positive lead nor the negative lead of the RS-485 line is of a high enough voltage 
level to accurately differentiate between a positive or negative ground fault, so in the 
case of a ground fault on either lead of the RS-485 line, only a negative ground fault is 
reported.

12.5 Ground Fault Detection

In certain applications, a large number of wires connected to the same panel can cause a high 
capacitance to ground, which can cause the MMX system to report false intermittent ground 
faults.

If the system reports intermittent ground faults when there is no ground fault, turn on Alternate 
Ground Fault Detection in the Configurator. This compensates for the errors caused by high 
capacitance to ground in cables.

To turn on Alternate Ground Fault Detection

1. In the Configurator, open the version of the job that is active on the panel.

2. Select the node that is reporting ground faults.

3. Check Alternate Ground Fault Detection at the bottom of the window.

4. Click Panel > Send Job to send the job to the Fire Alarm Control Panel.
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13.0 Addressable Loop Interference on 
Phone Handset Lines
Addressable loops can cause noise on the phone handsets connected to the FACP, especially 
on handsets connected to System Sensor addressable modules. Secutron has several 
recommendations for reducing this noise. Keep these recommendations in mind before you 
start a job.

13.1 Use the Quad Loop Adder

Connect loops to the quad loop adder main board (ALCN-792M) instead of to loop 2 (the loop 
that is hardwired on the Fire Alarm Control Panel). Each quad loop adder main board supports 
2 addressable loops.

Contact Secutron Technical Support for assistance:

1-905-695-3545
Email techsupport@mircom.com

13.2 Avoid Sources of Electrical Interference

Avoid running phone cables near sources of electrical interference or noise, such as:

• Other cables, especially cables for addressable loops.

• Motors (for example, fans and dampers).

• Fluorescent lamps.

13.3 Use the TNC-5000 Telephone Bus Terminals

There are two ways that telephones can communicate:

• Over the cables (either twisted pair or fiber optic) that connect the nodes to each other. 
The nodes communicate over the ARCNet protocol (a protocol for communication 
between computers). If you check Digital Phone in Job Details in the Configurator, then 
the phones communicate over these wires. (See section 19.5 on page 147.)

• Over the telephone bus terminals on the TNC-5000 (telephone network controller) 
boards. If you uncheck Digital Phone in Job Details in the Configurator, then the 
phones communicate over the telephone bus terminals.

To reduce interference, use the telephone bus terminals for telephone communication instead 
of the ARCNet wires.

If you decide to use the ARCNet wiring for telephone communication, connect the telephone 
bus terminals as well. If you experience too much interference on the phones over the 
ARCNet wiring, you can easily switch to the telephone bus terminals instead.
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13.4 Use Shielded Wiring

• Use 18 gauge shielded twisted pair cables for the connections between TNC-5000 
telephone bus terminals, and for the connections between the addressable modules.

• Use shielded cables for the connections between the addressable modules and the 
telephone handsets, if possible.

To connect the TNC-5000 telephone bus terminals with shielded wiring

1. Wire the TNC-5000 boards as explained in LT-894SEC MMX Installation and Operation 
Manual.

Each board has 2 buses: 1 IN bus and 1 OUT bus.

Each bus has 3 terminals: positive (+), negative (-), and shield (S).

2. Connect the positive, negative, and shield wires of one end of the cable to the Tel. Bus 
OUT of the previous board.

3. Connect the positive, negative, and shield wires of the other end of the cable to the Tel. 
Bus IN of the next board.

Terminate both ends of the shield.

Figure 63    Wiring of the TNC-5000 boards

To connect the M500 addressable modules with shielded wiring

1. Wire the addressable modules as explained in LT-894SEC MMX Installation and 
Operation Manual.

2. Connect the shields to each other with twist-on wire connectors (marettes).

Terminate only one end of the shield.

• For class A wiring, leave the shield unconnected at the end of the loop (where the 
wires return to the module).
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• For class B wiring, leave the shield unconnected at the end of the line.

Figure 64    Telephones and addressable modules showing shielded wiring (Class 
A)

Figure 65    Telephones and addressable modules showing shielded wiring (Class 
B)
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13.5 Keep Modules Close to the Handsets

• Install the handsets as close as possible to the modules. A shorter cable will reduce 
interference.

• If you cannot install the handsets close to the modules, use shielded cables between the 
telephone modules and the handsets.

13.6 Large Systems and Retrofits

When there is a large number of cables connected to a single node, or when the amount and 
location of wiring is not known, keep the following in mind:

• Make a cost provision for connecting loops to the quad loop adder main board (ALCN-
792M) instead of loop 2 (the loop that is hardwired on the Fire Alarm Control Panel).
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14.0 Mass Notification System 
Introduction
The MMX Mass Notification System (MNS) allows announcements and notifications outside of 
regular fire announcements. For example, MNS can be used for weather warnings or toxic 
chemical alerts, and these announcements have a higher priority than fire announcements. 
The fire control system can also override the MNS.

The MNS comes with a fire control and monitoring system. A single MNS panel can display 
both MNS and fire events, but each type of event appears separately on different annunciator 
displays. The fire and mass notification modules on the MNS panel are arranged 
independently of each other and are accessed by two separate doors. Refer to Figure 66.

Figure 66    The MMX Mass Notification System

14.1 Virtual Zones

A virtual zone is a zone that is not associated with any physical devices but instead monitors 
inputs across groups and activates outputs across groups using advanced logic.

MNS 
Display

Fire 
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Fire}
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Even though the MNS has a fire monitoring component, it cannot control fire devices. 
Governing bodies such as UL/ULC require that MNS and fire control systems be grouped 
separately in the software. The input and output devices for fire and MNS must be in different 
zones and these zones must be in different groups. Since an input zone cannot activate 
outputs in a different group, the MNS input zones will not activate fire output signals and fire 
input zones will not activate MNS output signals.

However, sometimes inputs from one group require the use of hardware present in a different 
group. For example, the fire group may have inputs that require the use of amplifiers in the 
MNS panel. You can use virtual zones to make inputs activate outputs across groups.

Chapter 5 outlines how to use advanced logic with virtual zones.

14.1.1 Conflicts with virtual zones

Sometimes conflicts can occur. For example, two inputs may try to activate the same output 
simultaneously. To prevent this, you can give priority to either MNS or fire.

For example, if MNS has a higher priority and a fire input activates:

1. The fire output remains active until an MNS input activates.

2. When an MNS input activates, the MNS output takes over and silences the fire output.

3. When the MNS output is finished, the fire output resumes.

Figure 67    Virtual Zone Priorities

14.2 Setting priorities for zones and switches

You set the priority of zones and switches in the Configurator.
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To set priority for a zone or a switch

1. In the Configurator, double-click in the Priority column for the zone or switch.

2. Click a priority in the pulldown menu.

This number is the priority given to digital messages that are correlated with this zone or 
switch. The priority ranges from -95% (lowest) through Normal (default) to +95% 
(highest).
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15.0 Autonomous Control Unit and Local 
Operating Consoles
The Autonomous Control Unit (ACU) and the MMX Local Operating Consoles (MMX-LOCs) 
connect to the MMX Mass Notification System (MNS) remotely. The MNS uses the ACU and 
the MMX-LOCs to broadcast live announcements and pre-recorded digital messages to 
multiple locations in a building.

15.1 ACU and MMX-LOC Configuration

The ACU has a paging microphone that connects directly to the main board through a ribbon 
cable connection. The microphone has priority over the MMX-LOC paging microphones and 
all digital messages. The ACU contains an IPS switch adder module that broadcasts pre-
recorded digital messages. Each button on the switch adder module can be configured as a 
zone switch in the Configurator. For each zone switch, a priority level can be assigned and a 
digital message can be attached.

The MMX-LOC contains a switching and input module combination that broadcasts pre-
recorded digital messages.

Both the ACU and the MMX-LOC contain a paging module that broadcasts announcements 
and a display that monitors MNS events.

15.2 Setting priorities for zones and switches

You set the priority of zones and switches in the Configurator.

To set priority for a zone or a switch

1. In the Configurator, double-click in the Priority column for the zone or switch.

2. Click a priority in the pulldown menu.

This number is the priority given to digital messages that are correlated with this zone or 
switch. The priority ranges from -95% (lowest) through Normal (default) to +95% 
(highest).

15.3 Broadcast Priority
Announcements or digital messages from an ACU override broadcasts already in progress 
from an MMX-LOC. The broadcast of announcements or digital messages from an MMX-LOC 
occurs on a first come first serve basis. If one MMX-LOC is broadcasting, another MMX-LOC 
cannot broadcast until the first MMX-LOC has stopped broadcasting. The following list 
identifies broadcast priorities from highest (1) to lowest (6).

1. ACU announcement by paging microphone

2. ACU highest priority digital messages (priority is set in the Configurator)

3. ACU lowest priority digital messages (priority is set in the Configurator)

4. MMX-LOC announcement by paging microphone

5. MMX-LOC highest priority digital messages (priority is set in the Configurator)

6. MMX-LOC lowest priority digital messages (priority is set in the Configurator)
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For example, a priority of 10% assigned to a zone switch on the ACU’s IPS switch adder 
module has a higher priority than a priority of 90% assigned to a zone correlated to the input 
module used by the MMX-LOC. Refer to Figure 68.

Figure 68    ACU and LOC Configuration

The MMX-LOC paging microphones are hardwired to the board belonging to the ACU paging 
microphone. They have a lower priority than the IPS switch adder module messages used by 
the ACU but a higher priority than the FDS switching module messages used by the MMX-
LOC.

The MMX-LOC broadcasts digital messages using an FDS switching module. Each switch on 
this switching module is hardwired to inputs on an input module that are correlated to input 
zones in the configuration. Each input is correlated to its own input zone with a digital 
message attached to each zone. Priority for MMX-LOC digital messages is set between the 
input zones. For example, an input zone with an assigned priority of 70% will override an input 
zone with an assigned priority of 50%. Refer to the figure below.
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Figure 69    Zone Priorities

15.4 ACU Operation

To broadcast a pre-recorded digital message:

• Press a button on the selector with the appropriate message.

Buttons should be labelled to indicate the content of the message. The message will be 
broadcasted and will loop continuously until the system is reset or a higher priority 
operation is performed.

To broadcast an announcement:

1. Remove the microphone from its holder and press the button on the microphone.

2. Speak into the microphone.

The Page Ready LED turns on when the microphone is keyed.

The ACU paging microphone has the highest priority and will override all other 
operations.

15.5 LOC Operation

To broadcast a pre-recorded digital message:

• Move a switch with the appropriate message to the ON position.

Switches should be labelled to indicate the message that they will play. The message will 
be broadcasted and will loop continuously until the system is reset or a higher priority 
operation is performed.

To broadcast an announcement:

1. Remove the microphone from its holder and press the button on the microphone.

2. Speak into the microphone.
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Only one microphone can be used at a time.

If the Page Ready LED is on before the microphone is removed from the receiver, then 
another microphone is in use.

If the LED is off then there is no microphone in use.

If the LED turns on only after the paging microphone is removed, then that microphone is now 
active.
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A digital message is a pre-recorded announcement or alarm tone. You compose a digital 
message by combining clips (audio files) into a composition.

16.1 Creating a Digital Message

To create a digital message

1. In the Job Details window of the Configurator, click the Set up button under Audio.

Figure 70    Job Details window showing Audio Setup

Note: You can have up to 96 digital messages used in correlations per job.i
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The Audio Setup window appears.

Figure 71    The Audio Setup window

2. Click the Manage Messages button.

The Manage Messages window appears.

Figure 72    The Manage Messages window

The Manage Messages window lists the compositions that are currently in the system. 
You can add a new composition, or edit or remove an existing composition.
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3. Click the Add button to create a new composition.

The Audio Compose Message window appears. The left side of the window lists the 
available clips (audio files that you can combine into compositions). Several clips are 
included by default; they are listed as Built-In. The right side of the window shows the 
current composition.

Figure 73    Audio Compose Message

4. Click the Import button, and then select an audio file to import.

The imported file appears on the left under Audio Clips.

All audio files must be in one of the following formats:

• Voice messages: .wav format sampled at 11.025 kHz, 16-bit mono, ADPCM 4-bit

• Non-voice messages such as a whoop signal or sweep: .wav format PCM (RAW) 
16-bit mono

5. Click the >> button to move an audio clip to the Audio Message list.

The built-in clips are composed of one or more sounds in a loop. When you move a built-
in clip to the Audio Message list, it is expanded and shown with its included clips and 
loops.

6. When you are finished composing your message, click OK.

Your new composition appears in the Manage Messages window.

7. Click Close in the Manage Messages window.

Note: Audacity (available as freeware from http://audacity.sourceforge.net/) can 
convert most audio file formats into .wav format.i
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16.2 Clips and Nested Loops

Each clip is part of a loop. The loop is marked by the words Repeat Count and the curved 
arrow. Clips are marked by a speaker icon.

The Audio Message Composer lets you create nested loops. If one loop is nested inside 
another, then the inside loop will play a specified number of times for every time the outside 
loop plays.

You can make up to 4 levels of nesting.

You can move a clip up or down within a loop, but you cannot move a clip outside a loop. For 
this reason, create the loop first, then import the clip into the loop.

Figure 74    Clips and nested loops

To create a loop

1. Select the loop that you want the new loop to be part of. If the new loop is not part of 
another loop, select Composition.

2. Click Add Loop.

To import a clip into a loop

1. Select the loop that you want to import the clip into.

2. Select the clip in the Audio Clips list and click the >> button to move the clip to the 
Audio Message list.

To specify the number of times a loop should play

• Select the loop, and then type the number of times to repeat it in the Repeat Count
field.

Note: When you move a clip to the Audio Message list, it is placed into the selected 
loop.

Loop
Clip

Loop
Loop
Clip
Loop

Clip

i
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To reorder clips within a loop

• Select the clip, and then click the Up and Down buttons.

To reorder loops

• Select the loop, and then click the Up and Down buttons.

To delete a clip in the Composition list

• Select the clip, and then click the Del button. Deleting a clip does not delete the loop.

To delete a loop in the Composition list

• Select the loop, and then click the Del button. Deleting a loops also deletes the clips 
in that loop.

To make a clip repeat

• Select the loop that the clip is part of, and then type the number of times to repeat it 
in the Repeat Count field.

To make a clip repeat indefinitely

• Select the loop that the clip is part of, and then type 0 in the Repeat Count field. If a 
clip repeats indefinitely, any following clips are not played.

To play the whole message

• Click the  button.

Note: You can move a clip up or down within a loop, but you cannot move it outside a 
loop.

Note: You can move a loop up or down within its containing loop, but you cannot move 
it outside its containing loop.

i

i
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16.3 Nested Loop Example

Figure 75 shows a composition with nested loops. In this composition, clip A plays twice (Loop 
3), then clip B plays 3 times (Loop 4). These clips form a loop which repeats 4 times (Loop 2). 
Then clip C plays 3 times (Loop 5). The entire composition plays twice (Loop 1).

Figure 75    Clips and nested loops

16.3.1 Procedure for creating a nested loop

This procedure shows how to create the composition in Figure 75.

To create a nested loop

1. Click the Add Loop button.

A loop appears with a repeat count of 1.

2. Select the loop and type 2 in the Repeat count field. This is Loop 1.

3. Select Loop 1 and click Add Loop.

A second loop appears inside the outermost loop.

4. Select the second loop and type 4 in the Repeat count field. This is Loop 2.

5. Select Loop 2 and click Add Loop.

A third loop appears inside the second loop.

6. Select the third loop and type 2 in the Repeat count field. This is Loop 3.

7. Select Loop 3, then select clip A in the Audio Clips list, then click the >> button to move 
clip A to the Composition list.

Clip A appears inside Loop 3.

8. Select Loop 2 and click Add Loop.

The new loop appears above Loop 3 but still inside Loop 2.

9. Select the new loop and type 3 in the Repeat count field. This is Loop 4.

10. Select Loop 4, then select clip B in the Audio Clips list, then click the >> button to move 
clip B to the Composition list.

Clip B appears inside Loop 4.

11. Select Loop 1 and click Add Loop.

12. Select the new loop and type 3 in the Repeat count field. This is Loop 5.

Loop 1
Loop 2

Loop 3

Loop 4

Loop 5

Clip

Clip

Clip
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13. Select Loop 5, then select clip C in the Audio Clips list, then click the >> button to move 
clip A to the Composition list.

Clip A appears inside Loop 5.

14. The composition should look like this (Figure 76):

Figure 76    Nested Loop Example

15. Select Loop 2 (not the clip) and click the Up button to move it above Loop 5.

16. Select Loop 3 and click the Up button to move it above Loop 4.

The composition should now look like Figure 75.

16.4 Configuring MMX to use your new composition
1. In the Audio Setup window (Figure 71), click the ... button beside Alert 1, Alert 2, or 

Evac.

The Choose a Message window appears.

2. Select your composition, and then click OK.

The MMX system will use your new composition as the Alert 1, Alert 2, or Evac
message, depending on which one you selected.

The message associated with Alert 2 will be disabled if the Sound pre-announce tone 
when paging check box is selected.

• Select Sound pre-announce tone when paging to make a 900 Hz pre-announce tone 
play (using the Alert 2 channel) for 2 seconds before the paging audio source is applied. 
This special tone will un-silence speakers that are currently silenced.

• Select Silence telephone buzzer when handset off hook to make the call-in buzzer 
on the audio controller silent when the local master handset is off the hook.

16.5 Correlating Digital Messages to a Zone or Switch
You can correlate compositions that you create to a zone or switch. The message will play 
when the zone or switch becomes active.

To correlate a digital message

1. Right-click the zone or switch that you want to associate with the digital message, and 
then click Add Correlations.

2. Click the Digitized Msgs tab.

A list of the digital messages that you have created appears.

3. Click the message that you want to correlate, and then click Add.

Loop 1
Loop 5

Loop 2
Loop 4

Loop 3
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17.0  Connecting to a BACnet system
BACnet stands for Building Automation and Control Networks (http://www.bacnet.org). It is a 
communication protocol for monitoring and controlling different building regulation systems, 
which include heating, ventilation, lighting control, access control, and fire detection systems. 
The BACnet protocol uses a common communication format to let these different systems 
communicate with each other. A tutorial is available at http://www.bacnet.org/Tutorial/.

BACnet uses a peer-to-peer architecture where any device can send service requests to any 
other device. Protocol services include Who-Is, I-Am, Who-Has and I-Have. Any BACnet 
object can perform these service requests. BACnet services can provide event notifications 
such as troubles or input activations.

The MMX system can interface with other systems that communicate through BACnet. MMX 
does not query other BACnet systems. Instead, other BACnet systems can request current 
values from the MMX system. MMX only replies to requests or sends out notifications of new 
events.

17.1 BACnet Objects

A BACnet object is “a collection of information related to a particular function that can be 
uniquely identified and accessed over a network in a standardized way”. Each object has an 
object ID and a set of properties.

A confusion of terminology can arise when describing MMX under the BACnet model. In the 
fire alarm industry, the term device refers to things such as detectors, strobes, and alarms. 
With BACnet, the entire MMX system is a device with many objects. Object refers to all the 
fire devices, system statuses and switches connected to the MMX system.

Figure 77    BACnet Objects

BACnet classifies objects into different types. For example, fire devices are divided into 
categories such as binary inputs, binary outputs, analog inputs and analog outputs. Every 
object has an object identifier, an object name, and other properties. Some properties are 
required and some are optional.
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17.2 Setting up BACnet

To set up the BACnet server you must:

• Connect the Ethernet cable.

• Configure the Fire Alarm Control Panel.

• Ping the Fire Alarm Control Panel to verify the connection.

Follow the instructions below to complete these steps.

17.2.1 Connecting the Ethernet cable

To connect the Ethernet cable

1. Connect an Ethernet cable to the Ethernet port on the main board (MD-871A) of the 
node. The port is labelled P7 and is in the bottom left corner of the mounted board.

2. Connect the other end of the Ethernet cable to a computer, a router, or a switch.

17.2.2 Configuring the Fire Alarm Control Panel

You need to follow this procedure only for the node that is connected by Ethernet.

To configure the Fire Alarm Control Panel for BACnet

1. Connect your computer to the Fire Alarm Control Panel, and then open the Configurator. 
See chapter 2 for details.

2. In the Configurator, open the version of the job that is active on the panel.

3. Select the Node that you connected the Ethernet cable to.

Note: You must purchase a BACnet license in order to use MMX with BACnet. You 
must purchase one license for each job.

Note: Connect MMX only over secure networks.

i

i
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The Network Node Info appears on the right.

Figure 78    Network Node Info - BACnet

4. Type the static IP address, subnet mask and default gateway. Each node on the TCP/IP 
network requires its own IP (Internet Protocol) address. The IP address must be unique 
to the node and it must not be used by any other device on the TCP/IP network.

If you need assistance, contact your network administrator.

5. Click Enable under BACnet.

6. Click the Activate BACnet button. You must have a CodeMeter key inserted in the 
computer.

7. Click Yes to transfer a BACnet license from your CodeMeter key to the Configurator, and 
then click OK in the BACnet Services Licence Imported window, and then click OK in 
the UnitCounter window.

8. Type a Device ID and a Base ID in the appropriate fields. The Device ID must be a 
lower number than the Base ID.

The Base ID determines where the object ID values will start from. MMX assigns every 
device a BACnet object ID starting from the Base ID.

The Device ID determines the ID of the Fire Alarm Control Panel. The Device ID must be 
lower than the Base ID so that it is outside the range of possible object IDs.

Note: Your organization has a certain number of BACnet Services licenses You can 
use only one BACnet Services license per job.i



123

Connecting to a BACnet system

9. Check Supervise Ethernet Connection if necessary. This creates a trouble event if the 
node does not detect an Ethernet connection.

10. Click Panel > Send Job to send the job to the Fire Alarm Control Panel.

17.2.3 Pinging the Fire Alarm Control Panel

Before attempting to connect BACnet software to the MMX system, ensure that there is a 
network connection between the computer with the BACnet software and the Fire Alarm 
Control Panel.

To ping the Fire Alarm Control Panel

1. Click the Start button, click Run, type cmd.exe, and then press Enter.

2. In the command prompt window, type ping followed by the IP address of the node that is 
connected by Ethernet. For example, if the IP address is 10.10.0.1, then type:

ping 10.10.0.1

• If the ping is successful, then the computer can communicate with the node.

Figure 79    Successful ping

• If you see the message Request timed out, then the ping was not successful, and 
the computer cannot communicate with the node. Check the network connection 
and make sure that the computer and the node are on the same subnet and have 
different IP addresses.
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Figure 80    Unsuccessful ping

17.3 Generating Reports

The Configurator can generate a BACnet report that includes the object ID of each object, and 
other identifying information such as node, CPU and loop number.

To generate a report

1. In the Configurator, click Job > Export Job.

The Export Current Job to a File window appears.

2. Choose a location to save the report, and type a name for the report.

3. Select BACnet Report - Excel (*.xml) under the Save as type pulldown menu. 

4. Click Save.

The Select Firmware Version window appears.

5. In the Select Firmware Version window, make sure that the numbers in the first two 
fields match the firmware version of the panel that is running the job.

6. Click OK.
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Figure 81 shows the report.

Figure 81    BACnet Report

The first column lists the BACnet ID of each object in the MMX system.

• The NodeNo, CPUNo, and LoopNo columns describe which Node, CPU and Loop 
each object is on. 

• The Node Tag and CPU Tag columns describe the Node and CPU respectively. 

• The Address column is the fire device address.

• The Tag column describes the object.

• The CktType, CktTypeTag, and CktNo columns contain information that MMX uses 
internally to identify the object.
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17.4 Object Types

Table 20 shows how MMX classifies its devices according to the BACnet object types.

17.5 Object Type Properties

Each of these object types has a set of properties, which identify the object and its state. Table 
21 lists the properties associated with each BACnet object that MMX uses. Some of the 
properties are static (they do not change), while others are dynamic (they change depending 
on the state the object is in). The dynamic properties are bold.

Table 20  Object Types

Object Type Fire Device Types

 Binary Input Conventional Input, System Status, Page Select Switches, Manual 
Control Switches, Miscellaneous Input Circuits

Analog Input and
Multi-State Input

Ion Detector, Photo Detector, Heat Detector, Laser Detector, 
COPTIR, 4-20mA Module, Acclimate Detector

Life Safety Point Fire Phone, Telephone Line, Generic Input

Binary Output Amplifier, Addressable Relay, Conventional Relay, Conventional 
Signal, Control

Table 21  Object Type Properties

Object
Type

Binary Input Analog Input Multi-State 
Input

Life Safety Point Binary Output

Object
Properties

Object
Identifier
Object Name
Object Type
Present Value
Status Flags
Event State
Out of Service
Polarity
Description

Object
Identifier
Object Name
Object Type
Present Value
Status Flags
Event State
Out of Service
Units
Description

Object 
Identifier
Object Name
Object Type
Present Value
Status Flags
Event State
Out of Service
Number of 
States
Description
State Text

Object Identifier
Object Name
Object Type
Present Value
Status Flags
Event State
Out of Service
Reliability
Mode
Accepted Modes
Silenced
Operation 
Expected
Description

Object Identifier
Object Name
Object Type
Present Value
Status Flags
Event State
Out of Service
Polarity
Priority Array
Relinquish 
Default
Description
Active Text
Inactive Text
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17.5.1 Dynamic Properties

Each dynamic property uses different types of information as the values. The values also vary 
depending on the kind of object.

Binary Input

Analog Input

Multi-state Input

Life Safety Point

Property Value
Present Value active or inactive
Status Flags a Boolean array [_,_,_,_] - each value in the array represents the 

presence (1) or absence (0) of an Alarm, Fault, Override or Out of 
Service respectively

Event State normal, fault or off normal

Property Value
Present Value an analog value in the form of a pulse width PW4 signal

Status Flags a Boolean array [_,_,_,_] - each value in the array represents the 
presence (1) or absence (0) of an Alarm, Fault, Override or Out of 
Service respectively

Event State normal, fault or off normal

Property Value
Present Value 0-7

Status Flags a Boolean array [_,_,_,_] - each value in the array represents the 
presence (1) or absence (0) of an Alarm, Fault, Override or Out of 
Service respectively

Event State normal, fault or off normal

Property Value
Present Value quiet, fault or alarm
Status Flags a Boolean array [_,_,_,_] - each value in the array represents the 

presence (1) or absence (0) of an Alarm, Fault, Override or Out of 
Service respectively

Event State normal, fault or off normal
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Binary Output

17.6 CAS BACnet Explorer

CAS BACnet Explorer is useful for testing, debugging and discovering BACnet networks and 
devices. The program can be downloaded from the internet from: http://www.chipkin.com/cas-
BACnet-explorer but it requires a license to use. The license comes in the form of a USB key 
which must be plugged into the computer the software is being used on. When installing the 
software the installer will prompt for the installation of WinPcap. Allow this to install as it is part 
of the CAS BACnet Explorer package.

Figure 82    CAS BACnet Explorer

Once CAS BACnet Explorer is installed start the program. Some settings require 
configuration: 

1. Press the Settings button and a Settings dialogue box will appear. 

2. In the Settings dialogue box press the Network tab on the left and check the BACnet IP 
and the BACnet Ethernet check boxes. 

3. Select the network card being used and then press OK.

The Discover function of the program identifies all objects associated with the MMX system. 
These objects include inputs, outputs, switches and system statuses. This function is useful 

Property Value
Present Value active or inactive
Status Flags a Boolean array [_,_,_,_] - each value in the array represents the 

presence (1) or absence (0) of an Alarm, Fault, Override or Out of 
Service respectively

Event State normal, fault or off normal
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for confirming the presence and availability of all the objects associated with the FACP and it 
must be performed before any FACP devices can be monitored.

1. Press the Discover button and a Discover dialogue box will appear. 

2. Ensure that all check boxes on the left are selected. Select the All check box beside the 
Network field. 

3. In the Low Device Instance field enter the Device ID of the FACP that was set in the 
configuration. 

4. In the High Device Instance field enter a value one greater than the Device ID. Setting 
this range ensures that only objects associated with the FACP will be discovered. 

5. Press Send to begin the discovery process. 

Note that sometimes the software will report errors while discovering, this will not affect the 
outcome of the discovery. Once the discovery is complete the main window should display a 
populated tree consisting of all the objects associated with the FACP. If the list does not 
appear or is incomplete repeat the discovery process with all options selected.

The CAS BACnet explorer can also be used to monitor any changes in the properties of any of 
the objects associated with the FACP. Once objects have been discovered the populated tree 
can be expanded and individual objects can be selected. Each object can be expanded to 
view its parameters and properties. To monitor an object right click on it and select “Add this 
object to monitor list”. Repeat this for each object that needs to be monitored.

Objects will be monitored using default properties however the list of default properties may 
not included all required properties. To set properties to be monitored click on the settings icon 
and the Settings window appears. Use the Add and Remove buttons to select properties. 
Press OK to confirm the settings.

Once objects and properties to be monitored are selected press the Monitor button in the main 
window. All the objects to be monitored will be displayed in a new window titled Monitor List. 
This window will display any changes in properties as they happen in real time.

17.7 Visual Test Shell

Visual Test Shell (VTS) is an application that is able to monitor BACnet objects and 
communicate with BACnet devices to acknowledge alarms. It is freeware and can be 
downloaded from: http://sourceforge.net/projects/vts/. Once the zip file package has been 
downloaded extract the files and launch the application using the executable VTS.exe. Note 
that WinPcap must be installed in order for the VTS application to launch.

Figure 83    Visual Test Shell
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17.7.1 Configuring Device, Port and Name Settings
1. From the taskbar select Edit then select Device. The Device Configuration window 

appears. 

2. Enter a name for the BACnet device in the Name field and its Device ID in the Instance 
field. 

3. Press OK to confirm your settings.

4. From the task bar select Edit then select Ports. The Port Configuration window appears. 

5. Press the New button and in the Name field enter a name for the port. 

6. Select the Enable check box and use the Network drop down box to select the device 
that was configured in the Device Configuration window. 

7. Press the IP tab and ensure that the Interface drop down box displays the correct 
network adapter. 

8. Press OK to confirm your settings.

9. From the task bar select Edit then select Names. The Names window appears. 

10. Press the New button and set the Address Type to Local Station if the FACP is on the 
same subnet. 

11. Use the Port drop down box to select the port created using the Ports menu. Enter a 
name for the FACP. Enter the IP address assigned to the FACP in the configuration in 
the Address field along with the port number. 

12. Press OK to confirm your settings.

17.7.2 Setting up Filters

Navigate to the Edit menu and select either Capture Filter or Display Filter. The setup for each 
filter type is the same, the difference being that the display filter changes what is displayed and 
does not affect the log file while the capture filter directly affects what appears in the log file. To 
create a new filter: 

1. Click the New button in the Filters window. 

2. Select options for accepting or rejecting packets and set the Port, Address and Address 
Type as before in section 17.7.1. 

3. Press OK to confirm your settings.

17.7.3 Acknowledging Alarms
1. Navigate to the menu bar and select Send. From the drop down menu navigate to Alarm 

and Event then Acknowledge Alarm. The Acknowledge Alarm dialogue box will appear. 

2. The majority of information to be filled in under the Acknowledge Alarm tab is only for log 
file purposes and can be replaced with placeholder information. For the Acknowledging 
Process Identifier, Event Object Identifier and Acknowledgement Source fields enter 
placeholder text such as “1”. 

3. Press both Time Stamp buttons and the Time Stamp window appears, enter placeholder 
text such as “1” in the Time field for both windows and press OK. 

4. For the Event State Acknowledged drop down select normal. 

5. Select the IP tab in the Acknowledge Alarm window and select the destination FACP 
using the Destination drop down menu. 

6. Press Send to Acknowledge the alarm.
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17.7.4 Monitoring Objects

Objects can be monitored by retrieving the current value of any property associated with an 
object. This is accomplished by sending read property commands. To send a read property to 
the FACP:

1. Navigate to the menu bar and select Send. From the drop down menu navigate to Object 
Access then Read Property. The Read Property dialogue box will appear. 

2. Under the Read Property tab press the ID button beside the Object ID field. The Object 
ID dialogue box appears. 

3. In this dialogue box select the Object Type using the drop down menu and enter the 
object’s BACnet ID under the Instance field. This is the ID described by the expression in 
section 17.2.2. 

4. Press OK and switch to the IP tab in the Read Property dialogue box. 

5. Select the destination FACP using the Destination drop down menu. 

6. Press Send to send the read property request. The request should be responded to by 
the FACP with information about the object in the main VTS window.

17.8 BACnet Discovery Tool

The BACnet Discovery Tool (BDT) is a tool for discovering and verifying objects on a BACnet 
server. The BDT can connect remotely and scan the system for all BACnet object. Object 
properties can also be discovery and, in some cases, changed through the BDT. The software 
is free and can be downloaded from http://www.ccontrols.com/sd/bdt.htm.

To install, unzip the downloaded package and run the BDT 2.03.00.exe program. If you are 
using Windows 7 or later the program must be run as Administrator to install correctly. When 
you start up the program it may warn you that the file has no valid digital signature. It is safe to 
ignore this warning and proceed.

If the BACnet network uses several subnets then you will need to input the IP address of the 
central BACnet/IP Broadcast Management Device (BBMD) to ensure that you see the entire 
network and all objects.

Figure 84    BBMD Address

To create a database of the objects in the BACnet network, press the “Search” button.

When the search is complete the main window will display all of the discovered objects with 
the following information,

• The Device Instance Number

Attention: The BACnet Discovery Tool using a BACnet/IP Who-is command and 
thus will not discovery any objects that that support only BACnet/
Ethernet identification.!
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• The Device Name

• The IP Address and UDP Port number

• The MS-TP Network number and MAC Address (for some devices)

Figure 85    BACnet Discovery Tool

Double click any discovered device to see a list of objects contained in that device. The Device 
name will appear at the top of the objects list and can be double clicked to display the Device 
Objects Properties window with more detailed information on the device. Any of the contained 
objects may be double clicked to open up the Object Properties window with more detailed 
information on the object. If the Write button is not greyed out you may set a Write Value and a 
Priority value for this object.

The “Scan” button starts a continuous scan of all devices and objects in the database, 
reporting their present values or logging errors if they fail to reply.
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The MMX Web Server allows remote monitoring from any computer on the same network as 
the Fire Alarm Control Panel. The Web Server displays much of the same information that 
appears on any annunciator connected to the Fire Alarm Control Panel.

18.1 Setting up the Web Server

To set up the Web Server you must:

• Connect the Ethernet cable.

• Configure the Fire Alarm Control Panel.

• Ping the Fire Alarm Control Panel to verify the connection.

• Configure the web browser.

• Access the Web Server in the browser.

Follow the instructions below to complete these steps.

18.1.1 Connecting the Ethernet cable

To connect the Ethernet cable

1. Connect an Ethernet cable to the Ethernet port on the main board (MD-871A) of the 
node. The port is labelled P7 and is in the bottom left corner of the mounted board.

2. Connect the other end of the Ethernet cable to a computer, a router, or a switch.

18.1.2 Configuring the Fire Alarm Control Panel

You need to follow this procedure only for the node that is connected by Ethernet.

To configure the Fire Alarm Control Panel for the Web Server

1. Connect your computer to the Fire Alarm Control Panel, and then open the Configurator. 
See chapter 2 for details.

2. In the Configurator, open the version of the job that is active on the panel.

3. Select the Node that you connected the Ethernet cable to.

Note: You must purchase a Web Server license in order to use the Web Server. You 
must purchase a license for each job.

Note: Connect MMX only over secure networks.

i

i
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The Network Node Info appears on the right.

Figure 86    Web Services

4. Type the static IP address, subnet mask and default gateway. Each node on the TCP/IP 
network requires its own IP (Internet Protocol) address. The IP address must be unique 
to the node and it must not be used by any other device on the TCP/IP network.

If you need assistance, contact your network administrator.

5. Type a Username and Password in the appropriate fields.

6. Click Enable under Web Services.

7. Click the Activate Web Services button. You must have a CodeMeter key inserted in 
the computer.

8. Click Yes to transfer a Web Services license from your CodeMeter key to the 
Configurator, and then click OK in the Web Services Licence Imported window, and 
then click OK in the UnitCounter window.

9. Check Supervise Ethernet Connection if necessary. This will create a trouble event if 
the node does not detect an Ethernet connection.

10. Click Panel > Send Job to send the job to the Fire Alarm Control Panel.

Note: Your organization has a certain number of Web Services licenses. You can use 
only one Web Services license per job.i
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18.1.3 Pinging the Fire Alarm Control Panel

Before attempting to access the Web Server, ensure that there is a network connection 
between the computer and the Fire Alarm Control Panel.

To ping the Fire Alarm Control Panel

1. Click the Start button, click Run, type cmd.exe, and then press Enter.

2. In the command prompt window, type ping followed by the IP address of the node that is 
connected by Ethernet. For example, if the IP address is 10.10.0.1, then type:

ping 10.10.0.1

• If the ping is successful, then the computer can communicate with the node.

Figure 87    Successful ping

• If you see the message Request timed out, then the ping was not successful, and 
the computer cannot communicate with the node. Check the network connection 
and make sure that the computer and the node are on the same subnet and have 
different IP addresses.

Figure 88    Unsuccessful ping
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18.1.4 Web Browser Setup

Internet Explorer version 6 or later is recommended. You must configure it to not cache web 
pages.

To set up the web browser

1. In the Internet Explorer 6 menu bar, click Tools, then click Internet Options.

The Internet Options window appears. 

2. In the Browsing History section, click Settings.

The Temporary Internet Files and History Settings window appears. 

3. Select Every time I visit the webpage, and then click OK.

18.1.5 Accessing the Web Server

To access the Web Server

1. In the browser’s address bar, type the IP address of the node, followed by /index.html.
For example, if the IP address is 192.168.0.1, then type

192.168.0.1/index.html

2. Press Enter.

A prompt to enter the user name and password appears.

3. Type the user name and password that you set up in section 18.1.2, and then press 
Enter.

You can now use the Web Server to monitor the Fire Alarm Control Panel remotely.

18.2 Using the Web Server

The Web Server displays information about the function and operation of the MMX system. It 
allows you to access the MMX system remotely for monitoring and troubleshooting.
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18.2.1 Queue Status

The Display Queue Status page shows the alarm, supervisory, trouble and monitor queues. 
To browse through these queues, click the corresponding button.

To view the Queue Status:

• Click Panel Information, and then click Queue Status.

Figure 89    Queue Status

18.2.2 Advanced Panel Info

The Advanced Panel Info page shows information about the CPUs connected to each node 
in the system, including the firmware version and the current job. For more information, see 
section 2.8 on page 22.

To view the Advanced Panel Info:

• Click Panel Information, and then click Panel Info.

Figure 90    Advanced Panel Info
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18.2.3 Configuration Status

The Configuration Status page shows a list of the nodes that comprise the MMX system. 
The CPUs that are in use have a CPU number beside their associated node.

To view the Configuration Status:

• Click Panel Information, and then click Configuration Status.

Figure 91    Configuration Status
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18.2.4 Alarm Log

The Alarm Log page displays the list of all Alarms, including network and system restarts. You 
can save or print this log with the buttons at the top of the page. Note that there is a delay of a 
few minutes before the logs update. They are not updated in real time.

To view the Alarm Log:

• Click System Logs, and then click Alarm Logs.

Figure 92    Alarm Log
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18.2.5 Event Log

The Event Log page displays a list of all events, including troubles and alarms. You can save 
or print this log with the buttons at the top of the page. Note that there is a delay of a few 
minutes before the logs update. They are not updated in real time.

To view the Event Log:

• Click System Logs, and then click General Logs.

Figure 93    Event Log

18.2.6 TCP Socket Table

The TCP Socket Table page displays a list containing all the connections currently being 
made to the Web Server from remote locations. Each entry after the first represents a unique 
connection to the Web Server.

To view the TCP Socket Table:

• Click Network Status, and then click TCP.

Figure 94    TCP Socket Table
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18.2.7 UDP Socket Table

The UDP Socket Table page displays a list containing all the BACnet applications currently 
connecting to the MMX system from remote locations. Each entry after the first represents a 
unique connection to the Web Server.

To view the UDP Socket Table:

• Click Network Status, and then click UDP.

Figure 95    UDP Socket Table

18.2.8 ARP, Routing and Device Tables

The ARP Table, Routing Table and Device Table contain information that aids network 
administrators in remotely monitoring, troubleshooting and configuring the network connection 
of the MMX system.

To view the ARP Table:

• Click Network Status, and then click ARP.

Figure 96    ARP Table
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To view the Routing Table:

• Click Network Status, and then click ROUTE.

Figure 97    Routing Table

To view the Device Table:

• Click Network Status, and then click DEVICES.

Figure 98    Device Table

18.2.9 Current Level

The Current Level page monitors individual devices.

To view the Current Level:

• Click Current Level.

To add a device for current level monitoring:

1. Click the line for the device to be placed on in the Display Line No. pulldown menu.

2. Type the values for the node the device is on, the loop that it is on, and the device 
address in the Node No, Loop No, and Device Address fields.

3. Do one of the following:

• Click Add, and then type information for a second device.

Or
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• Click Start to begin monitoring. 

The Device Info window shows the current level readings and the percentage that the 
current level is at before it reaches alarm level at or beyond 100%.

Figure 99    Devices Info



144

19.0 Using the Configurator
19.1 Overview

The MGC Fire Detection and Mass Notification Configurator (the Configurator) is an 
application that lets you create and manage jobs. A job is a set of configuration data that 
uniquely describes and controls a set of Fire Alarm Control Panel hardware. The Configurator 
also allows you to send firmware to a panel and all its related nodes and CPUs.

You usually run the Configurator on a portable laptop computer that you take to the job site 
and connect to the panel. You prepare a job with the Configurator, then you send the job to the 
panel. Later, you or another authorised technician can retrieve the job from the panel, modify 
it, and send it back to the panel.

The Configurator stores jobs in a Microsoft Access relational database. Jobs can be imported 
or merged from another database, copied, deleted, and archived in various formats. A job can 
be printed, or two versions of a job can be compared.

19.2 User Preferences

The first time the Configurator starts, the User Preferences window appears.

Figure 100    User Preferences

User Name The creator of all new jobs and job versions.

Serial Port The port that the Configurator uses to connect to the 
panel.

Database Folder The folder where the main database file is stored. This is 
usually the folder where the configurator is installed.

Backup Folder The folder where backup database files are stored.

Job Edit Folder The folder where the job files are stored.
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19.3 Major Components of the Configurator Window

The Configurator window is divided into three panes.

Figure 101    Configurator Window

19.3.1 Job Tree

In the left pane, the job appears as a tree. At the highest level in the tree are the nodes and 
CPUs. Under each node are its components, for example annunciators and loop controllers. 
Some items are divided into other items. For example, an annunciator is divided into display 
adders and a loop controller is divided into loops.

Some items in the tree do not represent physical components. For example, items exist for 
input and output summaries, timers, and intervals.

19.3.2 Details Pane

The top right pane displays the details of the selected item in the tree.

19.3.3 Correlations Pane

The third pane displays correlations for the item selected in the Details pane. For example, 
when a loop is selected in the Job Tree, the Details pane shows all of its devices or circuits. 

Job Build Folder The folder where the C output files are stored.

Show Tools Menu Displays or hides a Tools menu. This menu contains trace 
and debug functions and features that are helpful to 
Technical Support.

Keep Only Latest Versions 
After Backup

If this option is selected, only the latest versions of all jobs 
will be kept after a successful Backup Database 
command. All older versions will be deleted.

Show Advanced Features If this option is disabled, some of the more advanced 
features are hidden.
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When one or more input circuits are selected in the Details pane, then the Correlations pane 
shows the output circuits they are correlated to.

19.4 Job Tree

The Job Tree lists the following items:

• Job Details

• Base I/O and associated Loops

• Main Display and associated Display Adders

• Common System Status

• Walk Test Areas

• Custom Timers

• Custom Intervals

• Equation Summary

• Input Summary

• Output Summary

Items representing the network nodes (for networkable products) and CPUs (for instance, 
main display, loop controllers, and annunciators) are at the highest level. You can expand 
these to show their sub-components, for instance, individual loops and display adders.

You can copy and paste items, and also drag and drop items, in the tree.
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19.5 Job Details

This section explains the options in the Job Details.

Figure 102    Job Details

To see the Job Details

• Select the Job Details node (the highest node) in the Job Tree.

Job Info

The Job Info section shows details of the job's name, number, creation date and author, and 
any comments. Text in the Version field becomes part of the job’s version history.
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Options

Two stage Select this check box to configure the system as a two 
stage system. If you do not select this, then the system is 
single stage.

As per UL 864 and UL 2572 only a setting of Single Stage 
(disabled) is permissible.

Fire drill Select this check box to enable the panel's Fire Drill 
switch.

Manual signal silence Select this check box to enable the panel's Signal Silence 
switch.

Style D (Class A) Conv 
Inputs

Select this check box to indicate that the panel has Style 
D (Class A) conventional inputs.

Style D (Class A) Input 
Modules

Select this check box to indicate that input modules' field 
wiring is Style D (Class A).

Style 6 and 7 (Class A) Loop Select this check box to indicate that the panel has Style 6 
and 7 (Class A) addressable loops.

Style Z (Class A) Fire Phone Select this check box to indicate that the wiring from an 
addressable fire phone module and the handset is Style Z 
(Class A).

Style 7 (Class A) Network Select this check box to indicate that the wiring between 
Network Nodes is Style 7 (Class A).

Digital Audio Select this check box to indicate that the audio signals 
use the ARCNet wiring between network nodes. If this 
option is not selected, then the audio runs over a separate 
pair of wires.

Digital Phone Select this check box to indicate that the fire phones use 
the ARCNet wiring between network nodes. If this option 
is not selected, then the phones communicate over the 
telephone bus terminals.

Suppress Manual Control 
Trouble

Select this check box to suppress trouble for auto/man 
switch on 24 switch adder (IPS-2424) and HOA (FDX-
008). 

Monitor alert Select this check box to make an alert sound play when a 
monitor input activates.

Second stage alarm relay Select this check box to set the alarm relay to operate on 
a stage two alarm. This option is disabled unless Two 
stage is selected. As per UL 864 and UL 2572 only a 
setting of Disabled is permissible.

Relay follows node alarm Select this check box to set the alarm relay to activate on 
a node level alarm. If this option is not selected, the alarm 
relay activates on a system level alarm.

Relay follows node supv Select this check box to set the supervisory relay to 
activate on node level supervisory. If it is not selected, the 
supervisory relay activates on a system level supervisory.

Relay follows node trbl Select this check box to set the trouble relay to activate on 
node level trouble. If it is not selected, the trouble relay 
activates on system level trouble.
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Signal Coding

Signal Rates

Audio

Drift compensation Select this check box to set the system to compensate for 
drift (buildup of dust in the detectors that can lead to 
inaccurate readings).

As per UL 864 and UL 2572 only a setting of Enable is 
permissible.

Device LEDs flash when 
polled

Select this check box to make the LEDs of addressable 
devices on the Base I/O's loop flash when polled.

Alarm Transmit Silence Select this check box to cause the Alarm Transmit and 
Auxiliary Alarm Relay to reset on Signal Silence rather 
than on the Reset switch.

Disable auto test Select this check box to disable the automatic testing of 
System Sensor addressable devices.

Auto All Call Select this check box to enable automatic all call when 
Press To Talk or a digital message switch is pressed.

Auto Page to Evac Select this check box to enable automatic page to evac 
when a microphone is keyed. This means that the page 
goes only to the amplifiers in the evac zone. If there is no 
alarm, then keying the microphone generates all call 
instead.

System Type Indicates the system type (compact or large) of the 
current Job. You cannot edit this field, but for some 
products you can convert the job between system types.

Agency Select ULI Standard or ULC Standard.

Coded System Select this check box to enable coded system features. In 
a coded system, each input zone can be associated with 
a code, which is played on the signal and speaker circuits. 
The code indicates where the alarm has occurred.

Extended Code Select this check box to set the code pulse duration to 1/2 
second. If this is not selected, the code pulse duration is 
1/4 second.

Delay Code Select this check box to set the time between codes to 10 
seconds. If this is not selected, the time between codes is 
3 seconds.

Sound Evac after code Select this check box to make the system enter general 
alarm after the coded signals have finished playing.

Evac Choose the evacuation signal rate.

Alert Choose the alert signal rate.

Audio Set up Click Set up to create a digital message. See chapter 16.
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Timers

Auto GA On a two stage system, the stage one alarm (alert) will 
change to the stage two alarm (general alarm) after this 
amount of time.

Auto GA must be shorter than Auto Signal Silence.

Choose from 0-30 minutes or Disabled. To use this 
option, you must select Two stage above.

Auto Signal Silence This is the amount of time after which the alarm is 
automatically silenced. In a two stage system, the stage 
two alarm counts as a new alarm. For example, if Auto 
GA is set to 30 seconds and Auto Signal Silence is set 
to 1 minute, then the stage two alarm will be automatically 
silenced 1 minute after it starts (1.5 minutes after the 
stage one alarm started).

Auto Signal Silence must be longer than Signal Silence 
Inhibit and Auto GA.

Choose from 0-30 minutes or Disabled.

Signal Silence Inhibit While this timer is running, you cannot silence the alarm 
or reset the system.

Signal Silence Inhibit must be shorter than Auto Signal 
Silence.

Choose from 0-3 minutes.

As per UL 864 and UL 2572 only a Signal Silence Inhibit 
setting of 0 is permissible. See section 19.45 on 
page 206.

New Alarm This feature is for suite silence configurations. This is the 
amount of time that the alarm plays on outputs correlated 
with the New Alarm Active Common System Status. 
After this amount of time, the alarm plays only on the 
outputs correlated with the zone or input that started the 
alarm.

For example, if you correlate the New Alarm Active
Common System Status with all the suites in the building, 
then a new alarm will play in all the suites for this amount 
of time. After this time, the alarm with continue to play only 
in the suite that started the alarm (as well as outputs 
correlated with the Common Alarm Common System 
Status).

In a two stage system, suite silence is canceled when the 
stage two alarm starts.

As per UL 864 and UL 2572 the New Alarm Active
Common System Status must not be correlated.

Choose from 10-120 seconds.

For more information, see section 19.45 on page 206.
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Date and Time 

Page Inhibit This timer is started by the first active alarm. Paging is 
inhibited while this timer is running. As per UL 864 and UL 
2572 only a setting of 0 is permissible.

Choose from 10-120 seconds.

Powerfail Send Delay If the only trouble is an AC power failure, this is the 
amount of time after the power failure that the system 
delays transmission of status to the monitoring station. 
The default is 3 hours. The maximum time is 18 hours. 
See section 19.11 on page 163.

Proving Circuit Delay This timer is used for fan dampers. If the monitor inputs do 
not activate within the specified time (indicating that the 
fan has not started running, or the damper has not moved 
to its commanded position), then a trouble will be reported 
and LEDs associated with the fan damper switch will 
flash.

Choose from 5-90 seconds.

Auto Resound This timer specifies the time, in minutes, after which the 
signals will resound if an alarm remains un-
acknowledged. The default is 10 minutes. See section 
19.45 on page 206.

Choose from 5-12 minutes.

Daily clock adjustment The number of seconds (positive or negative) by which 
the system adjusts the panel's clock every 24 hours. The 
adjustment happens at 01:55 every day.

Enable Daylight Saving Enables automatic change to and from daylight saving 
time. You can specify when daylight saving time begins 
and ends.

Enable Auto After Hours Specifies when the system automatically goes into After 
Hours mode. If After Hours mode is enabled, then you can 
change the detector sensitivity for the times designated as 
After Hours (because there will be fewer people in the 
facility, the sensitivity might need to be higher).

Holidays A list of the defined holidays, when the system will go into 
After Hours mode.

Reprogram Holiday Trouble Select this check box to put the system into trouble when 
there are no future holidays programmed. Specify the 
date after which there are no programmed holidays. The 
system will be in trouble until more holidays are added, or 
until the check box is unselected.
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19.5.1 Holidays

During a holiday, the system goes into After Hours mode. You can add and remove holiday 
definitions.

To add a new holiday

1. Click Enable Auto After Hours at the bottom of the Job Details.

2. Click Modify.

The Holidays window appears.

Figure 103    Holidays Window

3. Compose a new holiday definition in the YYYY MM DD edit boxes.

4. If the holiday lasts longer than one day, type the number of days in the Duration field.

5. Click Add Holiday.

The holiday appears in the Holidays defined list.

To specify a holiday that recurs once a year

• Type 9999 in the YYYY field.

For example, type 9999 01 01 for New Years Day. 

To specify a holiday that recurs once a month or once a day

• Type 99 in the MM or DD field.

For example, type 9999 99 01 to specify that the first of every month is a holiday.

Type 9999 07 99 to specify that the plant is shut down every day in July for summer 
vacation.
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To change the duration of a holiday

By default the holiday has a Duration of 1 day. Change this to specify a longer holiday.

• Type 9999-12-25 2 to specify a two day break beginning on December 25th.

To remove a holiday

• Select the date in the Holidays defined list, and then click Delete Selected Holiday.

19.6 Network Node

To add a network node

1. Click Insert > Add Network Nodes.

The Add Network Node window appears.

Figure 104    Add Network Node

2. Type the number of nodes that you want to add in the Number to add field.

3. Type a description for the new node or nodes in the Tag field.

4. Click Add, and then click Close.

Note: Make sure that your holidays do not overlap.i
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To see the Network Node Details

• Select a node in the Job Tree.

Figure 105    Network Node Details

Alternate Ground Fault 
Detection

If you select this check box, the system will use alternate 
ground fault detection settings to compensate for the 
capacitance and resistance of long audio cable runs. See 
section 12.5 on page 101.

Two Stage Check to enable two stage.

As per UL 864 and UL 2572 only a setting of Single Stage 
(disabled) is permissible.

Tag A description of the node. This appears in the Job Tree.

Node Address The node address.
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19.6.1 Node Grouping

Grouping is a way of isolating nodes from each other. Nodes that belong to one group are 
isolated from nodes that belong to another group. Alarms and troubles that occur in one group 
are not annunciated on the nodes of another group.

For example, in a facility consisting of two towers, you can place the nodes of the North Tower 
in the North group and the nodes of the South Tower in South group. If there is a CACF 
(central alarm control facility) node in a common area (for example, a lobby), you can place it 
in both groups. Alarms or fire drill activation in the North Tower will not be transmitted to the 
South Tower, and vice versa. The CACF node, because it is a member of both groups, will 
annunciate events from both towers.

IP Address The IP (Internet Protocol) address of this node's Ethernet 
connection.

Subnet mask Identifies which network segment the node is on.

Default gateway The address of the local IP router that forwards traffic 
outside of the local network.

Supervise Ethernet 
Connection

If you select this check box, then a trouble is reported if no 
Ethernet cable is connected to the node.

Graphics Workstation Select Enable to allow MMX to communicate with 
OpenGN.

If Supervise Connection is selected, then MMX reports a 
loss of connection with OpenGN as a trouble on the 
annunciators.

Web Services Select Enable and click Activate Web Services to turn on 
the Web Server. This allows you to access the system 
with a browser. See chapter 18.

Enter the User Name and Password required to access 
the node's web server. The default username is admin
and the default password is mircom.

If the username and password are changed, the changes 
will be applied to all nodes in the job. If new nodes are 
added or copied from this node, they will have the same 
username and password as the existing nodes.

BACnet Select Enable and click Activate BACnet to allow the 
node to run a BACnet (Building Automation and Control 
Networks) Server. See chapter 17.

Model Name: BACnet Model Name.

Description: BACnet Description.

Location: BACnet location. This is the first 25 characters 
of the Job Name. You can change it.

Device Name: BACnet Device Name.

Device ID: The BACnet ID for the entire fire alarm system.

Base ID: The starting ID for all BACnet objects. These are 
the circuits, switches and system statuses of the 
configured job.
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In a combined fire and MNS (Mass Notification System) installation, Node Grouping is used to 
separate the MNS nodes from the fire nodes.

To create a group

• Click Add, type a name for the group, and then click OK.

To rename a group

1. Select a group.

2. Click Edit, type a new name for the group, and then click OK.

To delete a group

1. Select a group.

2. Click Del.

If the group has no member nodes, it is deleted immediately.

The group is not deleted if it has member nodes.

To add the node to a group

1. Select the group in the Available Groups box.

2. Click the >> button.

The group appears in the Group Membership box. The node is now a member of this 
group.

To remove the node from a group

1. Select the group in the Group Membership box.

2. Click the << button.

The group disappears from the Group Membership box. The node is no longer a 
member of this group.

19.7 Base I/O

The Base I/O screen appears in the top right pane when the Base IO item is selected in the 
Job Tree view.

These items override the attributes on the Job Details page.
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Figure 106    Base I/O

Style D (Class A) Conv 
Inputs

Select this box to indicate that the Base IO has Style D 
(Class A) conventional inputs.

Style D (Class A) Input 
Modules

Select this box to indicate that the Base IO's input 
modules' field wiring is Style D (Class A).

Style 6 and 7 (Class A) Loop Select this box to indicate that the Base IO has Style 6 
and 7 (Class A) addressable loop(s). 

Style Z (Class A) Fire Phone Select this box to indicate that the wiring from an 
addressable fire phone module and the handset is Style Z 
(Class A).

Second stage alarm relay Select this box to set the alarm relay to operate on second 
stage alarm. Disabled unless Two Stage checked.

Common alarm relay 
follows node alarm

Select this box to set the alarm relay on this node to 
activate on node level alarm. Mutually exclusive with 
Second stage alarm relay.

Common supv. relay follows 
node supv 

Select this box to set the Supervisory relay on this node to 
activate on node level supervisory.
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19.8 Main Display / LCD Annunciator

To add an annunciator

1. Select the node that you want to add an annunciator to.

2. Click Insert > Add Annunciators.

The Add Annunciator window appears.

Figure 107    Add Annunciator

3. Select the type of annunciator that you want to add from the Type pulldown menu.

4. Type the number of annunciators that you want to add in the Number to add field.

5. Type a description for the new annunciators or annunciators in the Tag field.

6. Click Add.

The Configurator adds the annuciators.

If the number of annunciators that you selected exceeds the maximum number of 
annunciators allowed on this node, a message appears saying that the Configurator 
cannot add some of the CPUs.

7. Click Close.

Common trouble relay 
follows node trbl

Select this box to set the Trouble relay on this node to 
activate on node level trouble.

Device LEDs flash when 
polled 

Select this box to indicate that the LEDs of the 
addressable devices on this loop flash when polled.

Strobe Choose the brand or manufacturer of the strobes that are 
installed on this node. This ensures that the correct 
synchronization sequences are sent to the strobe.

CLIP/Advanced Protocol 
Address Space 

Defines the address boundary between CLIP devices and 
Advanced Protocol devices.

• AP Start: Enter the starting address of the AP devices 
on the loop. The addresses below this entry are 
allocated for CLIP devices and the addresses above 
and including this entry are allocated for AP devices. 
Valid AP Start values are 001 to 100.
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To see the main display or LCD annunciator details

• Select a main display or annunciator in the Job Tree.

Figure 108    Main Display

Options

Supervise Printer Select this check box to make the system report a trouble 
if the printer is disconnected.

Report Form Feed
Manual Enable on Menu Select this check box to add a Manual Control Enable

option in the display’s menu. Manual Control Enable lets 
you enable manual control on a node. When manual 
control is enabled on a node, then the master microphone 
or master telephone work for that node only. This lets you 
limit the use of the master microphone and master 
telephone to one node.

Low Power Lamptest Select this check box to turn the LEDs on in groups rather 
than all at the same time when you perform a lamp test.

Print Colour Select the colour to print log items in. Make sure that the 
printer can print in colour.

• Black

• Red for alarms only

• Multi colour (a different colour for alarm, supervisory, 
monitor, and trouble events)

The Configurator cannot verify that the printer can support 
the selected option.
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System Messages

There are three 20 character text fields for the System Normal Message, and three 20 
character text fields for the After Hours Message.

Locale

19.8.1 Passcodes
This section appears on the main display only.

Figure 109    Passcodes

To set or change the passcodes

• Type the passcodes for three levels of access. Passcodes must consist of the digits 0, 1,
2, and 3 only.

On the main display, the queue buttons function as passcode buttons:

• ALARM: 0

• SUPV: 1

• TROUBLE: 2

Language Select the language for this annunciator. The system uses 
this language for any messages. The Main Display's 
language is the default language for other annunciators 
that are added to the job. You can have a mix of English 
and French annunciators.

For Eng/Arabic and Eng/Hebrew, the language before 
the slash is the language for the messages, and the 
language after the slash is the language for the tags, 
which are set in the list view for the device.

The main display does not support either Arabic or 
Hebrew. If you want the system to show only Arabic or 
Hebrew, either delete the main display, or physically hide 
it from view, and use a remote annunciator (with Arabic or 
Hebrew tags) in it place.

Time Format Select the time and date format. The system uses this 
format for all time reporting for this annunciator.

Use alternate tags Select this check box to have the display use the alternate 
(secondary) tags. You can use this feature to show tags in 
a different language on designated displays. Alternate 
tags can be entered in the list view for the device. The 
tags can be in a different language from the primary tags, 
but must use characters from the same code page.
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• MONITOR: 3

To enter a passcode on the main display

1. Press the queue buttons corresponding to the numbers. For example, to enter the 
passcode 2222, press the TROUBLE QUEUE button 4 times.

2. Press the ENTER button.

19.8.2 Access Levels

Specify the level of access for various panel actions. 

• 0 means that the panel operator does not need to enter a passcode.

• 1 means the operator must enter the code specified for Level 1, in the Passcodes
section.

• 2 means the operator must enter the code specified for Level 2, in the Passcodes
section.

• 3 means the operator must enter the code specified for Level 3, in the Passcodes
section.

The permissions given to each passcode apply to the levels under it. For example, an operator 
who has the Level 3 passcode has access to the actions assigned to Levels 2 and 1.

19.9 Remote CPU

This section appears on remote annunciators only.

Figure 110    Remote CPU

Tag Type a tag for the annunciator. The tag appears in the Job 
Tree.

CPU Address Select the remote CPU number for the remote 
annunciator.
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19.10 Display Adder

To add a display adder

1. Select the annunciator or display adder that you want to add a display adder to.

2. Click Insert > Add Display Adder.

The Add Display Adder window appears.

Figure 111    Add Display Adder

3. Select the type of display adder that you want to add from the Select Adder Type
pulldown menu.

4. Select the header (connector) in the Select Header pulldown menu.

5. Click Add.

The Configurator adds the display adder.

If the frame limit for the annunciator you are adding to is exceeded, an error message 
appears. A frame is a measure of display capacity. See LT-894SEC MMX Installation 
and Operation Manual for information about how many frames each annunciator has 
available, and how many frames each display adder uses.

6. Click Close.

To view the display adder

• Select Display Adder in the Job Tree.

Table 22 describes the columns in the display adder view.

Table 22  Display Adders

Name Description

Idx The zero based position of the item on the adder.

Unnamed

Linked Item - contains an asterisk if the item shares the same LedGrp with 
other items. This means that correlations to one such item are added to all 
linked items. Linked Items can be created when Paste Special is used. The 
linked items can be viewed with the Linked Items dialog.

Type The type of display item.

Assignment Dependent on the Type.
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19.11 UDACT

A UDACT (Universal Digital Alarm Communicator/Transmitter) is a device that communicates 
alarms to a central monitoring station using the Contact ID or SIA communication formats.

The dialer can dial out on two phone lines. You must configure an account and specify the line 
attributes for both. Line 2 can dial a cell phone. If this is the case the auto test can be reduced 
from daily to monthly.

Node Group

Applies only to common control switches. The column displays the Node 
Group to which the common control operation is to be limited. Global 
means that the operation is system wide and is the default. If the user has 
created Node Groups, then one of those groups can be chosen. The 
common control then applies only to the member nodes of that group. 

Priority

Specifies the priority to be given to digitized messages correlated to 
correlatable switches. Choose from a range or priorities. -95% (lowest) 
through Normal (default) to +95% (Highest). Activation of a switch with a 
higher priority will cause its message to be played, and any lower priority 
message will cease to play. 

In a combined fire and Mass Notification System (M.N.S.) installation, 
choose appropriate priorities. For example, if risk analysis has determined 
that M.N.S. has priority over fire, assign a higher priority to all M.N.S. 
digitized message switches. Within M.N.S. relative priorities can be set, so 
that higher priority messages will have precedence over lower priority 
messages.

Code If the Type is Zone Switch and Coded System is specified, then Code is 
displayed and editable as for an Input Circuit. 

F1 If the item is a switch, then this column can be set to ER (enable required), 
meaning that it requires a passcode.

F2 For bypass and manual switches, this column can be set to AR (Aux Reset 
Required). For correlatable switches it can be set to NS (non-silenceable) 

F3
For correlatable switches this column can contain GA (stage two, general 
alarm device). For bypass and manual push switches, it can be set to SR 
(System Reset Required).

Tag 1
Except for Common Controls, System Status and Man Ena, a 20 character 
tag can be entered. It will be used to identify the control in messages. For 
some Type/Assignment combinations the tag cannot be edited.

Tag 2 Correlatable Switches (being analogous to Input Zones) accept a second 
line of 20 characters.

Table 22  Display Adders (Continued)

Name Description



164

Using the Configurator

To add a UDACT

1. Select the node that you want to add a UDACT to.

2. Click Insert > Add UDACT.

The Add UDACT window appears.

Figure 112    Add UDACT

3. Select Contact ID, SIA300 or SIA110 in the Report Format menu.

4. Select Auto Assign if you want to assign a UDACT group of the correct type to every 
input zone and output circuit.

5. Click Add.

To view the dialer

• Select Dialer in the Job Tree.

Figure 113    Dialer
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To get the configuration information

• Click Get.

The Sent/received field will tell you if the configuration is out of date.

To automatically assign a UDACT group to every unassigned zone and output circuit

• Click Auto-Assign.

Account

Line

Attached Fire Alarm

Report Priority

Timers

Account ID Six digit decimal for the SIA report formats and four digit 
hexadecimal for Contact ID.

Telephone The telephone number.

Report Choose SIA110, SIA300, or Contact ID.

Dial Using Select Tone or Pulse.

Wait for dial tone before 
dialing

Select this check box if you want the dialer to wait for a 
dial tone before dialing.

Communication Protocol Level 0, Level 1, Level 2 or Level 1G. 

Checksum 8 Bit / 16 Bit. 

Event Format Specifies whether the internal Ckt No or a combination of 
Loop and Address is sent to the monitoring station.

Output Offset 0-9999. This value is added to outputs to differentiate 
them from inputs with the same Ckt No.

Alarm Select the account that will report alarms.

Supervisory Select the account that will report supervisory alerts.

Trouble Select the account that will report trouble alerts.

AC loss delay If there is a loss of AC power, the dialer waits this amount 
of time before calling the monitoring station.

Line 2 cellular test Select this check box to indicate that line 2 dials a cell 
phone.

Select the day of the month for the cell phone test.

Auto test Select the time for a daily test of the lines.
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Dialer

To configure the dialer with the Configurator

1. Remove the RS-485 / UIMA cable from the MMX-2000N panel and plug it directly to the 
dialer.

2. Short the jumper marked JW2 on the dialer.

3. Edit the dialer parameters, described above, and press the Send button.

4. Type your password.

19.12 Adding a Device

You can add input devices (for example, manual stations or smoke detectors) to a device loop.

To add a device

1. Select the loop that you want to add a device to.

2. Click Insert > Add Device.

Line Select the number of retries that you want the dialer to 
make.

Rings You can program the dialer remotely over a phone line. 
Select the number of rings before the dialer answers 
when you call it.

Warning: If this is set to zero the next dial-in session will 
not connect.

Mode Select DACT or UDACT. The UDACT mode includes 
information about the zone when the dialer calls the 
monitoring station.

Enable Unselect this check box if you want to set the dialer to the 
disabled state when you send the job to the panel. The 
dialer is enabled by default.

Aux disconnect The dialer blocks the alarm and supervisory events from 
being reported after the auxiliary disconnect button is 
pressed.
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The Add Device window appears.

Figure 114    Add Device

3. Select the type of device from the Type menu.

4. Select the subtype of device from the SubType menu.

5. In the Process as menu, select the process type for the device. For example, Alarm
Input or Verified Alm for a photoelectric detector.

6. Select the address for the device in the Address field. The default is the lowest available 
address for the selected type.

7. Type the number of devices to add in the Number to add field. The Configurator will 
give addresses to the devices sequentially, starting with the address you selected.

8. Click Add.

If there are not enough addresses, a message appears giving you three options.

• Click Yes to continue. The Configurator will add the remaining devices where empty 
addresses exist.

• Click No to stop. The Configurator will stop adding devices. A second message will 
appear saying how many devices were successfully added.

• Click Cancel to cancel the whole procedure. The Configurator will not add any 
devices at all.

9. Click Close.

19.13 Adding a COSAP Device

In the Configurator, a COSAP device (an advanced protocol carbon monoxide and smoke 
detector) is listed as Fire-CO (AP). When you add a COSAP device to the Configurator, it is 
added as 1 real device and 2 virtual devices:

• Fire-CO (AP): smoke detector (input sensor)

• Fire-CO “B” (AP): carbon monoxide detector (input module)

• Sounder Base (AP): Sounder base (output module)
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When you add a COSAP device, by default the starting number is S100. This number must 
match the address physically set on the device’s dials. For example, if device’s physical 
address is 100, then set the number in the Configurator to S100.

Figure 115    Add COSAP device

You can change the starting address for advanced protocol devices under Base I/O. See 
section 19.7 on page 156.

The real detector is assigned the same number but distinguished by the prefix S for “sensor”. 
The virtual detector is assigned the same number but distinguished by the prefix M for 
“module”. The virtual sounder base is assigned the next highest number and given the prefix 
M for “module”.

For example, if the COSAP device is physically set to address 100, then the virtual device 
addresses are assigned as follows:

• Fire-CO (AP): S100

• Fire-CO “B” (AP): M100

• Sounder Base (AP): M101

Figure 116    A COSAP device with the physical address 100

You cannot physically set COSAP devices with consecutive addresses. For example, if you 
set one device with the address 100, you cannot set the next device with the address 101. You 
must give it the address 102 or higher.

19.14 Adding a Circuit Adder

You can add a circuit adder to a conventional hardwired loop.
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To add a circuit adder

1. Select the conventional hardwired loop that you want to add a circuit adder to.

2. Click Insert > Add Ckt Adder.

The Add circuit adders window appears.

Figure 117    Add circuit adders

3. In the Adder Type menu, click the type of adder you want to add. For example:

• 8 Input Adder - 8 Ckts: a DM-1008A input module with 8 class B (4 class A) input 
circuits.

• Supv Opt. Adder - 4 Ckts: a SGM-1004A signal module with 4 supervised output 
circuits.

• Relay Opt. Adder - 8 Ckts: an RM-1008A relay module with 8 relay circuits.

4. Click Add.

5. Click Close.

19.15 Adding a Loop Controller

To add a loop controller

1. Select the node that you want to add a loop controller to.

2. Click Insert > Add Loop Controllers.

The Add Loop Controller window appears.

Figure 118    Add Loop Controller

3. Select the type of loop controller that you want to add from the Type pulldown menu.

4. Type the number of loop controllers that you want to add in the Number to add field.

5. Type a description for the new loop controller in the Tag field.
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6. Click Add.

The Configurator adds the loop controllers.

If the number of loop controllers that you selected exceeds the maximum number of loop 
controllers allowed on this node, an error message appears saying that the Configurator 
cannot add some of the CPUs.

7. Click Close.

To see the loop controller

1. Click the loop controller in the Job Tree.

Figure 119    Loop Controller

Type Conventional Adder or Loop Adder.

Daughter board installed Select this check box if the quad loop adder’s daughter 
board is installed.

Tag Type a description for the loop controller.

CPU Number Select the CPU address for the loop controller.

Overrides These options override the options on the Job Details 
page.

CLIP/Advanced Protocol 
Address Space 

Defines the address boundary between CLIP devices and 
Advanced Protocol devices.

• AP Start: Enter the starting address of the AP devices 
on the loop. The address space below this entry are 
allocated for CLIP devices and the address space 
above and including this entry are allocated for AP 
devices. Valid AP Start values - 001 to 100.
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19.16 Correlations

Programming a Fire Alarm Control Panel consists of correlating inputs to outputs. For 
example, you might correlate all the smoke detectors on the first floor to the speakers on the 
first and second floors, and smoke detectors on the second floor to the speakers on the first, 
second, and third floors, and so on.

To add correlations

1. Select the device or zone that you want to add correlations to.

2. Click Insert > Add Correlations.

The Select items to add window appears.

Figure 120    Select items to add

This window has a tab for every category of circuit or display item that can be correlated 
to the selected device or zone.

3. Select the item that you want to correlate. To select more than one item, hold down the 
Ctrl key and right-click the items.

4. Click Add.

5. Repeat steps 3 and 4 for each tab, if necessary.

6. Click Close.

19.16.1 Viewing Correlations

You use the information in the Details Pane in combination with the Correlations Pane. Each 
tab in the Correlations Pane shows a different category of circuit, display LED, etc.

Figure 121    The Correlations Pane
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To add a correlation to an item

1. Right-click the item in the Details Pane.

2. Click Add Correlations.

The Select items to add window appears.

3. Double-click the correlations that you want to add, and then click Close.

Output Circuit Correlations

If the selected circuits are outputs, then the Correlations Pane usually has tabs for:

• Alarm Zones

• Supervisory Zones

• Trouble Zones 

• Monitor Zones 

• Display Points (Output Zones, Bypass LEDs, etc.)

Input Circuit Correlations

If the selected circuits are inputs, then the Correlations Pane has a tab for input zones only. 
You must correlate inputs with input zones before they can be correlated to outputs or LEDs.

When you select an item and then click Add Correlations, only the items that are eligible to 
be correlated are shown.

If you select multiple items and then click Add Correlations, only the possible correlations 
common to all the items are shown.

Advanced Logic

You can assign individual outputs or input zones to an equation. If an equation is associated 
with an output, there must be no other inputs or outputs correlated to the output. If an equation 
is associated with an input zone, there must be no input circuits correlated to the input zone.

19.17 Custom Messages

Custom messages are messages that you can correlate with a zone or zone switch. The 
messages appear on a remote annunciator.

For example, for a facility with a main display in the Exhibit Hall and a remote annunciator in 
the East Wing:

• The devices are displayed individually on the main display.
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• The devices are correlated with zones, and the zones are correlated with the custom 
message Exhibit Hall. When any device becomes active, the custom message is 
displayed on the remote annunciator.

Figure 122    Custom Messages

The ND (No Display) flag can be set for input message types. When set, no message will be 
shown on the target CPU's LCD. This feature can used to suppress fire related activations on 
a Mass Notification System node and vice versa.

To create a custom message

1. Select Custom Messages under the remote LCD Annunciator in the Job Tree.

2. Click Insert > Add Message.

The Add Messages window appears.

Figure 123    Add Messages

3. In the Type menu, click either Input or Output. Input messages can be correlated with 
input zones and zone switches. Output messages can be correlated with signals and 
relays.

4. Type your message. The message can be up to 40 characters long. Each field holds 20 
characters.

5. Click Add, then click Close.
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The message appears in the Details Pane.

To correlate a custom message with an input or output

1. Right-click your custom message, and then click Add Correlations.

For input messages, the possible correlations are separated into Alarm, Supervisory,
Trouble and Monitor.

For output messages, the possible correlations are separated into Signal and Relay.

2. Select the input or output that you want to correlate with the message, and then click 
Add.

For an input message, the message is displayed in the corresponding queue when the 
zone becomes active.

You can correlate an input or output with only one custom message at a time.

You cannot correlate inputs of different types with the same message. For example, if you 
correlate a message with a monitor zone, you cannot also correlate it with an alarm zone.

19.18 Audio Controller

To add an audio controller

1. Select the node that you want to add the audio controller to.

2. Click Insert > Add Audio Controller.

The Add Audio Controller window appears.

Figure 124    Add Audio Controller

3. Select Master Handset if this audio controller supports a master handset (there must be 
at least one master handset per job). Each job must have at least one master handset. If 
you choose to support a master handset, it will consume one of the controller’s five lines.

4. Select either Conventional Phones or Voice Lines depending on whether the lines are 
configured as conventional phones or as voice lines (for addressable phone modules).

5. Click Add.

Notes:   Your organization needs audio systems training in order to add an audio 
controller to a job. To check whether you have this training, see section 2.9 on 
page 24.i
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To see the Audio Controller Details

• Select an audio controller in the Job Tree.

Figure 125    Audio Controller Details

Tag Type a description for the audio controller. This will appear 
in the Job Tree.

CPU Number Select the CPU address for the audio controller.

QMB-5000 in Bin 0 Select this check box if the amplifier bin arrangement is 
that of the QMB-5000. The legacy QMB-5000 has seven 
amplifier slots. If this check box is not selected, the 
Configurator assumes that the QMB-5000N is used. The 
QMB-5000N has only four amplifier slots. During 
conversion from QMB-5000N to QMB-5000, any existing 
amplifiers in expansion bins are re-arranged to first fill the 
additional bins of the QMB-5000. During conversion from 
QMB-5000 to QMB-5000N, any existing amplifiers in the 
base unit's extra slots are moved to the expansion bins.

QBC-5000 Charger in use Select this check box if the amplifier battery charger is a 
legacy QBC-5000. Otherwise, the Configurator assumes 
that a QBC-5000N charger is in use. Selecting the wrong 
charger can affect battery supervision and charging.

Silenceable Speakers Select this check box if the speakers connected to the 
controller can be silenced.
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Microphone present Select this check box if there is a microphone connected 
to this audio controller. If there are two or more 
microphones, then one must be designated as the master 
microphone and the Control enable required for mic 
press to talk check box must be selected on every audio 
controller with a microphone.

Master microphone Select this check box if you want the microphone 
connected to this audio controller to be the master 
microphone. If there are two or microphones, then one 
(and only one) must be designated as master.

Control enable required for 
mic press to talk

Select this check box if you want the operator to enable 
the use of the microphone (through the menu or a switch). 
This option must be selected if there is a microphone 
connected to this node and there is at least one other 
microphone on another audio controller.

Disable AGC Select this check box if you want to disable Automatic 
Gain Control.

Pre-Tone Click the ... button to select which audio tone or digitized 
message to use as the pre-tone. You can select the 
standard, built in pre-tone, or you can select an existing 
custom message, or you can create a new message.

Master Handset Select this check box if you want the telephone to be the 
master handset. If you specify a master handset, the first 
telephone line is used for that purpose. The line will be 
hidden and cannot be used for anything else.

If line 0 is currently in use (either as a voice line serving 
addressable phone modules, or as a conventional phone) 
and you select this box you will be asked for confirmation 
before the line is removed.

If you remove the master handset, line 0 will become 
available. If there is a correlation from a telephone 
selector switch to Call Control at this network node, you 
will be asked for confirmation before the master handset 
is removed.

Call-in Buzzer Select to enable the call in buzzer.

Control enable required for 
master handset

Select this check box if you want the operator to enable 
use of the master handset (through the Manual Control 
Enable menu or a switch).
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19.19 Panel Information

This window displays a summary of panel and the configurator information.

To view configuration information from the Configurator

1. In the Configurator, click Panel > Connect.

2. Click Panel > Panel Information.

The Panel Information window appears.

Figure 126    Panel Information

Job Name The name of the job that is currently active on the FACP.

Version The version number of the job that is currently active on the FACP.

Date The date and time when the job was sent to the FACP.

ESD The ESD (Electronic Systems Distributor) number of the organization 
that sent the job. Each organization has a unique ESD number, so 
that one organization cannot modify systems that another 
organization has configured.

Technician The number of the technician who sent the job.

Config The version of the Configurator that sent the job to the FACP.

Last changed The date and time the FACP was last changed.

Panel Time The date and time on the FACP.
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19.20 Advanced Panel Information

This window displays detailed information about the panel.

To view Advanced Panel Information

1. Click Panel > Connect.

2. Click Panel > Panel Information.

3. Click Advanced.

19.21 Backing up the Database

You can make a backup of the Configurator database. Back up your database often and store 
it on a CD in a safe place.

To back up the database

1. Click File > Backup Database.

2. Click Save to save the backup in the Backup folder. The name of the backup file is in 
the form YYYY-MM-DDV12-xx-xx.mdb.

Node The number assigned to each node.

CPU The number for each CPU on the node.

Type The type of CPU, for example a Main CPU, LCD Annuciator, Loop 
Controller, or Audio Controller.

Version The version of the firmware on the CPU.

Language The language that the display uses for messages and menus.

System Type One of the following:

• Compact Build

• Large Build

HW Type Currently always BF_Base

HW Vers. Currently always V1.0.0

Status One of the following:

• Online

• Not responding

• Wrong type

• Unconfigured CPU

• Firmware version mismatch

• Address mismatch

• Offline trouble

Config Version 
GUID A number that uniquely identifies the active job on the FACP.



179

Using the Configurator

You can change the backup folder in User Preferences. See section 19.2 on page 144.

If the Keep Only Latest Versions After Backup option is selected in User Preferences, only 
the latest versions of all jobs will be kept after a successful Backup Database command. All 
older versions will be deleted.

19.22 Restoring the Database

Restoring the database means replacing the current database with a copy from a backup. You 
can do this if you are having a problem with your current database.

To restore the database from a backup

1. Click File > Restore Database.

A window appears warning you that this operation will erase all the data in the current 
database.

2. Click Yes to continue restoring the database.

The Specify database to restore window appears.

3. Select the database that you want to restore, and then click Open.

The Configurator erases the current database and restores the backup.

19.23 Compacting the Database

A database that has been the subject of many deletions and additions can become 
fragmented and use a lot of disk space. You can compact the database to recover the space 
and improve performance.

To compact the database

• Click File > Compact Database.

This may take several minutes for a large database.

19.24 Comparing Jobs

You can compare two jobs. The Configurator displays which elements have been added, 
removed, or changed.

To compare jobs

1. Click Job > Open Job and open the first job. This is the primary job.

2. Click Job > Compare Job Versions.

Attention: This procedure erases all the data in the current database. Any changes 
made since you made the backup will be lost.!
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The Select Job to Compare window appears.

Figure 127    Select Job to Compare

3. Select the second job. This is the secondary job.

• Select Show Identical Items if you want to see not only changes, but also those items 
that stayed the same.

4. Click OK.

The Configurator displays a comparison of the two jobs. See section 19.24.2 on 
page 181.

19.24.1 Advanced Compare Options

The Select Job to Compare window has some advanced options. They are selected by 
default.

To see the Advanced Compare Options

• In the Select Job to Compare window, click Advanced Options.

Figure 128    Advanced Compare Options
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The Present only in Secondary and Present only in Primary options do not apply to the Job 
Tree. The entire Job Tree is shown, regardless of these options. These options are applied 
only to the details of devices.

If you select Present only in Secondary Job or Present only in Primary Job, but you do not 
select Modified, then circuits that have had only correlation changes will not be shown as 
different.

19.24.2 Interpreting the results

The comparison appears as one job tree.

Figure 129    Job Comparison

Modified Select this check box to include any item that has been 
modified (it is the same adder, circuit, or switch but some 
attribute has been changed).

Present only in Secondary Select this check box to include items that are only 
present in the secondary job. For example, loop adders, 
annunciators, and display adders that are not in the 
primary job will be included.

Present only in Primary Select this check box to include items that are only 
present in the primary job. For example, loop adders, 
annunciators, and display adders that are only in the 
primary job will be included.
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For example, in Figure 130, the Main Display did not change, so it is marked with a green 
check mark. However, some changes were made to its Base Control/Annunciator, so that item 
is marked with a magnifying glass.

Figure 130    Comparison Example

Where a minor modification to a form, device, LED, or switch has been made, two adjacent 
rows appear. The attributes that remained the same are represented by an ellipsis (...) in the 
second row.

Figure 131    Minor Modifications

19.24.3 Printing the comparison

You can print the differences of the entire job, a single node, or a node and its sub-nodes. In 
addition to choosing how much of the job to print, you can also decide whether to print outputs 
with input correlations, inputs with output correlations or display correlations.

To print the job comparison

• See section 19.31 on page 189.

If you did not select Show Identical Items when you made the comparison, then any node in 
the tree that is marked with a green check mark will not be printed.

On the printout, the symbols - - > and < - - are used in place of the blue and red check marks.

• - - > An item has been added (it is not present in the primary job, but is present in the 
secondary job).

• < - - An item has been removed (it is present in the primary job, but not present in the 
secondary job).

 The same symbols are used on pairs of lines to indicate which line indicates the primary ( < - 
- ) and which line indicates the secondary ( - - > ).

A magnifying glass indicates items that have been modified. Click the item to see 
the change.

A green check mark indicates items that are the same.

If you unselect Modified in the Advanced Compare Options, then a green check 
mark appears next to items that have been modified, but that have no deletions or 
additions.

A red arrow indicates items that have been removed (they are present in the primary 
job, but not present in the secondary job).

A blue arrow indicates items that have been added (they are not present in the 
primary job, but are present in the secondary job).
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If the print range of the job is Complete Job, then you may decide to choose only one of Input 
or Output Correlations, since every input has a corresponding output somewhere on the job.

If the print range of the job is not Complete Job, then selecting only Input or Output might not 
include all the correlations.

The Input and Output summaries will list any changes to the UDACT numbers to be reported 
to the authorities.

Print Preview works best if you maximize the Preview window and zoom in and out so that a 
complete page fits in the window.

19.24.4 How does the Configurator decide what is added, removed, or changed?

For a base annunciator or loop controller, the node number is the key. If you change the tag or 
add display adders, the item is still the same, because the node number has not changed.

If you remove and add annunciators so that the node numbers change, then they are 
changed.

For a circuit or device, the combination of loop number and device address is the key. The 
internal circuit or UDACT number is not considered a change. Because of additions and 
deletions, a circuit at the same loop or device address may receive a different UDACT number. 
This is a modification.

For display items such as LEDs and switches, the key is a combination of node number, their 
relative position on the adder, and their type and assignment. Minor changes to an LED’s 
assignment (for example, from Alarm Status to Mixed Ipt) are treated as though the LED was 
deleted and re-added. This makes the handling of correlations more meaningful. Very often 
there is only a small subset of correlation types that are common to two different LED or switch 
assignments. By treating the type and assignment as key, the Configurator shows the 
complete before and after correlations.
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19.25 Creating a Job

To create a job

1. Click Job > New Job.

The Create Job window appears.

Figure 132    Create Job

2. Type a name for the job in the first field. This name should be unique. It will identify the 
job throughout its lifetime.

3. Type a comment in the Comments field. This is required. This will become part of the 
job's version history.

4. Select the model of panel in the Panel Model menu.

5. Select a template.

There are two copies of most template jobs, one for ULI and one for ULC. You can 
change the template later.

There might be templates for more than one language. For panels with multiple CPUs, 
this is the language of the main CPU.

6. Click Copy current job data to copy the current open job, and use this copy for the new 
job.

7. Click OK.

Note: In a multi-product environment, the same job name cannot be used for jobs of 
different products, even if you do not currently have access to all possible 
products.i
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19.26 Opening a Job

To open a job

1. Click Job > Open Job.

The Select Job and Version window appears.

Figure 133    Select Job and Version

This window shows all the jobs in the database.

2. Click on the column heading to sort the jobs by:

• Job Number

• Job Description

• Product (where more than one product is supported)

3. Select a job and version to open.

4. Click OK.

19.27 Importing a Job

You can import a job that has been ed on another computer or by another technician. You can 
import .mdb or .fx2Job files.

To import a job

1. Click Job > Import Job.

2. Browse to the file you want to import, then click Open.

If the same job is already on the database, then the Configurator gives the imported job the 
next highest version number.
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19.28 Display Structure

The Display Structure feature lets you view the contents of a panel data structure.

To display a structure

1. Connect to the panel.

2. Click Tools > Display Structure.

If you do not see the Tools menu, you must enable it. See section 19.2 on page 144.

The Display Firmware Data Structure window appears.

Figure 134    Display Firmware Data Structure

3. In the pulldown menus, select the node and CPU that you want to display.

4. In the Structure pulldown menu, select the structure that you want to display.

Loop structures are qualified with a loop number, for example gLCUPollData - Loop 2.

5. Choose the entry (for poll data there is one entry per device, other structures may be 
organised differently).

6. Choose the Number of Entries to display.

7. Select a refresh rate, and then click Start.

8. To save the display to a file, select the Log to File check box.

You can adjust the refresh rate, the start entry and the number of entries while the display is 
running.

19.29 Version Control

The Configurator prevents accidental editing of jobs in order to keep the job in its database 
identical to the job on the Fire Alarm Control Panel.
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19.29.1 Editing a job

When you open a job, whether by getting it from the panel or opening it from the database, it is 
locked by default, and you must unlock it in order to edit it.

To edit a job

• Click Job > Edit Job.

If the job has been sent to a panel, a message appears warning you that you should 
create a new version first. See section 19.29.2 below.

If you try to edit a locked job that has not been sent to a panel, a message appears asking if 
you want to make it editable.

Figure 135    This job is protected against unintentional edits

• Click Yes to unlock the job.

19.29.2 Creating a new version

If you try to edit a job that has been sent to a panel, a message appears saying that you must 
create a new version.

Figure 136    This job version has already been built or downloaded to the panel

Note: Jobs that have more than one node cannot be unlocked. You must create a new 
version.i
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To create a new version of a job

1. Click Job > New Version.

The New Job Version Information window appears.

Figure 137    New Job Version Information

2. Type a comment in the Comments field. This is required.

3. Click OK.

19.30 Paste Special

You can use the Paste Special command to paste circuits, conventional adders, or entire 
loops.

Figure 138    Paste Special for loops

Number of copies Select the number of copies to make.

Copy I/O correlations Select this check box if you want the copied devices to 
have the same I/O correlations as the original.

Copy display correlations Select this check box if you want the copied devices to 
have the same display correlations as the original.

Retain Address Select this check box to keep the same addresses on the 
copied devices.
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You can use Paste Special to paste display items, display adders, or annunciators.

Figure 139    Paste Special for annunciators

A regular copy is defined as follows:

• The LEDs and switches are copied and become separate entities from the original LEDs 
and switches.

• Common Control Status LEDS are an exception. All similar types operate in parallel. For 
example, a copied and pasted Signal Silence would retain the internal LED group of the 
source.

• All attributes (tags and flags) are copied.

• If Copy I/O correlations is selected, then the I/O correlations are assigned to the new 
copy.

• If Copy I/O correlations is not selected, then the I/O correlations are not copied.

A reference copy is defined as follows:

• New LEDs and switches are defined, but they are linked closely to the original source.

• If any 3 POSITION SLIDE SWITCH is encountered while attempting a "Reference 
Copy" of individual items, a complete adder or an entire annunciator, an error message 
is displayed and a roll back of the operation occurs.

• Both the new copy and the source (and any subsequent reference copies) will be 
marked with an asterisk to warn the user that the items are linked or cross referenced. A 
change to one (for example, addition of correlations) affects the others.

19.31 Print

To print a job

1. Click File > Print.

Number of copies Select the number of copies to make.

Make new copy Click this button to make an unrelated copy of the source.

Copy correlations Select this check box if you want the copied devices to 
have the same correlations as the original.

Make reference copy Click this button to make a reference copy of the source.
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The Print window appears.

Figure 140    Print

If you need to repeat part of a print job (because the printer jammed part way through a job, for 
example), then you must note the start page and the end page - up to the maximum number of 
calculated pages - and enter them in the From and To fields.

Complete Job Prints the complete job, and prints each major item of the 
Job Tree on a new page.

Current Item Prints only the currently selected item. No details of 
contained loops are printed.

Current Item and Sub Items Prints only the currently selected item and any items 
contained in it.

Outputs with Input Corrs Prints the inputs correlated to outputs. Does not print an 
item if it has no correlations.

Inputs with Output Corrs Prints the outputs correlated to inputs, including status 
correlations. Does not print an item if it has no 
correlations.

Display Corrs Prints the display correlations. Does not print an item if it 
has no correlations.
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19.32 Security Key Logon

This window appears if the CodeMeter key is inserted when you start the Configurator. It also 
appears if the key is inserted later.

Figure 141    Security Key Logon

• Type your PIN and click OK.

19.33 Upgrade Firmware

This window appears when you select the Upgrade Firmware command, after you have 
selected a firmware archive.

Figure 142    Upgrade Firmware on Panel

View Archive The Firmware Archive Contents window appears, which 
lists all of the files in the archive.

View Panel Info The Advanced Panel Information window appears, 
which lists all of the CPUs present on the panel.

Selected CPUs Only Select this check box, and then select the CPUs you wish 
to upgrade. If this check box is not selected, all of the 
CPUs will be upgraded.

To select multiple rows:

• Hold down the Ctrl key and right-click in the row.

Upgrade Starts the firmware upgrade.
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19.34 Update Panel Time

To update the panel time

1. Click Panel > Panel Information.

The Panel Information window appears. See section 19.19 on page 177.

2. Click Update.

The Update Panel Time window appears.

Figure 143    Update Panel Time

3. Adjust the time, if necessary, and then click OK.

19.35 Version History

To see the version history of the open job

1. Click Job > Version History.

The Version History window appears.

Figure 144    Version History

Number The version number.

Date The date and time the version was created.
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19.36 System/Node/CPU Status

The System Status, Node Status, or CPU Status appear in the Details Pane when you select 
the Common System Status, Node & CPU Status, or Annun Status items in the Job Tree.

System Statuses are inputs that can be correlated to outputs. For example:

• Correlate a signal circuit to operate as a power supply (using Init Done).

• Customize the Fire Drill operation.

• Correlate a relay to operate on Reset Command (using Sys Reset).

System Statuses are can also be correlated to LEDs.

System statuses can have three different scopes.

• Common System Status: These statuses have a system wide scope. Examples are 
Common Alarm, Fire Drill and Signals Active.

• Node Status: Node Active and AC On are examples of Node Status. When you 
choose a Node Status and correlate something to it, you are specifying, for example, the 
AC On status of the selected node. The Scope column specifies which node the status 
is on.

• CPU Status: These fall into two categories.

• The list view containing the special Annunciator Statuses, Control Enabled, and 
Control Disabled appears in the job tree for every CPU that has an LCD (Main 
Display and LCD Annunciators).

• The list view containing the other CPU statuses appears in the Job Tree for each 
network node and is combined with the Node Statuses. These CPU Statuses are 
associated with the main CPU of the node.

Changed by The technician who created the version.

Description The description that was entered when the new job 
version was created.

Type •  Uploaded: The new job version was a result of a Get 
Job.

• New Job: The user created a new version manually.

Status •  Locked: The job has been sent to the panel and is 
locked against editing.

• Editable: The job is not locked.
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The Scope column specifies the Node and CPU of the status. You must have defined a 
suitable LED to accept the correlation from the Node or Node/CPU specific status.

Figure 145    System Status

Table 23 describes the columns in the System Status view.

Some System Statuses can also be correlated to switches. Examples are Signal Silence,
Fire Drill, Aux Disc, Total Evacuation. When one of these items is selected, the Correlations 
Pane shows any display adder switches that are correlated to the item. This does not include 
remote switches (input circuits or devices of type Input Module that are assigned to a 
Common System Status).

Table 23  System Status

Name Description

F/W Status The firmware status number.

Scope Either Common for system wide statuses or the Node name, or Node CPU 
combination of the status.

Status A short description of the status.

F1 Flag field: NS for Non-Silenceable or blank.

F2

On a two stage system, select GA if you want the outputs correlated to a 
Common System Status to sound at the Evac rate. If this column is blank, 
the outputs sound at the Alert rate.

You can specify the tones for Evac and Alert in the Audio Setup window. 
See chapter 16.
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19.37 Custom Intervals

A custom interval is a period of time during the day. Intervals have a start time, an end time, 
and an optional day of the week. If the day of the week is not specified, then the interval 
applies every day.

You can use a custom interval to change the language of announcements at certain times of 
day, or to turn on a dedicated air handling system once a week for testing.

To view custom intervals

• Select Custom Intervals in the Job Tree.

You can use custom intervals in equations. See section 8.2 on page 64.

To use more than one interval

1. Connect the intervals in an equation with OR.

For example, consider these two intervals:
**-**-**-IT-010: 06:00 to 09:00 "Kitchen in use - breakfast."
**-**-**-IT-011: 11:00 to 13:00 "Kitchen in use - lunch."

The following equation is true when the time is within either of these intervals:

**-**-**-IT-010 OR **-**-**-IT-011

Table 24 describes the columns in the Custom Intervals view.

19.38 Custom Timers

A custom timer is a length of time. You can make an operation occur after a timer has expired, 
or while a timer is running. For example, you can use a timer to delay a vent fan until the 
damper has had time to open, or to delay the activation of compressors so that they do not all 
activate at once and overload the system.All timers are initially un-assigned. To enable a timer, 
edit the Enable column to make it Y.

Table 24  Customer Intervals

Name Description

CktNo The number assigned to the interval.

Start Hour The hour (0-23) when the interval starts.

Start Min The minute (0-59) when the interval starts 

End Hour The hour (0-23) when the interval ends.

End Min The minute (0-59) when the interval ends.

DoW The day of the week, if the interval period is restricted to one day. Leave 
this column blank if you want the interval to occur every day.

Tag A 20 character description of the interval. The tag helps to identify the 
interval in the Advanced Logic Editor.
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To view custom timers

• Select Custom Timers in the Job Tree.

To create a timer

• Double-click in the Enable column, and then click Y in the menu.

You can use custom timers in equations. An equation can start a timer, test whether a timer 
has expired, or can test whether it is still running. See section 8.1 on page 62.

Table 25 describes the columns in the Custom Timers view.

19.39 Input / Output Circuit Summary

The Job Tree always contains Input Summary and Output Summary items. Select either of 
these items to see a list of all of the circuits on the job.

On products that support them, this list may include Correlatable Switches. These will not 
have a value in the Loop and Address columns.

19.40 Input Zones

To see the input zones

• Click Input Zones in the Job Tree under Base I/O.

You use Input Zones to combine multiple input circuits into zones which can then be correlated 
to signals and other outputs.

Note: As per UL 864 and UL 2572 only a setting of un-assigned is permissible.

Table 25  Customer Timers

Name Description

Address The number assigned to the timer.

Enable Double-click in this column, and then click Y to create a timer.

Duration The duration of the timer in seconds.

Tag A 20 character description of the timer. The tag helps to identify the timer 
in the Advanced Logic Editor.

Table 26  Input Zones

Name Description

Device Input Zone.

i
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Flag Columns

There are up to three Flag columns (F1, F2 and F3) for flags of various types.

NS: Non Silenceable - used on inputs and supervised outputs.

GA: stage two alarm - in a two stage system.

ND: No Display - This zone will not appear in the alarm queue.

19.41 LED Annunciator

A node can have multiple LED annunciators, but they all share the same configuration. 
Therefore, only one LED annunciator appears for each node in the Job Tree.

To add an LED annunciator

1. Click Insert, then click Add Annunciator.

2. In the Type menu, select LED Annunciator.

3. Type a description in the Tag field, and then click Add.

To see the LED annunciator summary

• Click LED Annunciator in the Job Tree.

Figure 146    LED Annunciator

Type Double-click in this column to change the process type of the zone.

Priority

Specifies the priority given to digitized messages correlated to this input 
zone: -95% (lowest) through Normal (default) to +95% (Highest). 
Activation of a zone with a higher priority will cause its message to be 
played, and any lower priority message will cease to play.

In a combined fire and Mass Notification System (MNS) installation, 
choose appropriate priorities. For example, if risk analysis has determined 
that fire has priority over MNS, assign a higher priority to all fire input 
zones – higher than those of MNS digitized message switches.

Code

In a coded system, you can associate devices with a code that sounds on 
the signal circuits to indicate where the alarm has occurred. The code 
consists of 1 to 4 digits, each digit consisting of 1-15 pulses on the signals. 
Each coded circuit can be configured to sound the complete code 1 - 15 
times after which the signals will either go silent or revert to the 
programmed General Alarm rate.

Tag 1 and 2 A description, in two 20 character fields, which appears on the front panel 
when an alarm occurs.

Table 26  Input Zones (Continued)

Name Description
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• Double-click in the CPU column to change the CPU address.

• Double-click in the Tag column to change the tag.

19.42 Loop Details

The loop details displays the hard wired (conventional) circuits or addressable devices in a 
loop.

To see the loop details

1. In the Job Tree, click the loop that you want to see under the Loop Adder or Audio
Control.

Table 27  Loop Details

Name Description

Addr For regular addressable devices, this address is the same as the device 
address. For conventional circuits display adder & circuit on adder.

Device

Conventional - fixed, depending on the circuit adder. See section 19.14 on 
page 168.

Addressable - chosen when adding devices. Can be edited conditionally. 
For example, a Photo Detector can be changed to other types of detector, 
a Relay Opt module can be changed to a Supv. Opt module.

Other changes can be made only by deleting the device and adding 
another.

Type The process type of the device. You can change this by double-clicking it.

SubType

The specific subtype of the device. For instance, a photo detector can be a 
smoke, beam, or duct detector.

The SubType helps identify the device to OpenGN. In OpenGN, you can 
assign an icon to the device based on the Type or SubType. In the 
OpenGN Event List, the SubType appears in the Object Description 
column.

Sens Lvl Pre On addressable loops, the pre-alarm (or for some device types the trouble) 
sensitivity level.

Sens On addressable loops, the alarm level 1 sensitivity level.

Sens Lvl 2 On addressable loops, the alarm level 2 sensitivity level. 

Sens Lvl 3 On addressable loops, the alarm level 3 sensitivity level. 

Sens B Lvl 
Pre

On addressable loops, the after hours and night time pre-alarm (or for 
some device types the trouble) sensitivity level.

Sens B On addressable loops, the after hours and night time alarm level 1 
sensitivity level.

Sens B Lvl 2 On addressable loops, the after hours and night time alarm level 2 
sensitivity level.

Sens B Lvl 3 On addressable loops, the after hours and night time alarm level 3 
sensitivity level.
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Flags

There are up to four Flag columns (F1, F2, F3 and F4).

• AR: Auxiliary Reset required - for relays.

• BU: Back Up amplifier - for audio controllers. This flag designates the amplifier as the 
backup. It must be of sufficient power to substitute for any of the other configured 
amplifiers. The backup amplifier can only be correlated with status LEDs, trouble LEDs 
and UDACT groups.

• ER: Enable Required - Select this if you want the switch to require a passcode.

• GA: Stage Two Alarm - in a two stage system, and also to return the supervised signal 
to EVAC rate after the code is completed in a coded system.

• NB: Non Bypassable - for relays.

• NC: Not coded - for supervised outputs (for instance, strobes) to keep the output 
operating until reset (even after the code has ended).

• ND: No Display - Select this if you do not want the input to appear in the queue.

• NS: Non Silenceable - for inputs and supervised outputs.

• SR: System Reset required - for switches used for fan control.

• NF: Do not flash an addressable device’s LED (and do not activate the sounder) when 
the device is active. The LED flashes by default. This setting may only be enabled if the 
Authority Having Jurisdiction allows.

Sens Columns

Sensitivity level for COSAP provides 6 levels of sensitivity, which are categorized as below: 

• Alarm 1: Level 1 - 1%/ft of smoke. No delays from processed photo output. 

• Alarm 2: Level 2 - 2%/ft of smoke. No delays from processed photo output. 

• Alarm 3: Level 3 - 3%/ft of smoke. No delays from processed photo output. 

• Alarm 4: Level 4 - 3%/ft of smoke. Maximum of 10 minutes delay from processed photo 
output. 

• Alarm 5: Level 5 - 4%/ft of smoke. Maximum of 10 minutes delay from processed photo 
output. 

• Alarm 6: Level 6 - Heat only alarm. If the heat level limits. 

Once the CO cell has reached its end of life, and enters PTIR mode, the following sensitivities 
apply: 

• Alarm 1: Level 1 - 1%/ft of smoke. No delays from processed photo output. 

• Alarm 2: Level 2 - 2%/ft of smoke. No delays from processed photo output. 

Tag1 and 2 The description, in two 20 character fields, that appears on the panel when 
an alarm occurs.

Alternate 
Tag (Line 1 
and Line 2

The description that appears on displays where Alternate Tags is 
selected. See section 19.8 on page 158. The primary tags will appear on all 
other displays. The alternate tags are typically used for a second language.

Table 27  Loop Details (Continued)

Name Description
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• Alarm 5: Level 5 - 3%/ft of smoke. Time elapsed from smoke detection is 

• Alarm 6: Level 6 - Heat only alarm. If the heat level on either thermistor exceeds 1 
limits. 

• CO Operation: CO only alarm. 

19.43 Fire Phone Configuration

You can set up an audio controller, conventional phones, voice lines, remote field phones, 
master telephone handsets and telephone selectors, and you can connect them together.

You need at least an Audio Network Controller Module (ANC-5000), a Telephone Network 
Controller Module (TNC-5000), a Telephone Master Controller (QMT-5302N(V)), and a 
Telephone/Page Selector (QAZT-5302(DS)). The Audio Controller supports conventional fire 
phone circuits or voice lines. There may also be addressable fire phone modules. If you 
configure addressable fire phone modules you must also ensure that there is a voice line to 
support them.

19.43.1 Adding an audio controller

• See section 19.18 on page 174 for instructions on adding an audio controller.

The Audio Network Controller Module (ANC-5000) must have a Telephone Network Controller 
Module (TNC-5000) installed.

You must also specify whether the four or five lines are conventional phones or voice lines to 
serve addressable phone modules. After the audio controller is added you can still edit these 
attributes, or change just some of the lines between voice and conventional.

Note: Your organization needs audio systems training in order to add an audio 
controller to a job. To check whether you have this training, see section 2.9 on 
page 24.i
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19.43.2 Adding a fire phone module

To add a fire phone module

1. Select the loop that you want to add a device to.

2. Click Insert > Add Device.

The Add Device window appears.

Figure 147    Add Device

3. Select Firephone Ipt in the Type pulldown menu.

4. Click the Add button.

19.43.3 Adding master telephones (QMT-5302N(V))

You can add a maximum of one master telephone to each RAXN-LCD annunciator or to the 
base panel's main display. The master telephone uses one frame.

To add a master telephone

1. Select the annunciator or display adder that you want to add the telephone to.

2. Click Insert > Add Display Adder.

3. Select Master Telephone in the Select Adder Type menu.

4. Select the header (connector) in the Select Header menu.

5. Click Add.

6. Click Close.

19.43.4 Adding telephone/page selectors (QAZT-5302(DS))

You can add any number of telephone/page selector adders to each RAXN-LCD annunciator 
or to the base panel's main display, up to the maximum frame count for an annunciator. An 
annunciator has 14 frames, and a telephone/page selector uses 2 frames.
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To add a telephone/page selector

1. Select the annunciator or display adder that you want to add the telephone to.

2. Click Insert > Add Display Adder.

3. Select Telephone/Page Selector in the Select Adder Type pulldown menu.

4. Select the header (connector) in the Select Header pulldown menu.

5. Click Add.

6. Click Close.

The telephone/page selector has 24 switches, all of which are initially un-assigned. They can 
be configured as Phone Select, Dig Msg or Page Select.

19.43.5 Correlating selector switches to remote telephones

The following constraints apply to correlations between telephones and switches.

• Each dual LED/Switch combination on a Selector can control and annunciate only one 
telephone (conventional circuit or addressable module).

• If a switch on one CPU (Annunciator) is already controlling a telephone, then no other 
switch on that same CPU can be associated with the same telephone. However, any 
given telephone module can be controlled from a similar LED/Switch combination on 
another CPU.

Typically, a bank of selectors on one Annunciator mirrors those on another. However, this is 
not required. For example, the Selector Switches at the Main Panel could control all the phone 
modules on a job, while each remote Annunciator controls only a sub-set.

To correlate a selector switch to a telephone

1. Select the addressable loop or audio controller phone list view containing the telephone.

2. Click Insert > Add Correlations.

3. Click a maximum of one switch from each CPU that you want to correlate with this 
telephone.

4. Click Add.

If you had previously correlated one or more switches to this telephone module, then you will 
not see any available switches from the same CPU as those existing correlations.

To correlate a phone module to a switch

1. Select the Selector Switch.

2. Click Insert > Add Correlations.

3. Click only one Phone Module. A switch cannot control more than one telephone.

4. Click Add.

If the phone you added was already correlated to another switch on the same CPU, you will 
receive a message "A select switch already exists for control circuit number nnn. A circuit can 
only be assigned to one Telephone Switch per CPU".

If you selected more than one Phone to add, or if you press add again, then you will receive 
the error message “Cannot correlate a Phone Select switch to more than one phone module”.
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19.43.6 A fire phone device cannot be copied if it is already correlated to a 
selector switch

A fire phone device cannot be copied if it is already correlated to a selector switch. If you 
attempt to copy such a device (or a loop that contains one) an error message appears. If you 
need to copy phones, use Paste Special and unselect Copy display correlations.

19.44 Using Master Telephones

A master telephone (QMT-5302N(V)) is attached to a node and is configured to call other 
specific master telephones.

Master telephones are called by pressing a switch on a telephone/page selector (QAZT-
5302(DS)).

In order to call one master telephone from another master telephone, you must correlate a 
switch on one node to a switch on another node. See section 19.44.4 on page 204 for 
instructions on how to do this.

The following 3 sections describe 3 applications of master telephones.

19.44.1 Calling Master-to-Master (Single Call)

In this two-node example, node 1 switch number 0 is correlated to node 2 switch number 0.

1. Press switch number 0 on node 1 to call node 2.

Node 1 and node 2 sound their buzzers and the green LEDs blink.

2. Press switch number 0 on node 2 to answer the call.

Node 1 and node 2 turn off their buzzers and green LEDs turn solid.

3. Press switch number 0 again on node 1 (or press switch number 0 on node 2) to 
disconnect the call.

19.44.2 Calling Master-to-Master (Multiple Calls)

In a three-node system, an operator at node 1 can call both node 2 and node 3. In this 
example the following correlations have been made:

• Node 1 switch number 0 <--> Node 2 switch number 0

• Node 1 switch number 1 <--> Node 3 switch number 0

• Node 2 switch number 1 <--> Node 3 switch number 1

1. Press switch number 1 on node 1 to call node 3.

Node 1 and node 3 sound their buzzers and the green LEDs blink.

2. Press switch number 0 on Node 3 to answer the call from node 1.

Node 1 and node 3 turn off their buzzers and the green LEDs turn solid.

The operators at nodes 1 and 3 can talk to each other.

3. Press switch number 1 on node 2 to call node 3.

Node 2 and node 3 sound their buzzers and the green LEDs blink.
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4. Press switch number 1 on node 3 to answer the call from node 2.

Node 2 and node 3 turn off their buzzers and the green LEDs turn solid.

The operators at all 3 nodes can now talk to each other.

5. Press switch number 0 on node 3 to disconnect the call from node 1.

6. Press switch number 1 on node 3 to disconnect the call from node 2.

19.44.3 Call Control

The operator can call all the nodes that are correlated to the node’s telephone/page selector 
by pressing the Call Control switch on the master telephone (QMT-5302N(V)).

In this example three-node system, the following correlations have been made:

• Node 1 switch number 0 <--> Node 3 switch number 0

• Node 1 switch number 1 <--> Node 2 switch number 0

1. Press the Call Control switch on node 1.

Nodes 1, 2, and 3 sound their buzzers and the green LEDs blink.

2. Press switch number 0 on node 3 to answer the call from node 1.

All nodes turn off their buzzers.

The green LEDs on node 1 and node 3 turn solid.

The green LED on node 2 blinks (the call from node 1 can still be answered).

3. Press switch number 0 on node 3 to disconnect the call from node 1.

4. Press the Deselect All switch on node 1 to disconnect all calls from this node.

19.44.4 Master telephones in the Configurator

This section describes how to set up master telephones on the three-node system described 
in section 19.44.2 on page 203.

Add the audio controllers and master telephones

Add an audio controller, a master telephone, and a telephone/page selector to each node as 
described in sections 19.43.1, 19.43.3 and 19.43.4.

Assign the phone selector switches

1. Select the Telephone/Page Selector under node 1’s Main Display.

2. For switch number 0, double-click <unassigned> and select Phone Sel.

Figure 148    Make a Switch a Phone Selector Switch
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3. For switch number 1, double-click <unassigned> and select Phone Sel.

4. Repeat steps 1 and 2 for nodes 2 and 3.

Correlate the phone selector switches across nodes

1. Select the Telephone/Page Selector under node 1’s Main Display.

2. Select the row for switch number 0, and then click Insert - Add Correlations.

3. In the Select items to add window, click the Call Control tab.

All the phone selector switches available for correlation appear here. Figure 149 shows 
that switch numbers 0 and 1 on node 2, and switch numbers 0 and 2 on node 3 are 
available for correlation.

Figure 149    Add Correlations to a Phone Selector Switch

4. Select switch number 0 for Node 2, and then click Add.

5. Click Close.

6. Select the row for switch number 1, and then click Insert - Add Correlations.

7. In the Select items to add window, click the Call Control tab.

All the phone selector switches available for correlation appear here. Figure 150 shows 
that switch numbers 0 and 2 on node 3 are available for correlation. Node 2 is not 
available because it was correlated with switch number 0 earlier.

Figure 150    Add Correlations to a Phone Selector Switch

8. Select switch number 0 for Node 3, and then click Add.

9. Click Close.

10. Select the Telephone/Page Selector under node 2’s Main Display.

11. Select the row for switch number 1, and then click Insert - Add Correlations.

12. In the Select items to add window, click the Call Control tab.
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Figure 151 shows that switch number 1 on node 3 is available for correlation.

Figure 151    Add Correlations to a Phone Selector Switch

13. Select switch number 1 for Node 3, and then click Add.

14. Click Close.

The switches are now correlated as follows:

• Node 1 switch number 0 <--> Node 2 switch number 0

• Node 1 switch number 1 <--> Node 3 switch number 0

• Node 2 switch number 1 <--> Node 3 switch number 1

19.45 Suite Silence

You can configure a combination of system statuses, timers, input zones, and signal zones to 
satisfy the requirements of the National Building Code of Canada with respect to suite silence. 
The code allows the signals (speakers) in dwelling units in zones other than the zone where 
the alarm occurred to be automatically silenced. However, it specifies that the automatic signal 
silence can only occur after a certain amount of time. It also specifies that the signals must 
resound immediately if there is a subsequent alarm anywhere in the building, or if ten minutes 
elapse and the alarm has not been acknowledged.

For example, consider a 3 floor residential building with a speaker in each suite and a speaker 
in each hallway. If an alarm occurs on floor 3, the following events occur.

1. All the speakers sound.

2. After 60 seconds, the speakers in the suites on floors 1 and 2 are silenced. The 
speakers in the hallways on floors 1 and 2 continue to sound, and all the speakers on 
floor 3 continue to sound.

3. After 10 minutes, if the alarm is not acknowledged, all the speakers sound again.

An excerpt of the code is reproduced below:

(13) Audible signal devices, within dwelling units that are wired on separate signal circuits, 
need not include a means for silencing as required by Sentence(9) provided the fire alarm 
system includes a provision for automatic signal silence within dwelling units, where,

• (a) the automatic signal silence cannot occur within the first 60 sec. of operation or 
within the zone of initiation, 

• (b) a subsequent alarm elsewhere in the building will reactuate the silenced audible 
signal devices within dwelling units, 
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• (c) after a period of not more than 10 min., the silenced audible signal devices will be 
restored to continuous audible signal if the alarm is not acknowledged... 

19.45.1 Timers for Suite Silence

There are three timers for suite silence in the Job Details. See section 19.5 on page 147.

• Auto Resound - This timer specifies the time, in minutes, after which the signals will 
resound if an alarm remains un-acknowledged. The default is 10 minutes.

• New Alarm - This is the time, in seconds, that the alarm plays on outputs correlated with 
the New Alarm Active Common System Status. After this amount of time, the alarm 
plays only on the outputs correlated with the zone or input that started the alarm.

For example, if you correlate the New Alarm Active Common System Status with all the 
zones that contain suites, then a new alarm will play in all the suites for this amount of 
time. After this time, the alarm with continue to play only in the zone where the alarm 
was initiated (as well as outputs correlated with the Common Alarm Common System 
Status).

In a two stage system, suite silence is canceled when the stage two alarm starts.

As per UL 864 and UL 2572 the New Alarm Active Common System Status must not be 
correlated.

• Signal Silence Inhibit - This is the time, in seconds, during which you cannot silence 
the alarm or reset the system. This time must be shorter than Auto Signal Silence.

As per UL 864 and UL 2572 only a Signal Silence Inhibit setting of 0 is permissible.

19.45.2 Common System Statuses

There are three Common System Statuses used for Suite Silence.

• New Alarm Active - This status is true when a new alarm occurs and remains true while 
the New Alarm timer is running. It is usually correlated with the suite signal circuits.

As per UL 864 and UL 2572 the New Alarm Active Common System Status must not be 
correlated.

• Auto Suite Resound - This status becomes true when the Auto Resound timer 
expires. It is usually correlated with the suite signal circuits, so that the alarm resounds 
in the suites if it is not acknowledged.

• Common Alarm - Signal circuits that are correlated with Common Alarm activate when 
any alarm is active.

Attention: Do not correlate the Subsequent Alarm Common System Status with 
suite signals.!
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19.46 Configuring suite silence

To configure suite silence

1. Select Job Details in the job tree.

2. Set the Alert rate to Alert and the Evac rate to Temporal.

3. If the job has audio, click the Set up button under Audio. Click the buttons beside Alert
and Evac and set the alert rate to Alert and the Evac rate to Temporal.

4. Set New Alarm to 60 seconds. After 60 seconds, the signals will stop in the correlated 
zones, except the zone where the alarm was initiated.

5. Set Auto Resound to 10 minutes. After 10 minutes, the alarm will sound in all the suites 
if it has not been acknowledged.

6. Set Signal Silence Inhibit to 60 seconds.

7. Set Auto Signal Silence to Disabled.

Figure 152    Timers for suite silence

8. Create an alarm zone for each floor.

9. Create 2 signal circuits for each floor - one circuit for the suites, and one for the hallways.

10. Correlate each floor alarm zone to the corresponding suite's signal circuits.

11. Correlate Common Alarm to the Hallways' signal circuits.

12. Correlate the Common Alarm common system status to the hallways' signal circuits.

13. Correlate the New Alarm Active common system status to all suite signal circuits.

14. Correlate the Auto Suite Resound common system status to all suite signal circuits.
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19.47 Menus

19.47.1 File Menu

The File menu contains the following commands:

19.47.2 Job Menu

The Job menu contains the following commands:

Table 28  File Menu

Name Short cut Description 

Backup 
Database

Backup database makes a copy of the Master Database in 
the File folder specified in the User Preferences. The 
backup file will have a name of the form YYYY-MM-
DD.mdb. The back up can be used by the Restore 
Database command to recover all of the jobs in the 
database. The Import command can be used to recover 
selected jobs from a backup. Backup your Master 
Database often and store a copy of the resulting file on a 
CD or other media. 

Restore 
Database

Restores the database from a backup copy. Note: This 
operation will replace the entire contents of the current, 
working database with the backup. 

Compact 
Database

To ensure optimal performance, you should compact and 
repair your database on a regular basis. If you have purged 
job versions or deleted jobs, Compacting the Database will 
regain the space occupied by those records. 

User 
Preferences

Specifies User Preferences, such as the location of 
database, backups, and job files.

Open Folder Opens the folder for the backup, the job files, or the job 
build in Windows Explorer.

Print Ctrl+P Print the active job. 

Print Preview Display a Print Preview of the active job.

Print Setup Select the printer, paper size and orientation for a print job.

Exit Closes the configurator.

Table 29  Job Menu

Name Short cut Description 

New Job Ctrl-N
This command will open the Create Job dialog which will 
allow you to start a new job. The new job can be based on a 
supplied template or on an existing job. 

Open Job Ctrl+O This command will open an existing job from your 
database. 
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19.47.3 Insert Menu

The Insert menu contains the following commands.

Some commands may be disabled (greyed) depending on what items are selected on the user 
interface.

Some items may be suppressed depending on the product.

Import Job
Imports a selected job/version from an external database or 
serialized job archive and converts the job to the current 
version if necessary. 

Export Job Ctrl+E Exports the current job in one of two formats: A single job 
database file, or a compact, serialized archive format. 

Merge Jobs
Merges a selected job into the current job, retaining all 
correlations.

New Version Ctrl+W

Make a copy of the current job, assigning it the next highest 
version number. The user is prompted for mandatory 
comments and may also override the Author field. The Job 
Name cannot be changed. The new version is un-locked for 
editing.

Delete Job 
Version Ctrl+D This command permanently deletes the current Job / Job 

Version from the database.

Version 
History

Display the Version History (Date, Author, Comments) for 
the current job.

Compare Job 
Versions

Compare two versions of the same job, or two similar jobs 
of different lineage.

Convert Job Convert a job between two models. Produces a new 
version of the current job. 

Validate Job This action performs all of the steps normally performed 
when preparing to send a job to the panel.

Edit Job Toggle the lock on a job that is protected against 
unintentional edits or has been down loaded to a panel.

Table 30  Insert Menu

Name Description 

Add Network 
Nodes Nodes Add a network node to the job. 

Add Loop 
Controllers

Add an Addressable or Conventional Loop Controller to the selected 
network node. 

Add
Annunciators Add an LCD or LED Annunciator to the selected network node. 

Table 29  Job Menu (Continued)

Name Short cut Description 
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19.47.4 Edit Menu

The Edit menu contains the following commands.

Some commands may be disabled (greyed) depending on what items are selected on the user 
interface.

19.47.5 Panel Menu

The Panel menu contains the following commands.

Add Display 
Adder Add a Display Adder to an Annunciator or Base Panel. 

Add UDACT Add UDACT capability to the selected network node. 

Add Audio 
Controller

Add an Audio Controller to the selected network node. A maximum of one 
Audio Controller is allowed per node.

Context Dependent

Add Device If the selected tree item is a device loop, add a device or circuit. 

Add Message Add a Message if the selected tree item is a remote annunciator that can 
accept Custom Messages. 

Add
Correlations

Launch a dialog that allows correlations to be added to the selected 
devices or display items.

Table 31  Edit Menu

Name Short cut Description 

Delete Item Del Deletes the currently selected item.

Modify Item Ctrl+M
If the currently selected item is a row in an editable list, then 
the first changeable cell is selected and prepared for 
editing. 

Copy Ctrl+C Copies the selected item(s) to the clipboard. 

Paste Ctrl+V Pastes items from the clipboard to the selected destination.

Paste Special Ctrl+Shift+V Similar to Paste: Opens the Paste Special dialog to allow 
defaults to be changed before pasting.

Table 32  Panel Menu

Name Short cut Description 

Connect Ctrl+L

This command will establish a connection between the 
configuration tool and the panel, enabling most of the other 
commands in this menu. Remember to disconnect when 
you are finished, as a trouble will be indicated on the fire 
alarm panel as long as the laptop is connected.

Send Job Ctrl+S Build the job and send the configuration to the panel. 

Table 30  Insert Menu (Continued)

Name Description 
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19.47.6 Tools Menu

The items under the Tools menu are used mainly for troubleshooting and diagnostic purposes 
by the factory.

Get Job Ctrl+G
Get the job from the panel and store it on the configuration 
tool's database. The job becomes the current job, shown in 
the user interface. 

Manage Jobs Displays the jobs currently loaded on the panel and lets you 
delete them.

Panel 
Information...

Displays detailed information about the panel to which the 
configuration tool is connected. 

Security Key 
Info...

Displays information about the security key for those 
products that support a key. The user must have entered 
the correct PIN when prompted - either when configurator 
was started or when the key was inserted - to enable this 
command. 

Upgrade 
Firmware... Loads firmware to the panel from a firmware archive file. 

Table 33  Tools Menu

Name Short cut Description 

Extract All DB Extracts the latest version of every job to individual 
database files. 

Build Job Ctrl+B Builds the job, assuming the latest product version, 
creating a ".c" file in the Job Build folder.

Build Job (old 
versions)... Builds the job ".c" file for a specified, older product version.

Link Statistics Displays the connection link statistics 

Log Send
Toggle the current state of the "dump on send" option. 
Causes the ".c" file to be produced and dumped on a Get 
Job. 

Log Get
Toggle the current state of the "dump on get" option. 
Causes the ".c" file to be produced and dumped on a Send 
Get. 

Log Comms Toggles logging of serial communications. 

Trace
Toggles the current state of the trace option. When turned 
on this causes debug information to be written to a trace 
file.

Display 
Structure

This command will display a dialog that will allow you to 
view and log panel data structures. 

Table 32  Panel Menu (Continued)

Name Short cut Description 
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Using the Configurator

Note: The Tools menu is only available if you checked the Show Tools Menu option. See 
User Preferences.

External Bus
Toggles the "Use External Bus" setting. When turned on, 
this signals that the configurator is connected to the 
External Bus of the panel. 

Table 33  Tools Menu (Continued)

Name Short cut Description 
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